


<!DOCTYPE html>

<html lang="en">
    <head>

        






<title>Serge Belamant to get $8m payout and continue consulting for Net1</title>









<meta name="referrer" content="always">







<meta http-equiv="content-type" content="text/html; charset=utf-8" />







<meta http-equiv="X-UA-Compatible" content="IE=edge" />







<meta name="keywords" content="ceo serge belamant" />
<meta name="description" content="Allan Gray, Net1's biggest shareholder, has expressed outrage over the 'extravagant' settlement" />
<meta name="news_keywords" content="ceo serge belamant"/>
<meta name="robots" content="index, follow" />

<meta itemprop="description" name="Allan Gray, Net1's biggest shareholder, has expressed outrage over the 'extravagant' settlement"/>
<link itemprop="url" rel="canonical" href="https://www.businesslive.co.za/bd/companies/financial-services/2017-05-31-serge-belamant-to-get-8m-payout-and-continue-consulting-for-net1/"/>






<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />







<link rel="icon" type="image/png" href="/static/images/icons/favicon/favicon.32x32.png" sizes="32x32" />







<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.57x57.png" sizes="57x57" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.72x72.png" sizes="72x72" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.76x76.png" sizes="76x76" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.114x114.png" sizes="114x114" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.120x120.png" sizes="120x120" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.144x144.png" sizes="144x144" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.152x152.png" sizes="152x152" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.180x180.png" sizes="180x180" />







<meta property="og:url" content="https://www.businesslive.co.za/bd/companies/financial-services/2017-05-31-serge-belamant-to-get-8m-payout-and-continue-consulting-for-net1/" />
<meta property="og:title" content="Serge Belamant to get $8m payout and continue consulting for Net1" />
<meta property="og:description" content="Allan Gray, Net1's biggest shareholder, has expressed outrage over the 'extravagant' settlement" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="" />
<meta property="og:image" content="//lh3.googleusercontent.com/FxZtHfYO9Ak_oYR929JcVTYvkhlc-0TeVSU0F4z7fWUlQqnSSbz3FaLOte5yt_kLe_8ZgEv8AhFrgCkhdQiillACwOF75c_fxA" />
<meta property="og:locale" content="en_US" />





<meta name="twitter:site" value="@BDliveSA"/>
<meta name="twitter:card" content="summary_large_image">
<meta property="twitter:creator" content="@BDliveSA"/>





<meta name="article:publisher" value="http://www.businesslive.co.za/"/>






    



        

        

        
<script type="text/javascript">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</script>


<script type="text/javascript" src="//www.google.com/jsapi"></script>
<script type="text/javascript" src="//content.jwplatform.com/libraries/cTArQIZ7.js"></script>
<script type="text/javascript">jwplayer.key="tQttKw0BWJpg6OZUjxqlF+tCa44yBh12G8oPlw==";</script>
<script type="text/javascript" async src="//platform.twitter.com/widgets.js"></script>
<script type="text/javascript">
    (function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>


<script type="text/javascript" src="/build/bundles/base/global.min.js?v=f74db4d095"></script><link rel="stylesheet" type="text/css" media="screen" href="/build/bundles/base/global.min.css?v=f74db4d095" />



        

    

    <script type="text/javascript">
        var BUSINESS_LIVE = {
            publication : {"style": {"nav": {"classes": "nav-light"}}, "name": "Business Day", "show": true, "url_key": "bd", "use_primary_nav": false, "primary": false, "routed": true, "link": null, "sections": [{"url_key": "markets", "sections": [{"link": "/markets-data/", "name": "Markets Data"}], "id": "markets", "name": "Markets"}, {"url_key": "opinion", "sections": [{"url_key": "columnists", "id": "columnists", "name": "Columnists"}, {"url_key": "editorials", "id": "editorials", "name": "Editorials"}, {"url_key": "letters", "id": "letters", "name": "Letters"}], "id": "opinion", "name": "Opinion"}, {"url_key": "national", "sections": [{"url_key": "education", "id": "education", "name": "Education"}, {"url_key": "health", "id": "health", "name": "Health"}, {"url_key": "labour", "id": "labour", "name": "Labour"}, {"url_key": "media", "id": "media", "name": "Media"}, {"url_key": "science-and-environment", "id": "science-and-environment", "name": "Science & Environment"}], "id": "national", "name": "National"}, {"url_key": "politics", "id": "politics", "name": "Politics"}, {"url_key": "companies", "sections": [{"url_key": "energy", "id": "energy", "name": "Energy"}, {"url_key": "financial-services", "id": "financial-services", "name": "Financial Services"}, {"url_key": "healthcare", "id": "healthcare", "name": "Healthcare"}, {"url_key": "industrials", "id": "industrials", "name": "Industrials"}, {"url_key": "innovation", "id": "innovation", "name": "Innovation"}, {"url_key": "investors-monthly", "id": "investors-monthly", "name": "Investors Monthly"}, {"url_key": "land-and-agriculture", "id": "land-and-agriculture", "name": "Land & Agriculture"}, {"url_key": "management", "id": "management", "name": "Management"}, {"url_key": "mining", "id": "mining", "name": "Mining"}, {"url_key": "property", "id": "property", "name": "Property"}, {"url_key": "retail-and-consumer", "id": "retail-and-consumer", "name": "Retail & Consumer"}, {"url_key": "telecoms-and-technology", "id": "telecoms-and-technology", "name": "Telecoms & Technology"}, {"url_key": "trade-and-industry", "id": "trade-and-industry", "name": "Trade & Industry"}, {"url_key": "transport-and-tourism", "id": "transport-and-tourism", "name": "Transport & Tourism"}, {"link": "/markets-data/", "name": "Markets Data"}], "id": "companies", "name": "Companies"}, {"url_key": "economy", "id": "economy", "name": "Economy"}, {"url_key": "business-and-economy", "id": "business-and-economy", "name": "Business"}, {"url_key": "world", "sections": [{"url_key": "africa", "id": "africa", "name": "Africa"}, {"url_key": "americas", "id": "americas", "name": "Americas"}, {"url_key": "asia", "id": "asia", "name": "Asia"}, {"url_key": "europe", "id": "europe", "name": "Europe"}, {"url_key": "middle-east", "id": "middle-east", "name": "Middle East"}], "id": "world", "name": "World"}, {"url_key": "sport", "sections": [{"url_key": "cricket", "id": "cricket", "name": "Cricket"}, {"url_key": "other-sport", "id": "other-sport", "name": "Other Sport"}, {"url_key": "rugby", "id": "rugby", "name": "Rugby"}, {"url_key": "soccer", "id": "soccer", "name": "Soccer"}], "id": "sport", "name": "Sport"}, {"url_key": "life", "sections": [{"url_key": "arts-and-entertainment", "id": "arts-and-entertainment", "name": "Arts & Entertainment"}, {"url_key": "books", "id": "books", "name": "Books"}, {"url_key": "motoring", "id": "motoring", "name": "Motoring"}, {"url_key": "gadgets-and-gear", "id": "gadgets-and-gear", "name": "Gadgets & Gear"}], "id": "life", "name": "Life"}, {"link": "/video/", "name": "Video"}], "id": "bd"}
        };
    </script>

    <script type="text/javascript" src="//quotespeed.morningstar.com/apis/common/apimanager.js"></script>

    <script type="text/javascript" src="/build/bundles/custom/global.min.js?v=f74db4d095"></script><link rel="stylesheet" type="text/css" media="screen" href="/build/bundles/custom/global.min.css?v=f74db4d095" />

    
<link rel="stylesheet" type="text/css" media="screen" href="/build/bundles/custom/global.bd.min.css?v=f74db4d095" />

<meta name="google-site-verification" content="1Sa6gE_vdXlS-OzsB5xp7T6mdZc83nQ2ZMDaY1EBofI" />

    <script src="/lib/fin-tools/widget.js?v=6"></script>
    <link href="//fonts.googleapis.com/css?family=Montserrat:400,500,700|Lora:400,700|Roboto+Condensed:300|Roboto:700" rel="stylesheet" type="text/css" />

    <script src="https://www.google.com/recaptcha/api.js"></script>

    
        <script src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<script>

    

    
        
        

        
            
        

    

    
    
    
    

    
    
    

    
        
    

    
        
    

    
    
    
    

    
    
    
    

    
    
    
    
    

    // GPT slots
    var gptAdSlots = [];
    googletag.cmd.push(function(){

        
        
        
        


        
        
        
        


        
        
        
        

            var skin = googletag.sizeMapping().
            addSize([1000, 0], [[1, 1]]). //desktop
            addSize([0, 0], []). //other
            build();

            var ldr_top = googletag.sizeMapping().
            addSize([1000, 0], [[1000, 90], [1000, 250], [728, 90]]). //desktop
            addSize([0, 0], []). //other
            build();

            var mpu_top = googletag.sizeMapping().
            addSize([768, 0], [[300, 250], [300, 600]]). //tablet
            addSize([0, 0], [[300, 250], [320, 50]]). //other
            build();

            var ldr_bot = googletag.sizeMapping().
            addSize([768, 0], [[728, 90]]). //tablet
            addSize([0, 0], [[320, 50]]). //other
            build();

            var mpu_bot = googletag.sizeMapping().
            addSize([768, 0], [[300, 250], [300, 600]]). //tablet
            addSize([0, 0], []). //other
            build();

            gptAdSlots[0] = googletag.defineSlot('/5963/BDLive-Web/companies/financial-services/article', [1, 1], 'div-gpt-ad-1377771185441-0').
            defineSizeMapping(skin).
            addService(googletag.pubads()).
            setTargeting("Pos","Skin");

            gptAdSlots[1] = googletag.defineSlot('/5963/BDLive-Web/companies/financial-services/article', [728, 90], 'div-gpt-ad-1377771185441-1').
            defineSizeMapping(ldr_top).
            addService(googletag.pubads()).
            setTargeting("Pos","Ldr-Top");

            gptAdSlots[2] = googletag.defineSlot('/5963/BDLive-Web/companies/financial-services/article', [320, 50], 'div-gpt-ad-1377771185441-4').
            defineSizeMapping(ldr_bot).
            addService(googletag.pubads()).
            setTargeting("Pos","Ldr-Bot");

            gptAdSlots[3] = googletag.defineSlot('/5963/BDLive-Web/companies/financial-services/article', [320, 50], 'div-gpt-ad-1377771185441-2').
            defineSizeMapping(mpu_top).
            addService(googletag.pubads()).
            setTargeting("Pos","MPU-Top");

            gptAdSlots[4] =googletag.defineSlot('/5963/BDLive-Web/companies/financial-services/article', [300, 250], 'div-gpt-ad-1377771185441-3').
            defineSizeMapping(mpu_bot).
            addService(googletag.pubads()).
            setTargeting("Pos","MPU-Bot");

        


        
        
        
        

        googletag.pubads().collapseEmptyDivs();
        googletag.pubads().enableSyncRendering();
        googletag.enableServices();

    });

    <!-- Cxense script begin -->
    var cX = cX || {}; cX.callQueue = cX.callQueue || [];
    cX.callQueue.push(['setSiteId', '1136225198662728309']);
    cX.callQueue.push(['sendPageViewEvent']);
    </script>
    <script type="text/javascript">
    (function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
    e.src='http'+('https:'===location.protocol?'s://s':'://')+'cdn.cxense.com/cx.js';
    t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');
    <!-- Cxense script end -->

</script>
        
<!-- GoogleAnalytics  -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-79174547-3', 'auto');
  ga('send', 'pageview');

</script>

<!-- ChartBeat  -->
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
    



    
<script type="text/javascript" src="/build/bundles/base/article.min.js?v=f74db4d095"></script><link rel="stylesheet" type="text/css" media="screen" href="/build/bundles/base/article.min.css?v=f74db4d095" />

    <script type="text/javascript" src="/build/bundles/custom/article.min.js?v=f74db4d095"></script><link rel="stylesheet" type="text/css" media="screen" href="/build/bundles/custom/article.min.css?v=f74db4d095" />

    <link rel="stylesheet" type="text/css" href="/custom/static/App/UI/article/article.print.css?v=2" media="print" />

    
<link rel="stylesheet" type="text/css" media="screen" href="/build/bundles/custom/article.bd.min.css?v=f74db4d095" />



    </head>
    <body class="bd">

        

    
        
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5T2XK"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- EM  -->
<script type="text/javascript">
    (function(){
        var em = document.createElement("script");
        em.type = "text/javascript";
        em.onload = function() {
            COSMOS.trackingMappings = COSMOS.trackingMappings || {}
            if(window._em !== undefined){
                COSMOS.trackingMappings.em = _em;
            }
        }
        em.async = false;
        em.src = ("https:" == document.location.protocol ? "https://za-ssl" : "http://za-cdn") + ".effectivemeasure.net/em.js";
        var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(em, s);
    })();
</script>
<noscript>
    <img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute;left:-5px;" />
</noscript>
    

    










<nav class="nav-light nav-publication-bd">

    <div class="back">

        <a href="/">Business Live</a>

    </div>

    <div class="publications">

        <div class="wrap">

            <div class="pubs">

                

                    

                

                    

                        <a
                            href="/fm/"
                            class="fm-logo"
                            title="Financial Mail"
                            >
                        </a>

                    

                

                    

                        <a
                            href="/bd/"
                            class="bd-logo"
                            title="Business Day"
                            >
                        </a>

                    

                

                    

                        <a
                            href="/rdm/"
                            class="rdm-logo"
                            title="Rand Daily Mail"
                            >
                        </a>

                    

                

                    

                        <a
                            href="/bt/"
                            class="bt-logo"
                            title="Business Times"
                            >
                        </a>

                    

                

                    

                        <a
                            href="/ft/"
                            class="ft-logo"
                            title="Financial Times"
                            >
                        </a>

                    

                

                    

                

                <a href="http://www.businesslive.co.za/wsj/" class="wsj-logo" title="Wall Street Journal"></a>

            </div>

            <div class="premium-button">

                <a href="/premium/" title="BL premium">
                    B<span>L</span> Premium
                </a>

            </div>

        </div>

    </div>

    <div class="logo">

        

        

        <a href="/bd/">Business Live</a>

    </div>

    <div class="nav-buttons">

        <div class="icon-links">

            <ul>
                <li class="indicators">
                    <a title="Quick show indicators" href="/markets-data/">
                        <i class="fa fa-bar-chart"></i>
                    </a>
                </li>
                <li>
                    <a target="_blank" class="hidden-xs" href="https://www.facebook.com/businessdaylive">
                        <i class="fa fa-facebook"></i>
                    </a>
                </li>
                <li>
                    <a target="_blank" class="hidden-xs" href="https://twitter.com/BDliveSA">
                        <i class="fa fa-twitter"></i>
                    </a>
                </li>
                <li class="search" id="nav-search">
                    <a>
                        <i class="fa fa-search"></i>
                    </a>
                </li>
            </ul>

        </div>

        <div class="user-buttons">

            <span class="button-wrap">

                

                    <a href="/u/sign-in/" class="corner-button sign-in">
                        Sign In
                    </a>

                

                

                    <a href="/u/sign-up/" class="corner-button subscribe">
                        Register
                    </a>

                

            </span>

        </div>

        <a class="hamburger">
            <i class="fa fa-bars"></i>
        </a>

    </div>

    <div class="nav-wrap">

        <div class="user-buttons">

            

                <a href="/u/sign-in/" class="corner-button sign-in secondary">
                    Sign In
                </a>

                <a href="/u/sign-up/" class="corner-button subscribe">
                    Register
                </a>

            

        </div>


        <div class="publications">

        <div class="wrap">

            <div class="pubs">

                

                    

                

                    

                        <a
                            href="/fm/"
                            class="fm-logo"
                            title="Financial Mail"
                            >
                        </a>

                    

                

                    

                        <a
                            href="/bd/"
                            class="bd-logo"
                            title="Business Day"
                            >
                        </a>

                    

                

                    

                        <a
                            href="/rdm/"
                            class="rdm-logo"
                            title="Rand Daily Mail"
                            >
                        </a>

                    

                

                    

                        <a
                            href="/bt/"
                            class="bt-logo"
                            title="Business Times"
                            >
                        </a>

                    

                

                    

                        <a
                            href="/ft/"
                            class="ft-logo"
                            title="Financial Times"
                            >
                        </a>

                    

                

                    

                

                <a href="http://www.businesslive.co.za/wsj/" class="wsj-logo" title="Wall Street Journal"></a>

            </div>

            <div class="premium-button">

                <a href="/premium/" title="BL premium">
                    B<span>L</span> Premium
                </a>

            </div>

        </div>

    </div>

        <div class="sections-wrap">

            <ul class="sections">

                

                    

                        <li>
                            

                                

                                <a href="/bd/markets/"  rel="markets">
                                    Markets
                                </a>

                            
                        </li>

                        <ul class="subsections">

                            

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a
                                                    href="/markets-data/"
                                                    
                                                    
                                                >
                                                    Markets Data
                                                </a>
                                            
                                        </li>

                                    

                                

                            

                        </ul>

                    

                

                    

                        <li>
                            

                                

                                <a href="/bd/opinion/"  rel="opinion">
                                    Opinion
                                </a>

                            
                        </li>

                        <ul class="subsections">

                            

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/bd/opinion/columnists/" >
                                                    Columnists
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/bd/opinion/editorials/" >
                                                    Editorials
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/bd/opinion/letters/" >
                                                    Letters
                                                </a>
                                            
                                        </li>

                                    

                                

                            

                        </ul>

                    

                

                    

                        <li>
                            

                                

                                <a href="/bd/national/"  rel="national">
                                    National
                                </a>

                            
                        </li>

                        <ul class="subsections">

                            

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/bd/national/education/" >
                                                    Education
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/bd/national/health/" >
                                                    Health
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/bd/national/labour/" >
                                                    Labour
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/bd/national/media/" >
                                                    Media
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/bd/national/science-and-environment/" >
                                                    Science & Environment
                                                </a>
                                            
                                        </li>

                                    

                                

                            

                        </ul>

                    

                

                    

                        <li>
                            

                                

                                <a href="/bd/politics/"  rel="politics">
                                    Politics
                                </a>

                            
                        </li>

                        <ul class="subsections">

                            

                        </ul>

                    

                

                    

                        <li>
                            

                                

                                <a href="/bd/companies/"  class="selected"  rel="companies">
                                    Companies
                                </a>

                            
                        </li>

                        <ul class="subsections">

                            

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/bd/companies/energy/" >
                                                    Energy
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/bd/companies/financial-services/"  class="selected" >
                                                    Financial Services
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/bd/companies/healthcare/" >
                                                    Healthcare
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/bd/companies/industrials/" >
                                                    Industrials
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/bd/companies/innovation/" >
                                                    Innovation
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/bd/companies/investors-monthly/" >
                                                    Investors Monthly
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/bd/companies/land-and-agriculture/" >
                                                    Land & Agriculture
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/bd/companies/management/" >
                                                    Management
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/bd/companies/mining/" >
                                                    Mining
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/bd/companies/property/" >
                                                    Property
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/bd/companies/retail-and-consumer/" >
                                                    Retail & Consumer
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/bd/companies/telecoms-and-technology/" >
                                                    Telecoms & Technology
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/bd/companies/trade-and-industry/" >
                                                    Trade & Industry
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/bd/companies/transport-and-tourism/" >
                                                    Transport & Tourism
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a
                                                    href="/markets-data/"
                                                    
                                                    
                                                >
                                                    Markets Data
                                                </a>
                                            
                                        </li>

                                    

                                

                            

                        </ul>

                    

                

                    

                        <li>
                            

                                

                                <a href="/bd/economy/"  rel="economy">
                                    Economy
                                </a>

                            
                        </li>

                        <ul class="subsections">

                            

                        </ul>

                    

                

                    

                        <li>
                            

                                

                                <a href="/bd/business-and-economy/"  rel="business-and-economy">
                                    Business
                                </a>

                            
                        </li>

                        <ul class="subsections">

                            

                        </ul>

                    

                

                    

                        <li>
                            

                                

                                <a href="/bd/world/"  rel="world">
                                    World
                                </a>

                            
                        </li>

                        <ul class="subsections">

                            

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/bd/world/africa/" >
                                                    Africa
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/bd/world/americas/" >
                                                    Americas
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/bd/world/asia/" >
                                                    Asia
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/bd/world/europe/" >
                                                    Europe
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/bd/world/middle-east/" >
                                                    Middle East
                                                </a>
                                            
                                        </li>

                                    

                                

                            

                        </ul>

                    

                

                    

                        <li>
                            

                                

                                <a href="/bd/sport/"  rel="sport">
                                    Sport
                                </a>

                            
                        </li>

                        <ul class="subsections">

                            

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/bd/sport/cricket/" >
                                                    Cricket
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/bd/sport/other-sport/" >
                                                    Other Sport
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/bd/sport/rugby/" >
                                                    Rugby
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/bd/sport/soccer/" >
                                                    Soccer
                                                </a>
                                            
                                        </li>

                                    

                                

                            

                        </ul>

                    

                

                    

                        <li>
                            

                                

                                <a href="/bd/life/"  rel="life">
                                    Life
                                </a>

                            
                        </li>

                        <ul class="subsections">

                            

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/bd/life/arts-and-entertainment/" >
                                                    Arts & Entertainment
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/bd/life/books/" >
                                                    Books
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/bd/life/motoring/" >
                                                    Motoring
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/bd/life/gadgets-and-gear/" >
                                                    Gadgets & Gear
                                                </a>
                                            
                                        </li>

                                    

                                

                            

                        </ul>

                    

                

                    

                        <li>
                            

                                <a
                                    href="/video/"
                                    
                                    
                                >
                                    Video
                                </a>

                            
                        </li>

                        <ul class="subsections">

                            

                        </ul>

                    

                

            </ul>

        </div>

    </div>

    

        <div class="flyovers">

            

                
                

                

                    <div class="flyover flyover-markets" rel="markets">

                        <div class="container-fluid">

                            <div class="row">


                                

                                    

                                        <div class="col-sm-4 col-lg-3 subsections">
                                            <ul>

                                                

                                                    

                                                        <li class="dropdown">

                                                            

                                                                <a
                                                                    href="/markets-data/"
                                                                    
                                                                    
                                                                >
                                                                    Markets Data
                                                                </a>

                                                            

                                                        </li>

                                                    

                                                

                                            </ul>

                                        </div>

                                    

                                

                                <div class="col-sm-8 col-lg-9">

                                    <div class="row">

                                        <div class="col-md-6">

                                            

                                                <div class="featured-article ">

                                                    

        <a class="image image-loader"
             href="/bd/markets/2017-05-31-bonds-firm-as-rand-regains-some-lost-ground/"
            title="Bonds firm as rand regains some lost ground"
            
                
            
        >
            
                <span class="image-loader-image"  style="" data-background-image='//lh3.googleusercontent.com/_d8soSs15wiDFCIPotuobrObRYX1Bu1pjOEF7ZPqRZMcmDRITPVdAsySIz5OSJ-h4sMCBBR-OytKR11Wb8KazAW2O-4GvP74=s800' data-background-position='50% 50%'></span>
            
            
                
                                                        
                                                            <span class="publication-icon publication-icon-bd"></span>
                                                        
                                                    
            
        </a>

    

                                                    

                                                    <h3>
                                                        <a  href="/bd/markets/2017-05-31-bonds-firm-as-rand-regains-some-lost-ground/">
                                                            Bonds firm as rand regains some lost ground
                                                        </a>
                                                    </h3>

                                                    
                                                        <p>Markets have been very volatile since the ANC decided at its national executive committee meeting last weekend that it would keep Jacob Zuma on as its president.</p>
                                                    

                                                    

                                                </div>

                                            

                                        </div>

                                        <div class="col-md-6">

                                            <div class="most-read">

                                                <h3>Most Read</h3>

                                                

                                                    <div class="article  ">

                                                        

        <a class="image image-loader"
             href="/bd/markets/2017-05-30-rand-weakens-through-r13-ahead-of-ratings-news/"
            title="Rand weakens through R13/$ ahead of ratings news"
            
                
            
        >
            
                <span class="image-loader-image"  style="" data-background-image='//lh3.googleusercontent.com/-JdtYSRTnBFDGkDXKj1b1NqTOBlxdS-Pv3Fka3WKt154ZDxvHungGEcveB8BglL6nn6ND-PX-YuPJJ_WwjZoIYRPXKDKMIr5=s360' data-background-position='50% 50%'></span>
            
            
        </a>

    

                                                        <h4>
                                                            <a class="article"  href="/bd/markets/2017-05-30-rand-weakens-through-r13-ahead-of-ratings-news/">
                                                                Rand weakens through R13/$ ahead of ratings news
                                                            </a>
                                                        </h4>

                                                        <div class="publication">
                                                            
                                                                <span class="publication-icon-type publication-icon-bd"></span>
                                                            
                                                        </div>

                                                        
                                                            <div class="date-stamp">22 hours ago</div>
                                                        

                                                        

                                                        

                                                    </div>

                                                

                                                    <div class="article  ">

                                                        

        <a class="image image-loader"
             href="/bd/markets/2017-05-30-rands-move-is-good-news-for-miners-bad-news-for-banks/"
            title="Rand’s move is good news for miners, bad news for banks"
            
                
            
        >
            
                <span class="image-loader-image"  style="" data-background-image='//lh3.googleusercontent.com/M4Hg8-yOHdMj6dowXwW_6K2Dqx3tGCcUR-BG4Pas8u0UYiYEWiBhQcpyinnNwTaTv2a-ODxtXuUaZnqcbf4wGTb5KNNX4-pb=s360' data-background-position='50% 41%'></span>
            
            
        </a>

    

                                                        <h4>
                                                            <a class="article"  href="/bd/markets/2017-05-30-rands-move-is-good-news-for-miners-bad-news-for-banks/">
                                                                Rand’s move is good news for miners, bad news for banks
                                                            </a>
                                                        </h4>

                                                        <div class="publication">
                                                            
                                                                <span class="publication-icon-type publication-icon-bd"></span>
                                                            
                                                        </div>

                                                        
                                                            <div class="date-stamp">1 day ago</div>
                                                        

                                                        

                                                        

                                                    </div>

                                                

                                                    <div class="article  ">

                                                        

        <a class="image image-loader"
             href="/bd/markets/2017-05-30-jse-closes-higher-as-retailers-rebound-on-strong-financial-results/"
            title="JSE closes higher as retailers rebound on strong financial results"
            
                
            
        >
            
                <span class="image-loader-image"  style="" data-background-image='//lh3.googleusercontent.com/gWP5RKxrS8G796cRYLCQ5GdtxO_V8nvKe8zPi9pfn7txewkhHfK2yeeYOZ5vgYU9G0MWaO7_cTT-uJi4LbLxaTcUMLSK9Sm9=s360' data-background-position='50% 50%'></span>
            
            
        </a>

    

                                                        <h4>
                                                            <a class="article"  href="/bd/markets/2017-05-30-jse-closes-higher-as-retailers-rebound-on-strong-financial-results/">
                                                                JSE closes higher as retailers rebound on strong financial results
                                                            </a>
                                                        </h4>

                                                        <div class="publication">
                                                            
                                                                <span class="publication-icon-type publication-icon-bd"></span>
                                                            
                                                        </div>

                                                        
                                                            <div class="date-stamp">16 hours ago</div>
                                                        

                                                        

                                                        

                                                    </div>

                                                

                                            </div>

                                        </div>

                                    </div>

                                </div>

                            </div>

                        </div>

                    </div>

                

            

                
                

                

                    <div class="flyover flyover-opinion" rel="opinion">

                        <div class="container-fluid">

                            <div class="row">


                                

                                    

                                        <div class="col-sm-4 col-lg-3 subsections">
                                            <ul>

                                                

                                                    

                                                        <li class="dropdown">

                                                            

                                                                

                                                                <a href="/bd/opinion/columnists/" >
                                                                    Columnists
                                                                </a>

                                                            

                                                        </li>

                                                    

                                                

                                                    

                                                        <li class="dropdown">

                                                            

                                                                

                                                                <a href="/bd/opinion/editorials/" >
                                                                    Editorials
                                                                </a>

                                                            

                                                        </li>

                                                    

                                                

                                                    

                                                        <li class="dropdown">

                                                            

                                                                

                                                                <a href="/bd/opinion/letters/" >
                                                                    Letters
                                                                </a>

                                                            

                                                        </li>

                                                    

                                                

                                            </ul>

                                        </div>

                                    

                                

                                <div class="col-sm-8 col-lg-9">

                                    <div class="row">

                                        <div class="col-md-6">

                                            

                                                <div class="featured-article premium">

                                                    

        <a class="image image-loader"
             href="/bd/opinion/columnists/2017-05-31-gareth-van-onselen-is-zuma-good-or-bad-for-the-das-prospects/"
            title="GARETH VAN ONSELEN: Is Zuma good or bad for the DA’s prospects?"
            
                style="background-image:url('data:image/jpg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAEEAQUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHv/AABEIAAsAEAMBIgACEQEDEQH/xAAWAAEBAQAAAAAAAAAAAAAAAAAIBwb/xAAlEAABAwMCBgMAAAAAAAAAAAACAQMRBAUGACEHCCIxQWESFCP/xAAVAQEBAAAAAAAAAAAAAAAAAAAGBf/EAB8RAAEDAwUAAAAAAAAAAAAAAAECAxEAcZEFBhMhMf/aAAwDAQACEQMRAD8AzOQpk185Trfj13q22KygJpaRW23DGpGPj+i7IHSu0IvntOrBkw5jSYxTjbnKNk1WCcqgIghEj4wKosrPedo0Qnb5xWe5uqdl2udcbduIiYlCoqCSQnpPSd/M6SnBW78Qsj5CEq75UffeGsqWkJ0BXoA4BIiNtEtyMFHG+5CkgkRcdYiqWmmQWwYJHtq//9k=');background-position:20% 82%;background-color:transparent;background-size:cover;"
            
        >
            
                <span class="image-loader-image"  style="" data-background-blur data-background-image='//lh3.googleusercontent.com/U7xQ9OUuDVSXaFyGthFQSqclyHsuGKmbRV2iRyOExfEG04TIV0cuh0M_ZgGfeBImN-0tL9JiA8QbrlRi-H59WUOfTSxrLEb7=s800' data-background-position='20% 82%'></span>
            
            
                
                                                        
                                                            <span class="publication-icon publication-icon-bd"></span>
                                                        
                                                    
            
        </a>

    

                                                    

                                                    <h3>
                                                        <a  href="/bd/opinion/columnists/2017-05-31-gareth-van-onselen-is-zuma-good-or-bad-for-the-das-prospects/">
                                                            GARETH VAN ONSELEN: Is Zuma good or bad for the DA’s prospects?
                                                        </a>
                                                    </h3>

                                                    
                                                        <p>Protest voters are a limited market and the DA will have to fight hard with the EFF to secure them, writes Gareth van Onselen</p>
                                                    

                                                    

                                                </div>

                                            

                                        </div>

                                        <div class="col-md-6">

                                            <div class="most-read">

                                                <h3>Most Read</h3>

                                                

                                                    <div class="article  ">

                                                        

        <a class="image image-loader"
             href="/bd/opinion/2017-05-30-tim-cohen-jacob-zuma-slips-into-an-abyss-but-he-is-not-the-ancs-biggest-problem/"
            title="TIM COHEN: Jacob Zuma slips into an abyss, but he is not the ANC's biggest problem"
            
                style="background-image:url('data:image/jpg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAQEAQEEBAQFBQEGAQwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHv/AABEIAAwAEAMBIgACEQEDEQH/xAAXAAADAQAAAAAAAAAAAAAAAAAEBggD/8QAJhAAAgECBQMFAQAAAAAAAAAAAQIEAwYFCBESIQAHEzEyQVFhGf/EABQBAQAAAAAAAAAAAAAAAAAAAAP/xAAbEQEAAQUBAAAAAAAAAAAAAAABEQADBCEiAv/aAAwDAQACEQMRAD8A0iRsKxfMvl2W48OL5acQysLRZKMnY6ytlGQq7iRo+2vTG4Ek8/HTPZluCn3K7nw8KxmibopXdsjx8RnI+7ncCqAlm0QgcL7gedD1MFz3Zj0nOZ26hJiFWNbMG64RjJQYqEcR6FLyfrlEUan6406L701an9T87EtXZL0j5i6nhkKT5ENPQIQ3qCNo6AO22uopvWa2wUlr/9k=');background-position:50% 50%;background-color:transparent;background-size:cover;"
            
        >
            
                <span class="image-loader-image"  style="" data-background-blur data-background-image='//lh3.googleusercontent.com/sRbc7sbei8L_fXyok9N-8wYWyXrwiuh-tqBnD19ljVTXI5Y4dMogQ_U2dqfSS3V4fqDW57jkaH1YAhZ-yvqa5QdT9lrCv_dM=s360' data-background-position='50% 50%'></span>
            
            
        </a>

    

                                                        <h4>
                                                            <a class="article"  href="/bd/opinion/2017-05-30-tim-cohen-jacob-zuma-slips-into-an-abyss-but-he-is-not-the-ancs-biggest-problem/">
                                                                TIM COHEN: Jacob Zuma slips into an abyss, but he is not the ANC's biggest problem
                                                            </a>
                                                        </h4>

                                                        <div class="publication">
                                                            
                                                                <span class="publication-icon-type publication-icon-bd"></span>
                                                            
                                                        </div>

                                                        
                                                            <div class="date-stamp">1 day ago</div>
                                                        

                                                        

                                                        

                                                    </div>

                                                

                                                    <div class="article  ">

                                                        

        <a class="image image-loader"
             href="/bd/opinion/columnists/2017-05-30-carol-paton-self-destruction-of-the-ruling-anc-will-pull-the-economy-in-its-wake/"
            title="CAROL PATON: Why the ANC NEC meeting could be good for SA"
            
                style="background-image:url('data:image/jpg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAEEAQUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHv/AABEIAAsAEAMBIgACEQEDEQH/xAAWAAEBAQAAAAAAAAAAAAAAAAAIBwb/xAAlEAABAwMCBgMAAAAAAAAAAAACAQMRBAUGACEHCCIxQWESFCP/xAAVAQEBAAAAAAAAAAAAAAAAAAAGBf/EAB8RAAEDAwUAAAAAAAAAAAAAAAECAxEAcZEFBhMhMf/aAAwDAQACEQMRAD8AzOQpk185Trfj13q22KygJpaRW23DGpGPj+i7IHSu0IvntOrBkw5jSYxTjbnKNk1WCcqgIghEj4wKosrPedo0Qnb5xWe5uqdl2udcbduIiYlCoqCSQnpPSd/M6SnBW78Qsj5CEq75UffeGsqWkJ0BXoA4BIiNtEtyMFHG+5CkgkRcdYiqWmmQWwYJHtq//9k=');background-position:23% 77%;background-color:transparent;background-size:cover;"
            
        >
            
                <span class="image-loader-image"  style="" data-background-blur data-background-image='//lh3.googleusercontent.com/U7xQ9OUuDVSXaFyGthFQSqclyHsuGKmbRV2iRyOExfEG04TIV0cuh0M_ZgGfeBImN-0tL9JiA8QbrlRi-H59WUOfTSxrLEb7=s360' data-background-position='23% 77%'></span>
            
            
        </a>

    

                                                        <h4>
                                                            <a class="article"  href="/bd/opinion/columnists/2017-05-30-carol-paton-self-destruction-of-the-ruling-anc-will-pull-the-economy-in-its-wake/">
                                                                CAROL PATON: Why the ANC NEC meeting could be good for SA
                                                            </a>
                                                        </h4>

                                                        <div class="publication">
                                                            
                                                                <span class="publication-icon-type publication-icon-bd"></span>
                                                            
                                                        </div>

                                                        
                                                            <div class="date-stamp">1 day ago</div>
                                                        

                                                        

                                                        

                                                    </div>

                                                

                                                    <div class="article  ">

                                                        

        <a class="image image-loader"
             href="/bd/opinion/editorials/2017-05-30-editorial-looters-days-are-numbered-as-anc-nears-event-horizon/"
            title="EDITORIAL: Looters’ days are numbered as ANC nears event horizon"
            
                
            
        >
            
                <span class="image-loader-image"  style="" data-background-image='//lh3.googleusercontent.com/0V1LdGFpAYFV9lcB7rMgLXTtwCvvz7AR6yMLRQ73V0UummRBBU-nsiRGifmBWUAH5l53xUdxKxNOHoLpbyxeidTQbDHvHllS=s360' data-background-position='50% 50%'></span>
            
            
        </a>

    

                                                        <h4>
                                                            <a class="article"  href="/bd/opinion/editorials/2017-05-30-editorial-looters-days-are-numbered-as-anc-nears-event-horizon/">
                                                                EDITORIAL: Looters’ days are numbered as ANC nears event horizon
                                                            </a>
                                                        </h4>

                                                        <div class="publication">
                                                            
                                                                <span class="publication-icon-type publication-icon-bd"></span>
                                                            
                                                        </div>

                                                        
                                                            <div class="date-stamp">1 day ago</div>
                                                        

                                                        

                                                        

                                                    </div>

                                                

                                            </div>

                                        </div>

                                    </div>

                                </div>

                            </div>

                        </div>

                    </div>

                

            

                
                

                

                    <div class="flyover flyover-national" rel="national">

                        <div class="container-fluid">

                            <div class="row">


                                

                                    

                                        <div class="col-sm-4 col-lg-3 subsections">
                                            <ul>

                                                

                                                    

                                                        <li class="dropdown">

                                                            

                                                                

                                                                <a href="/bd/national/education/" >
                                                                    Education
                                                                </a>

                                                            

                                                        </li>

                                                    

                                                

                                                    

                                                        <li class="dropdown">

                                                            

                                                                

                                                                <a href="/bd/national/health/" >
                                                                    Health
                                                                </a>

                                                            

                                                        </li>

                                                    

                                                

                                                    

                                                        <li class="dropdown">

                                                            

                                                                

                                                                <a href="/bd/national/labour/" >
                                                                    Labour
                                                                </a>

                                                            

                                                        </li>

                                                    

                                                

                                                    

                                                        <li class="dropdown">

                                                            

                                                                

                                                                <a href="/bd/national/media/" >
                                                                    Media
                                                                </a>

                                                            

                                                        </li>

                                                    

                                                

                                                    

                                                        <li class="dropdown">

                                                            

                                                                

                                                                <a href="/bd/national/science-and-environment/" >
                                                                    Science & Environment
                                                                </a>

                                                            

                                                        </li>

                                                    

                                                

                                            </ul>

                                        </div>

                                    

                                

                                <div class="col-sm-8 col-lg-9">

                                    <div class="row">

                                        <div class="col-md-6">

                                            

                                                <div class="featured-article ">

                                                    

        <a class="image image-loader"
             href="/bd/national/2017-05-31-cape-town-must-cut-water-usage-to-500-million-litres-a-day-as-disaster-looms/"
            title="Cape Town must cut water usage to 500-million litres a day as disaster looms"
            
                
            
        >
            
                <span class="image-loader-image"  style="" data-background-image='//lh3.googleusercontent.com/VfciDkWqjXY9o1RDG2yeL9roJWXomiZsT5QtgoCbiTjuP8mZFfdEakemkHDeZcpjmowL93aG6Ezv3lolguQzYQ91Tsh6Bg_2pg=s800' data-background-position='50% 50%'></span>
            
            
                
                                                        
                                                            <span class="publication-icon publication-icon-bd"></span>
                                                        
                                                    
            
        </a>

    

                                                    

                                                    <h3>
                                                        <a  href="/bd/national/2017-05-31-cape-town-must-cut-water-usage-to-500-million-litres-a-day-as-disaster-looms/">
                                                            Cape Town must cut water usage to 500-million litres a day as disaster looms
                                                        </a>
                                                    </h3>

                                                    
                                                        <p>Water consumption last week was 666-million litres, but did not stop dam levels dropping 0.8 percentage points to 19.7% when measurements were taken on Monday</p>
                                                    

                                                    

                                                </div>

                                            

                                        </div>

                                        <div class="col-md-6">

                                            <div class="most-read">

                                                <h3>Most Read</h3>

                                                

                                                    <div class="article  ">

                                                        

        <a class="image image-loader"
             href="/bd/national/2017-05-31-durban-violence-spreads-turns-deadly/"
            title="Durban violence spreads, turns deadly"
            
                
            
        >
            
                <span class="image-loader-image"  style="" data-background-image='//lh3.googleusercontent.com/jRZLLNknlBR5tOxe5dTy2Di4WTosijp75DDccsJzz_umEU6FwuKh0p9c0VuLLvt21Xyz0rarOdriYYFz28NVngOKhZntAw=s360' data-background-position='53% 24%'></span>
            
            
        </a>

    

                                                        <h4>
                                                            <a class="article"  href="/bd/national/2017-05-31-durban-violence-spreads-turns-deadly/">
                                                                Durban violence spreads, turns deadly
                                                            </a>
                                                        </h4>

                                                        <div class="publication">
                                                            
                                                                <span class="publication-icon-type publication-icon-bd"></span>
                                                            
                                                        </div>

                                                        
                                                            <div class="date-stamp">56 minutes ago</div>
                                                        

                                                        

                                                        

                                                    </div>

                                                

                                                    <div class="article  ">

                                                        

        <a class="image image-loader"
             href="/bd/national/2017-05-31-zuma-appointed-molefe-committee-has-reached-a-decision-says-lynne-brown/"
            title="Zuma-appointed Molefe committee has reached a decision, says Lynne Brown"
            
                
            
        >
            
                <span class="image-loader-image"  style="" data-background-image='//lh3.googleusercontent.com/9707_9a0U8FO9-w9XpNsNNEh9WGswPFBwsiv_3D-WnT5Ysmelbw74EheyIcqJ0fo822a8KCfLNUxQh3z5b3JeViaZOFbJQXE=s360' data-background-position='50% 50%'></span>
            
            
        </a>

    

                                                        <h4>
                                                            <a class="article"  href="/bd/national/2017-05-31-zuma-appointed-molefe-committee-has-reached-a-decision-says-lynne-brown/">
                                                                Zuma-appointed Molefe committee has reached a decision, says Lynne Brown
                                                            </a>
                                                        </h4>

                                                        <div class="publication">
                                                            
                                                                <span class="publication-icon-type publication-icon-bd"></span>
                                                            
                                                        </div>

                                                        
                                                            <div class="date-stamp">39 minutes ago</div>
                                                        

                                                        

                                                        

                                                    </div>

                                                

                                                    <div class="article  ">

                                                        

        <a class="image image-loader"
             href="/bd/national/2017-05-31-mineral-resources-minister-linked-to-laundering-suspect/"
            title="Mineral resources minister linked to laundering suspect"
            
                
            
        >
            
                <span class="image-loader-image"  style="" data-background-image='//lh3.googleusercontent.com/GP3WKFP9LeSPY1VVEo9d68PUTqWubpgwxlS-XOH-pFyCwjNjlNBLL32ZLIieLL3P7SjHtCEPtWpsvuUj9kfoBQ-e9wslewY=s360' data-background-position='63% 17%'></span>
            
            
        </a>

    

                                                        <h4>
                                                            <a class="article"  href="/bd/national/2017-05-31-mineral-resources-minister-linked-to-laundering-suspect/">
                                                                Mineral resources minister linked to laundering suspect
                                                            </a>
                                                        </h4>

                                                        <div class="publication">
                                                            
                                                                <span class="publication-icon-type publication-icon-bd"></span>
                                                            
                                                        </div>

                                                        
                                                            <div class="date-stamp">5 hours ago</div>
                                                        

                                                        

                                                        

                                                    </div>

                                                

                                            </div>

                                        </div>

                                    </div>

                                </div>

                            </div>

                        </div>

                    </div>

                

            

                
                

                

                    <div class="flyover flyover-politics" rel="politics">

                        <div class="container-fluid">

                            <div class="row">


                                

                                <div class="col-xs-12">

                                    <div class="row">

                                        <div class="col-md-6">

                                            

                                                <div class="featured-article ">

                                                    

        <a class="image image-loader"
             href="/bd/politics/2017-05-30-only-a-bewitched-anc-will-vote-out-zuma-says-jackson-mthembu/"
            title="Only a ‘bewitched’ ANC will vote out Zuma, says Jackson Mthembu"
            
                
            
        >
            
                <span class="image-loader-image"  style="" data-background-image='//lh3.googleusercontent.com/AW-XnfPiySWQoYL2xd910WWlB2WzTGNR3b1m0DR_Hh3Nwy8_gsR_U79M5__gZq6dzJFRE9fF2kf37QroNjHCkSTxw2LynQ57qw=s800' data-background-position='51% 12%'></span>
            
            
                
                                                        
                                                            <span class="publication-icon publication-icon-bd"></span>
                                                        
                                                    
            
        </a>

    

                                                    

                                                    <h3>
                                                        <a  href="/bd/politics/2017-05-30-only-a-bewitched-anc-will-vote-out-zuma-says-jackson-mthembu/">
                                                            Only a ‘bewitched’ ANC will vote out Zuma, says Jackson Mthembu
                                                        </a>
                                                    </h3>

                                                    
                                                        <p>But only in a bewitched party would the top six officials contradict each other, counters the EFF, in Parliament’s budget vote debate</p>
                                                    

                                                    

                                                </div>

                                            

                                        </div>

                                        <div class="col-md-6">

                                            <div class="most-read">

                                                <h3>Most Read</h3>

                                                

                                                    <div class="article  ">

                                                        

        <a class="image image-loader"
             href="/rdm/politics/2017-05-30-the-guptas-duduzane-zuma-and-a-r18-million-flat-in-dubai/"
            title="The Guptas, Duduzane Zuma and an R18-million flat in Dubai"
            
                
            
        >
            
                <span class="image-loader-image"  style="" data-background-image='//lh3.googleusercontent.com/f1jwmQzKLNPQWI3YPmGMDKOpUtzPenCYHWC7XsRZ3KCID8-zY_jKfg3KAQHv1SlA3ExwbXp_mmklmGXQvfL4Z-PpwHGf0pAq=s360' data-background-position='50% 50%'></span>
            
            
        </a>

    

                                                        <h4>
                                                            <a class="article"  href="/rdm/politics/2017-05-30-the-guptas-duduzane-zuma-and-a-r18-million-flat-in-dubai/">
                                                                The Guptas, Duduzane Zuma and an R18-million flat in Dubai
                                                            </a>
                                                        </h4>

                                                        <div class="publication">
                                                            
                                                                <span class="publication-icon-type publication-icon-rdm"></span>
                                                            
                                                        </div>

                                                        
                                                            <div class="date-stamp">20 hours ago</div>
                                                        

                                                        

                                                        

                                                    </div>

                                                

                                                    <div class="article  ">

                                                        

        <a class="image image-loader"
             href="/rdm/politics/2017-05-31-gigaba-advisor-was-gupta-fixer-at-home-affairs/"
            title="Gigaba advisor was Gupta fixer at Home Affairs"
            
                
            
        >
            
                <span class="image-loader-image"  style="" data-background-image='//lh3.googleusercontent.com/3JYtZxOiUqEGM_UHU5grPtQAKlixpn7rwlCF4a12BHkB-fJ6QavXA77_j-6WNiyeCkzsG8PURkm2ayFYK8vSlat9DpGLsIYE=s360' data-background-position='50% 50%'></span>
            
            
        </a>

    

                                                        <h4>
                                                            <a class="article"  href="/rdm/politics/2017-05-31-gigaba-advisor-was-gupta-fixer-at-home-affairs/">
                                                                Gigaba advisor was Gupta fixer at Home Affairs
                                                            </a>
                                                        </h4>

                                                        <div class="publication">
                                                            
                                                                <span class="publication-icon-type publication-icon-rdm"></span>
                                                            
                                                        </div>

                                                        
                                                            <div class="date-stamp">4 hours ago</div>
                                                        

                                                        

                                                        

                                                    </div>

                                                

                                                    <div class="article  ">

                                                        

        <a class="image image-loader"
             href="/rdm/politics/2017-05-30-ramaphosa-warns-of-hidden-agenda-behind-transformation-slogans/"
            title="Ramaphosa warns of 'hidden agenda' behind transformation slogans"
            
                style="background-image:url('data:image/jpg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAQEAwEEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eHh4eHh4eHh4eHh4eHh4eHhUeHh4eHh4eHh4eHhUSHh4eHh4eHh4eHh4eHv/AABEIAAoAEAMBIgACEQEDEQH/xAAVAAEBAAAAAAAAAAAAAAAAAAAGB//EACQQAAIBAwMDBQAAAAAAAAAAAAECAwQFEQAGEgchMRQiUXGB/8QAFQEBAQAAAAAAAAAAAAAAAAAABQT/xAAcEQABAwUAAAAAAAAAAAAAAAABAAIDBBEUUcH/2gAMAwEAAhEDEQA/AJ1vqWS6x9NLNTxQVkFLM09UtGxxHFGhLA8u3tCnOM+NAL5cjcdyb4nFLFSwYRYUSBYcoB2biPkYOm233dKHrIyMyk22ZSQcZDcAw/QSD9nQe6Inr+urcV5K0QU47gY8DUEoDySnaZmPG22+L//Z');background-position:50% 50%;background-color:transparent;background-size:cover;"
            
        >
            
                <span class="image-loader-image"  style="" data-background-blur data-background-image='//lh3.googleusercontent.com/WLPs-0cRI-9NqlKaZngaLX3uTUuokmPjdm_VCvKSDKB0QlNi9Y2nKB1qtqwDVOnZtEiMHpGYu2R7yvelo01oZJNdV7DKFVbP=s360' data-background-position='50% 50%'></span>
            
            
        </a>

    

                                                        <h4>
                                                            <a class="article"  href="/rdm/politics/2017-05-30-ramaphosa-warns-of-hidden-agenda-behind-transformation-slogans/">
                                                                Ramaphosa warns of 'hidden agenda' behind transformation slogans
                                                            </a>
                                                        </h4>

                                                        <div class="publication">
                                                            
                                                                <span class="publication-icon-type publication-icon-rdm"></span>
                                                            
                                                        </div>

                                                        
                                                            <div class="date-stamp">21 hours ago</div>
                                                        

                                                        

                                                        

                                                    </div>

                                                

                                            </div>

                                        </div>

                                    </div>

                                </div>

                            </div>

                        </div>

                    </div>

                

            

                
                

                

                    <div class="flyover flyover-companies" rel="companies">

                        <div class="container-fluid">

                            <div class="row">


                                

                                    

                                        <div class="col-sm-4 col-lg-3 subsections">
                                            <ul>

                                                

                                                    

                                                        <li class="dropdown">

                                                            

                                                                

                                                                <a href="/bd/companies/energy/" >
                                                                    Energy
                                                                </a>

                                                            

                                                        </li>

                                                    

                                                

                                                    

                                                        <li class="dropdown">

                                                            

                                                                

                                                                <a href="/bd/companies/financial-services/"  class="selected" >
                                                                    Financial Services
                                                                </a>

                                                            

                                                        </li>

                                                    

                                                

                                                    

                                                        <li class="dropdown">

                                                            

                                                                

                                                                <a href="/bd/companies/healthcare/" >
                                                                    Healthcare
                                                                </a>

                                                            

                                                        </li>

                                                    

                                                

                                                    

                                                        <li class="dropdown">

                                                            

                                                                

                                                                <a href="/bd/companies/industrials/" >
                                                                    Industrials
                                                                </a>

                                                            

                                                        </li>

                                                    

                                                

                                                    

                                                        <li class="dropdown">

                                                            

                                                                

                                                                <a href="/bd/companies/innovation/" >
                                                                    Innovation
                                                                </a>

                                                            

                                                        </li>

                                                    

                                                

                                                    

                                                        <li class="dropdown">

                                                            

                                                                

                                                                <a href="/bd/companies/investors-monthly/" >
                                                                    Investors Monthly
                                                                </a>

                                                            

                                                        </li>

                                                    

                                                

                                                    

                                                        <li class="dropdown">

                                                            

                                                                

                                                                <a href="/bd/companies/land-and-agriculture/" >
                                                                    Land & Agriculture
                                                                </a>

                                                            

                                                        </li>

                                                    

                                                

                                                    

                                                        <li class="dropdown">

                                                            

                                                                

                                                                <a href="/bd/companies/management/" >
                                                                    Management
                                                                </a>

                                                            

                                                        </li>

                                                    

                                                

                                                    

                                                        <li class="dropdown">

                                                            

                                                                

                                                                <a href="/bd/companies/mining/" >
                                                                    Mining
                                                                </a>

                                                            

                                                        </li>

                                                    

                                                

                                                    

                                                        <li class="dropdown">

                                                            

                                                                

                                                                <a href="/bd/companies/property/" >
                                                                    Property
                                                                </a>

                                                            

                                                        </li>

                                                    

                                                

                                                    

                                                        <li class="dropdown">

                                                            

                                                                

                                                                <a href="/bd/companies/retail-and-consumer/" >
                                                                    Retail & Consumer
                                                                </a>

                                                            

                                                        </li>

                                                    

                                                

                                                    

                                                        <li class="dropdown">

                                                            

                                                                

                                                                <a href="/bd/companies/telecoms-and-technology/" >
                                                                    Telecoms & Technology
                                                                </a>

                                                            

                                                        </li>

                                                    

                                                

                                                    

                                                        <li class="dropdown">

                                                            

                                                                

                                                                <a href="/bd/companies/trade-and-industry/" >
                                                                    Trade & Industry
                                                                </a>

                                                            

                                                        </li>

                                                    

                                                

                                                    

                                                        <li class="dropdown">

                                                            

                                                                

                                                                <a href="/bd/companies/transport-and-tourism/" >
                                                                    Transport & Tourism
                                                                </a>

                                                            

                                                        </li>

                                                    

                                                

                                                    

                                                        <li class="dropdown">

                                                            

                                                                <a
                                                                    href="/markets-data/"
                                                                    
                                                                    
                                                                >
                                                                    Markets Data
                                                                </a>

                                                            

                                                        </li>

                                                    

                                                

                                            </ul>

                                        </div>

                                    

                                

                                <div class="col-sm-8 col-lg-9">

                                    <div class="row">

                                        <div class="col-md-6">

                                            

                                                <div class="featured-article ">

                                                    

        <a class="image image-loader"
             href="/bd/companies/financial-services/2017-05-31-business-day-tv-libertys-challenges-as-david-munro-takes-the-reins-from-thabo-dloti/"
            title="BUSINESS DAY TV: Liberty’s challenges as David Munro takes the reins from Thabo Dloti"
            
                style="background-image:url('data:image/jpg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAICAwEEBAQFBQIGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHv/AABEIAAkAEAMBIgACEQEDEQH/xAAXAAADAQAAAAAAAAAAAAAAAAAEBQcC/8QAKxAAAQIDAg8BAAAAAAAAAAAAAQIDBAUGABEHCBIhMjU3Q1FSYXSBwvAT/8QAFQEBAQAAAAAAAAAAAAAAAAAABQH/xAAeEQACAAYDAAAAAAAAAAAAAAABAgAREkGR4QMEBf/aAAwDAQACEQMRAD8AWRE6kMoiMXKCcdYROmIeIUf30ElSLxn5iAQOptqY1VSOFGnsBKJc845NpepUPGtuNZCkOZI8EG43EcLRiN2g1P8Abs2PoPX+NB3o97Pee1PffjsSwxMxHJKidjqP/9k=');background-position:50% 50%;background-color:transparent;background-size:cover;"
            
        >
            
                <span class="image-loader-image"  style="" data-background-blur data-background-image='//lh3.googleusercontent.com/yYOqmpFS56Pzff00-Le5BsAhq1OX2_66QN046lIxvLmJ3kTd6ha78H_X5I0UqVvOerLikFyeOeKkMrlDLKrLhYfL-rf_PeI=s800' data-background-position='50% 50%'></span>
            
            
                
                                                        
                                                            <span class="publication-icon publication-icon-bd"></span>
                                                        
                                                    
            
        </a>

    

                                                    

                                                    <h3>
                                                        <a  href="/bd/companies/financial-services/2017-05-31-business-day-tv-libertys-challenges-as-david-munro-takes-the-reins-from-thabo-dloti/">
                                                            BUSINESS DAY TV: Liberty’s challenges as David Munro takes the reins from Thabo Dloti
                                                        </a>
                                                    </h3>

                                                    
                                                        <p>Liberty chairman Jacko Maree discusses the reasons behind Dloti’s resignation from the insurance group and what Munro brings to the job</p>
                                                    

                                                    

                                                </div>

                                            

                                        </div>

                                        <div class="col-md-6">

                                            <div class="most-read">

                                                <h3>Most Read</h3>

                                                

                                                    <div class="article  ">

                                                        

        <a class="image image-loader"
             href="/bd/companies/retail-and-consumer/2017-05-29-edcon-shuts-stores-in-bid-to-save-sales/"
            title="Edcon shuts stores in bid to save sales"
            
                
            
        >
            
                <span class="image-loader-image"  style="" data-background-image='//lh3.googleusercontent.com/ykyZ6wQ45kq_BFX_ouATQzPiNlSdX8EoYd6BtXQ0TnItYjqUWgu3D_7gOrB3ijQRgmcca5LsMqvGc3LSUHcmwCkDpO0vRf26=s360' data-background-position='53% 3%'></span>
            
            
        </a>

    

                                                        <h4>
                                                            <a class="article"  href="/bd/companies/retail-and-consumer/2017-05-29-edcon-shuts-stores-in-bid-to-save-sales/">
                                                                Edcon shuts stores in bid to save sales
                                                            </a>
                                                        </h4>

                                                        <div class="publication">
                                                            
                                                                <span class="publication-icon-type publication-icon-bd"></span>
                                                            
                                                        </div>

                                                        
                                                            <div class="date-stamp">2 days ago</div>
                                                        

                                                        

                                                        

                                                    </div>

                                                

                                                    <div class="article  ">

                                                        

        <a class="image image-loader"
             href="/bd/companies/financial-services/2017-05-30-liberty-appoints-new-ceo-as-thabo-dloti-steps-aside/"
            title="Liberty CEO Thabo Dloti left over strategy"
            
                
            
        >
            
                <span class="image-loader-image"  style="" data-background-image='//lh3.googleusercontent.com/y8aHJfdCYBgtCUlKmEyOP77vWKQksj3cMnD5bWEBxzlyCBeqWkwbDYJRL_873TZKncXph5mZR9cuoKulfq0HetLh8jlkDz0x=s360' data-background-position='45% 22%'></span>
            
            
        </a>

    

                                                        <h4>
                                                            <a class="article"  href="/bd/companies/financial-services/2017-05-30-liberty-appoints-new-ceo-as-thabo-dloti-steps-aside/">
                                                                Liberty CEO Thabo Dloti left over strategy
                                                            </a>
                                                        </h4>

                                                        <div class="publication">
                                                            
                                                                <span class="publication-icon-type publication-icon-bd"></span>
                                                            
                                                        </div>

                                                        
                                                            <div class="date-stamp">5 hours ago</div>
                                                        

                                                        

                                                        

                                                    </div>

                                                

                                                    <div class="article  ">

                                                        

        <a class="image image-loader"
             href="/bd/companies/energy/2017-05-31-busa-joins-challenge-against-eskoms-request/"
            title="Busa joins challenge against Eskom’s request"
            
                
            
        >
            
                <span class="image-loader-image"  style="" data-background-image='//lh3.googleusercontent.com/Xh1evDNovJaGFl5Q0OpkGP20FuD18JbOQVHZjBdYkoWSduMv_m_JQgRBRbLyXb8tL1omUzzGhBBWIyD_zaMtiNeWhAFDT20y=s360' data-background-position='50% 50%'></span>
            
            
        </a>

    

                                                        <h4>
                                                            <a class="article"  href="/bd/companies/energy/2017-05-31-busa-joins-challenge-against-eskoms-request/">
                                                                Busa joins challenge against Eskom’s request
                                                            </a>
                                                        </h4>

                                                        <div class="publication">
                                                            
                                                                <span class="publication-icon-type publication-icon-bd"></span>
                                                            
                                                        </div>

                                                        
                                                            <div class="date-stamp">5 hours ago</div>
                                                        

                                                        

                                                        

                                                    </div>

                                                

                                            </div>

                                        </div>

                                    </div>

                                </div>

                            </div>

                        </div>

                    </div>

                

            

                
                

                

                    <div class="flyover flyover-economy" rel="economy">

                        <div class="container-fluid">

                            <div class="row">


                                

                                <div class="col-xs-12">

                                    <div class="row">

                                        <div class="col-md-6">

                                            

                                                <div class="featured-article ">

                                                    

        <a class="image image-loader"
             href="/bd/economy/2017-05-30-we-all-know-what-sparked-that-off-cyril-ramaphosa-says-of-sas-fall-to-junk-status/"
            title="‘We all know what sparked that off’, Cyril Ramaphosa says of SA’s fall to junk status"
            
                
            
        >
            
                <span class="image-loader-image"  style="" data-background-image='//lh3.googleusercontent.com/uBYtCj-a8Gn731JM-OVXSi6Ru9vY_GaDdo_TDQSApPv77a-uay9WSPddqGwohpREv3weDQa_xYLnLvZe0a4LVoNRhuiueTfP=s800' data-background-position='50% 50%'></span>
            
            
                
                                                        
                                                            <span class="publication-icon publication-icon-bd"></span>
                                                        
                                                    
            
        </a>

    

                                                    

                                                    <h3>
                                                        <a  href="/bd/economy/2017-05-30-we-all-know-what-sparked-that-off-cyril-ramaphosa-says-of-sas-fall-to-junk-status/">
                                                            ‘We all know what sparked that off’, Cyril Ramaphosa says of SA’s fall to junk status
                                                        </a>
                                                    </h3>

                                                    
                                                        <p>The deputy president told Cosatu’s central executive committee that he hopes a judicial inquiry into state capture allegations will be acted upon</p>
                                                    

                                                    

                                                </div>

                                            

                                        </div>

                                        <div class="col-md-6">

                                            <div class="most-read">

                                                <h3>Most Read</h3>

                                                

                                                    <div class="article  ">

                                                        

        <a class="image image-loader"
             href="/bd/economy/2017-05-30-we-all-know-what-sparked-that-off-cyril-ramaphosa-says-of-sas-fall-to-junk-status/"
            title="‘We all know what sparked that off’, Cyril Ramaphosa says of SA’s fall to junk status"
            
                
            
        >
            
                <span class="image-loader-image"  style="" data-background-image='//lh3.googleusercontent.com/uBYtCj-a8Gn731JM-OVXSi6Ru9vY_GaDdo_TDQSApPv77a-uay9WSPddqGwohpREv3weDQa_xYLnLvZe0a4LVoNRhuiueTfP=s360' data-background-position='50% 50%'></span>
            
            
        </a>

    

                                                        <h4>
                                                            <a class="article"  href="/bd/economy/2017-05-30-we-all-know-what-sparked-that-off-cyril-ramaphosa-says-of-sas-fall-to-junk-status/">
                                                                ‘We all know what sparked that off’, Cyril Ramaphosa says of SA’s fall to junk status
                                                            </a>
                                                        </h4>

                                                        <div class="publication">
                                                            
                                                                <span class="publication-icon-type publication-icon-bd"></span>
                                                            
                                                        </div>

                                                        
                                                            <div class="date-stamp">15 hours ago</div>
                                                        

                                                        

                                                        

                                                    </div>

                                                

                                                    <div class="article  ">

                                                        

        <a class="image image-loader"
             href="/bd/economy/2017-05-30-hsbc-says-its-a-good-time-to-buy-into-sa/"
            title="HSBC says it’s a good time to buy into SA"
            
                
            
        >
            
                <span class="image-loader-image"  style="" data-background-image='//lh3.googleusercontent.com/oaYCaLzXRLspltereYAdd_IGfF_W9tThzpn1XQXbqA1dpHKTPlUn9fkpIiP505r77fivZtpoIHdLRSvZqnsr-3unzWxHYrVShg=s360' data-background-position='50% 50%'></span>
            
            
        </a>

    

                                                        <h4>
                                                            <a class="article"  href="/bd/economy/2017-05-30-hsbc-says-its-a-good-time-to-buy-into-sa/">
                                                                HSBC says it’s a good time to buy into SA
                                                            </a>
                                                        </h4>

                                                        <div class="publication">
                                                            
                                                                <span class="publication-icon-type publication-icon-bd"></span>
                                                            
                                                        </div>

                                                        
                                                            <div class="date-stamp">17 hours ago</div>
                                                        

                                                        

                                                        

                                                    </div>

                                                

                                                    <div class="article  ">

                                                        

        <a class="image image-loader"
             href="/bd/economy/2017-05-30-reserve-bank-considers-insuring-peoples-savings/"
            title="Reserve Bank considers insuring people’s savings"
            
                
            
        >
            
                <span class="image-loader-image"  style="" data-background-image='//lh3.googleusercontent.com/bF8rus2SnGiN8gh8zNjGugAHJIC9p6KRihj6GMEc7AygIU5OG-nqyB8vAXZC2fFemosgrssy1QgfMgNtEBfVArxOlOTdPfs=s360' data-background-position='50% 50%'></span>
            
            
        </a>

    

                                                        <h4>
                                                            <a class="article"  href="/bd/economy/2017-05-30-reserve-bank-considers-insuring-peoples-savings/">
                                                                Reserve Bank considers insuring people’s savings
                                                            </a>
                                                        </h4>

                                                        <div class="publication">
                                                            
                                                                <span class="publication-icon-type publication-icon-bd"></span>
                                                            
                                                        </div>

                                                        
                                                            <div class="date-stamp">20 hours ago</div>
                                                        

                                                        

                                                        

                                                    </div>

                                                

                                            </div>

                                        </div>

                                    </div>

                                </div>

                            </div>

                        </div>

                    </div>

                

            

                
                

                

                    <div class="flyover flyover-business-and-economy" rel="business-and-economy">

                        <div class="container-fluid">

                            <div class="row">


                                

                                <div class="col-xs-12">

                                    <div class="row">

                                        <div class="col-md-6">

                                            

                                                <div class="featured-article ">

                                                    

        <a class="image image-loader"
             href="/bd/business-and-economy/2017-05-31-tax-pain-for-some-company-directors/"
            title="Tax pain for some company directors"
            
                style="background-image:url('data:image/jpg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAQEAQUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHAgEIDh4UERQeHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eEh4eHh4eHv/AABEIAAsAEAMBIgACEQEDEQH/xAAVAAEBAAAAAAAAAAAAAAAAAAAHBf/EACMQAAIBAwQBBQAAAAAAAAAAAAECBAMRIQAFBhJhBwgTMTL/xAAUAQEAAAAAAAAAAAAAAAAAAAAG/8QAIxEAAAMGBwAAAAAAAAAAAAAAAQIRAAMEBSFhBgcSMVGBwf/aAAwDAQACEQMRAD8AKXhzOTe26nN+SLtsRUsaMS9TpTIAVSGza2lHgHMnjcUiR9zjq8Gi1OFVriJUYRaS0SqOOpyS3nN8fWh/gVWonodt7K5B6st/HY41V5hve6QPR2lShyjQDzowcoihnDdwVZrXK4/JNgcjOjrl0U55hgwQXdLeizePh3bmDkGahaULquqcigdA3//Z');background-position:75% 6%;background-color:transparent;background-size:cover;"
            
        >
            
                <span class="image-loader-image"  style="" data-background-blur data-background-image='//lh3.googleusercontent.com/JXr0e8UCrcpz5z8xAEXWlwtw_hNUyO1Uf7FzA19uXoI-2Hy40wEnJGy54ju-oAgTm4pK6hjfkePMMnKLdl6Okuc4clQp19Wq=s800' data-background-position='75% 6%'></span>
            
            
                
                                                        
                                                            <span class="publication-icon publication-icon-bd"></span>
                                                        
                                                    
            
        </a>

    

                                                    

                                                    <h3>
                                                        <a  href="/bd/business-and-economy/2017-05-31-tax-pain-for-some-company-directors/">
                                                            Tax pain for some company directors
                                                        </a>
                                                    </h3>

                                                    
                                                        <p>Non-executives will have to register for VAT from start of June as new regulations classifying them as independent contractors kick in</p>
                                                    

                                                    

                                                </div>

                                            

                                        </div>

                                        <div class="col-md-6">

                                            <div class="most-read">

                                                <h3>Most Read</h3>

                                                

                                                    <div class="article  ">

                                                        

        <a class="image image-loader"
             href="/bd/business-and-economy/2017-05-30-kwazulu-cruise-terminal-is-preferred-bidder-for-durban-cruise-terminal/"
            title="KwaZulu Cruise Terminal is preferred bidder for Durban Cruise Terminal"
            
                style="background-image:url('data:image/jpg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAQEAwUEBQUFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeGBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eHh4VHhUeHh4eHh4VHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eFRIeEv/AABEIAAkAEAMBIgACEQEDEQH/xAAWAAADAAAAAAAAAAAAAAAAAAADBAj/xAAoEAACAQMBBQkAAAAAAAAAAAABAgMEBREABzRBc7ISEyEiMVFhcbH/xAAVAQEBAAAAAAAAAAAAAAAAAAAEA//EABoRAAICAwAAAAAAAAAAAAAAAAIDERIAASH/2gAMAwEAAhEDEQA/ACWvaY88Ylqq2BZnUgUcbELFwGWYeY/AKjwJzw0C9bQLclNMtyq4oXlk7vsSI7q+BgFTn098DH3qebJuFbyW/NL0O9x8uLp0Niyt0sqLNRFc/9k=');background-position:50% 50%;background-color:transparent;background-size:cover;"
            
        >
            
                <span class="image-loader-image"  style="" data-background-blur data-background-image='//lh3.googleusercontent.com/JCoMzdZB4EZ_lwlV_hdTsA30jKX88SUBeq4abt53Q7nErHxWsBhBMGD-KQiEJrbMiy9LRTokiyyvFk2wVn3TkL8AGhYAjuk=s360' data-background-position='50% 50%'></span>
            
            
        </a>

    

                                                        <h4>
                                                            <a class="article"  href="/bd/business-and-economy/2017-05-30-kwazulu-cruise-terminal-is-preferred-bidder-for-durban-cruise-terminal/">
                                                                KwaZulu Cruise Terminal is preferred bidder for Durban Cruise Terminal
                                                            </a>
                                                        </h4>

                                                        <div class="publication">
                                                            
                                                                <span class="publication-icon-type publication-icon-bd"></span>
                                                            
                                                        </div>

                                                        
                                                            <div class="date-stamp">17 hours ago</div>
                                                        

                                                        

                                                        

                                                    </div>

                                                

                                                    <div class="article  ">

                                                        

        <a class="image image-loader"
             href="/bd/business-and-economy/2017-05-30-black-entrepreneurs-need-to-own-real-assets--not-shares/"
            title="Black entrepreneurs need to own real assets — not shares"
            
                
            
        >
            
                <span class="image-loader-image"  style="" data-background-image='//lh3.googleusercontent.com/SiLu6M_QpgSWIyFVGZig_1al4pBOi6pl3drXIVxcrehYEflaj_Mn3es7NVuN1SpVg3N5Cns3Hn0Rr5TZD6EUVHpmLowuPAFkmw=s360' data-background-position='50% 50%'></span>
            
            
        </a>

    

                                                        <h4>
                                                            <a class="article"  href="/bd/business-and-economy/2017-05-30-black-entrepreneurs-need-to-own-real-assets--not-shares/">
                                                                Black entrepreneurs need to own real assets — not shares
                                                            </a>
                                                        </h4>

                                                        <div class="publication">
                                                            
                                                                <span class="publication-icon-type publication-icon-bd"></span>
                                                            
                                                        </div>

                                                        
                                                            <div class="date-stamp">17 hours ago</div>
                                                        

                                                        

                                                        

                                                    </div>

                                                

                                                    <div class="article  ">

                                                        

        <a class="image image-loader"
             href="/bd/business-and-economy/2017-05-29-busa-and-bbc-to-split-up-in-nedlac-talks/"
            title="Busa and BBC to split up in Nedlac talks"
            
                
            
        >
            
                <span class="image-loader-image"  style="" data-background-image='//lh3.googleusercontent.com/eEIvgIRnLkTOg6lhypdVoiCf4butRQgY2h5aUiPu42hFRWnIVWKTkpDc3zhzgOvDvCQ0Xe76bKMReagNXSMglqgZJwVZO3AUww=s360' data-background-position='64% 19%'></span>
            
            
        </a>

    

                                                        <h4>
                                                            <a class="article"  href="/bd/business-and-economy/2017-05-29-busa-and-bbc-to-split-up-in-nedlac-talks/">
                                                                Busa and BBC to split up in Nedlac talks
                                                            </a>
                                                        </h4>

                                                        <div class="publication">
                                                            
                                                                <span class="publication-icon-type publication-icon-bd"></span>
                                                            
                                                        </div>

                                                        
                                                            <div class="date-stamp">2 days ago</div>
                                                        

                                                        

                                                        

                                                    </div>

                                                

                                            </div>

                                        </div>

                                    </div>

                                </div>

                            </div>

                        </div>

                    </div>

                

            

                
                

                

                    <div class="flyover flyover-world" rel="world">

                        <div class="container-fluid">

                            <div class="row">


                                

                                    

                                        <div class="col-sm-4 col-lg-3 subsections">
                                            <ul>

                                                

                                                    

                                                        <li class="dropdown">

                                                            

                                                                

                                                                <a href="/bd/world/africa/" >
                                                                    Africa
                                                                </a>

                                                            

                                                        </li>

                                                    

                                                

                                                    

                                                        <li class="dropdown">

                                                            

                                                                

                                                                <a href="/bd/world/americas/" >
                                                                    Americas
                                                                </a>

                                                            

                                                        </li>

                                                    

                                                

                                                    

                                                        <li class="dropdown">

                                                            

                                                                

                                                                <a href="/bd/world/asia/" >
                                                                    Asia
                                                                </a>

                                                            

                                                        </li>

                                                    

                                                

                                                    

                                                        <li class="dropdown">

                                                            

                                                                

                                                                <a href="/bd/world/europe/" >
                                                                    Europe
                                                                </a>

                                                            

                                                        </li>

                                                    

                                                

                                                    

                                                        <li class="dropdown">

                                                            

                                                                

                                                                <a href="/bd/world/middle-east/" >
                                                                    Middle East
                                                                </a>

                                                            

                                                        </li>

                                                    

                                                

                                            </ul>

                                        </div>

                                    

                                

                                <div class="col-sm-8 col-lg-9">

                                    <div class="row">

                                        <div class="col-md-6">

                                            

                                                <div class="featured-article ">

                                                    

        <a class="image image-loader"
             href="/bd/world/asia/2017-05-31-scores-killed-in-kabul-truck-bomb-blast/"
            title="Scores killed in Kabul truck-bomb blast"
            
                style="background-image:url('data:image/jpg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAEEAwUEBAEFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHyUBBQUFBwYHDgcIDh4UERQeHh4eHh4eHh4eHh4eHh4eHhISHh4eHh4eHhIeHhIeEh4eHh4eHhIeEhISHh4eEh4SEv/AABEIAAsAEAMBIgACEQEDEQH/xAAVAAEBAAAAAAAAAAAAAAAAAAAHA//EACYQAAEDAgQGAwAAAAAAAAAAAAIBAxEEBgAFBwgSITFBQmETIiT/xAAVAQEBAAAAAAAAAAAAAAAAAAAEA//EABgRAAIDAAAAAAAAAAAAAAAAAAECAAMx/9oADAMBAAIRAxEAPwBCuS/N+p5c98miVIrDQF+gWRIY9/ZIwNnTbt6FxxB0tQBc4noGlUhRV6rMcsSy/NNRsio1ocsvZ9unUFHgcNXUiJ857rgkqrv3QUtyuuMa7V4mrpSquqUwvKZ64KLmfJc1hdn/2Q==');background-position:50% 50%;background-color:transparent;background-size:cover;"
            
        >
            
                <span class="image-loader-image"  style="" data-background-blur data-background-image='//lh3.googleusercontent.com/1CqrOMXTGzGnwTJyVfGUARWLVOH48LYhtDAHHaLcDPAi6LzLU7j4TOFP3YcioT9PE1F2cAU3seGH4ZHOJoEbBnR36AsmFcE=s800' data-background-position='50% 50%'></span>
            
            
                
                                                        
                                                            <span class="publication-icon publication-icon-bd"></span>
                                                        
                                                    
            
        </a>

    

                                                    

                                                    <h3>
                                                        <a  href="/bd/world/asia/2017-05-31-scores-killed-in-kabul-truck-bomb-blast/">
                                                            Scores killed in Kabul truck-bomb blast
                                                        </a>
                                                    </h3>

                                                    
                                                        <p>Carnage on the streets of the Afghan capital after a rush-hour blast in the diplomatic quarter</p>
                                                    

                                                    

                                                </div>

                                            

                                        </div>

                                        <div class="col-md-6">

                                            <div class="most-read">

                                                <h3>Most Read</h3>

                                                

                                                    <div class="article  ">

                                                        

        <a class="image image-loader"
             href="/bd/world/americas/2017-05-31-trump-fires-back-after-merkel-criticism/"
            title="Trump fires back after Merkel criticism"
            
                style="background-image:url('data:image/jpg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAQEAwEEBAQFBQUGAQwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UEQgeHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHhIeHh4eHh4eHh4eHh4eHh4eHv/AABEIAAsAEAMBIgACEQEDEQH/xAAXAAADAQAAAAAAAAAAAAAAAAAFBgcA/8QAJBAAAQMBCAMBAAAAAAAAAAAAAQIDBBEABQcIEiEiMQYyYSP/xAAVAQEBAAAAAAAAAAAAAAAAAAAEA//EAB8RAAIABQUAAAAAAAAAAAAAAAEDAAIREtEEBSFRYf/aAAwDAQACEQMRAD8AM4iYgXY1C8CiXPMYkheIYbmS0IU43DSmhNQKVWegK/TafXHfbl+MY9LegohriZHJDWlLwWVBTusEgep5UpvZThzZLl2eLQXHdUdeJqipJA5cdW5773tvBH3Q9mWIWf0y2vBX0GloapwXNYBz35DNrmaHLpS1hxmP/9k=');background-position:46% 4%;background-color:transparent;background-size:cover;"
            
        >
            
                <span class="image-loader-image"  style="" data-background-blur data-background-image='//lh3.googleusercontent.com/bIKXa5IBgaBM25-Wy0Mxf8eKkIa1Uhu4tMbWUe-w_oFGL2AUyoI1LqeB-kcNVh40iDoEw0fG9uNML-bAs3yvUvul3EQW3FMs=s360' data-background-position='46% 4%'></span>
            
            
        </a>

    

                                                        <h4>
                                                            <a class="article"  href="/bd/world/americas/2017-05-31-trump-fires-back-after-merkel-criticism/">
                                                                Trump fires back after Merkel criticism
                                                            </a>
                                                        </h4>

                                                        <div class="publication">
                                                            
                                                                <span class="publication-icon-type publication-icon-bd"></span>
                                                            
                                                        </div>

                                                        
                                                            <div class="date-stamp">5 hours ago</div>
                                                        

                                                        

                                                        

                                                    </div>

                                                

                                                    <div class="article  ">

                                                        

        <a class="image image-loader"
             href="/bd/world/europe/2017-05-31-scottish-party-to-push-for-vote-on-independence/"
            title="Scottish party to push for vote on independence"
            
                style="background-image:url('data:image/jpg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAQEAwUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHv/AABEIAAsAEAMBIgACEQEDEQH/xAAXAAADAQAAAAAAAAAAAAAAAAAEBgcA/8QAJBAAAgIBAgUFAAAAAAAAAAAAAQIDBBEFEgAhQVFhFBUiMVL/xAAVAQEBAAAAAAAAAAAAAAAAAAAGBf/EAB8RAQAABAcAAAAAAAAAAAAAAAEAAgMRBAUhMVGBwf/aAAwDAQACEQMRAD8An9vVdEvW9Ft0q76fFNE01wK5USOCcDOcllZenfnxrLX9SntX9VsQvXniYwn12w7sj5MdvID8geO/CVfY+7PXGFiio1wiqNoGYyx+vJJ4GSaWnHNFWkeNJYUmdc5BcYIbn1zxDaCVGW+xDCcomX08RKN2ZHXjr2P/2Q==');background-position:48% 29%;background-color:transparent;background-size:cover;"
            
        >
            
                <span class="image-loader-image"  style="" data-background-blur data-background-image='//lh3.googleusercontent.com/VPhsJezvF8GPZliyxIhWua4uNgpJDuaS2TnAPtzJGuXOz-wKzcDYegF0pB7FhfxnMv-UWB1csnYHhyyd_ZiaurlY9pkzzTJ7=s360' data-background-position='48% 29%'></span>
            
            
        </a>

    

                                                        <h4>
                                                            <a class="article"  href="/bd/world/europe/2017-05-31-scottish-party-to-push-for-vote-on-independence/">
                                                                Scottish party to push for vote on independence
                                                            </a>
                                                        </h4>

                                                        <div class="publication">
                                                            
                                                                <span class="publication-icon-type publication-icon-bd"></span>
                                                            
                                                        </div>

                                                        
                                                            <div class="date-stamp">5 hours ago</div>
                                                        

                                                        

                                                        

                                                    </div>

                                                

                                                    <div class="article  ">

                                                        

        <a class="image image-loader"
             href="/bd/world/africa/2017-05-30-mauritius-shows-why-it-could-become-a-financial-hub/"
            title="Mauritius shows why it could become a financial hub"
            
                
            
        >
            
                <span class="image-loader-image"  style="" data-background-image='//lh3.googleusercontent.com/C8_AsXXmYcxRq3hBpwZKS3-cPB57Xz28PEVkio7fb_Unun9BRtqDCa3DnEYjAqSUttisYGxF4wCkOBvkXLfOihNdjXMQ6OMQ1A=s360' data-background-position='50% 50%'></span>
            
            
        </a>

    

                                                        <h4>
                                                            <a class="article"  href="/bd/world/africa/2017-05-30-mauritius-shows-why-it-could-become-a-financial-hub/">
                                                                Mauritius shows why it could become a financial hub
                                                            </a>
                                                        </h4>

                                                        <div class="publication">
                                                            
                                                                <span class="publication-icon-type publication-icon-bd"></span>
                                                            
                                                        </div>

                                                        
                                                            <div class="date-stamp">14 hours ago</div>
                                                        

                                                        

                                                        

                                                    </div>

                                                

                                            </div>

                                        </div>

                                    </div>

                                </div>

                            </div>

                        </div>

                    </div>

                

            

                
                

                

                    <div class="flyover flyover-sport" rel="sport">

                        <div class="container-fluid">

                            <div class="row">


                                

                                    

                                        <div class="col-sm-4 col-lg-3 subsections">
                                            <ul>

                                                

                                                    

                                                        <li class="dropdown">

                                                            

                                                                

                                                                <a href="/bd/sport/cricket/" >
                                                                    Cricket
                                                                </a>

                                                            

                                                        </li>

                                                    

                                                

                                                    

                                                        <li class="dropdown">

                                                            

                                                                

                                                                <a href="/bd/sport/other-sport/" >
                                                                    Other Sport
                                                                </a>

                                                            

                                                        </li>

                                                    

                                                

                                                    

                                                        <li class="dropdown">

                                                            

                                                                

                                                                <a href="/bd/sport/rugby/" >
                                                                    Rugby
                                                                </a>

                                                            

                                                        </li>

                                                    

                                                

                                                    

                                                        <li class="dropdown">

                                                            

                                                                

                                                                <a href="/bd/sport/soccer/" >
                                                                    Soccer
                                                                </a>

                                                            

                                                        </li>

                                                    

                                                

                                            </ul>

                                        </div>

                                    

                                

                                <div class="col-sm-8 col-lg-9">

                                    <div class="row">

                                        <div class="col-md-6">

                                            

                                                <div class="featured-article ">

                                                    

        <a class="image image-loader"
             href="/bd/sport/soccer/2017-05-31-bafanas-baxter-calls-for-football-fixtures-that-allow-rest/"
            title="Bafana’s Baxter calls for football fixtures that allow rest"
            
                
            
        >
            
                <span class="image-loader-image"  style="" data-background-image='//lh3.googleusercontent.com/hTf-4y1UP9ZkFzAM6I-l4Kg03uifYS6PAMEsjQaSpgdakXdqcsfY1vbXtakRVbDGc-uy8FMiL-b7E7kZrmrIIiHQlW7Ob1A=s800' data-background-position='42% 44%'></span>
            
            
                
                                                        
                                                            <span class="publication-icon publication-icon-bd"></span>
                                                        
                                                    
            
        </a>

    

                                                    
                                                        <h4>BALANCED DUTIES</h4>
                                                    

                                                    <h3>
                                                        <a  href="/bd/sport/soccer/2017-05-31-bafanas-baxter-calls-for-football-fixtures-that-allow-rest/">
                                                            Bafana’s Baxter calls for football fixtures that allow rest
                                                        </a>
                                                    </h3>

                                                    
                                                        <p>The new Bafana coach urges Safa and the PSL to cooperate to avoid fixture congestion</p>
                                                    

                                                    

                                                </div>

                                            

                                        </div>

                                        <div class="col-md-6">

                                            <div class="most-read">

                                                <h3>Most Read</h3>

                                                

                                                    <div class="article  ">

                                                        

        <a class="image image-loader"
             href="/bd/sport/other-sport/2017-05-30-call-me-robin-hood-of-epsom-yells-markus-jooste-from-top-of-the-hill/"
            title="‘Call me Robin Hood of Epsom,’ yells Markus Jooste from top of the Hill"
            
                
            
        >
            
                <span class="image-loader-image"  style="" data-background-image='//lh3.googleusercontent.com/WmVS4PhUSmR5MKB7JuM4v0b_bZiIO5VRJSpyrWXIAsVxZ0Up8vPzEiNX2ZvsEsqX01MZTWQ2lLijcgop_bazdOgJv21MNrwwog=s360' data-background-position='58% 22%'></span>
            
            
        </a>

    

                                                        <h4>
                                                            <a class="article"  href="/bd/sport/other-sport/2017-05-30-call-me-robin-hood-of-epsom-yells-markus-jooste-from-top-of-the-hill/">
                                                                ‘Call me Robin Hood of Epsom,’ yells Markus Jooste from top of the Hill
                                                            </a>
                                                        </h4>

                                                        <div class="publication">
                                                            
                                                                <span class="publication-icon-type publication-icon-bd"></span>
                                                            
                                                        </div>

                                                        
                                                            <div class="date-stamp">1 day ago</div>
                                                        

                                                        

                                                        

                                                    </div>

                                                

                                                    <div class="article  ">

                                                        

        <a class="image image-loader"
             href="/bd/sport/soccer/2017-05-31-bafanas-baxter-calls-for-football-fixtures-that-allow-rest/"
            title="Bafana’s Baxter calls for football fixtures that allow rest"
            
                
            
        >
            
                <span class="image-loader-image"  style="" data-background-image='//lh3.googleusercontent.com/hTf-4y1UP9ZkFzAM6I-l4Kg03uifYS6PAMEsjQaSpgdakXdqcsfY1vbXtakRVbDGc-uy8FMiL-b7E7kZrmrIIiHQlW7Ob1A=s360' data-background-position='42% 44%'></span>
            
            
        </a>

    

                                                        <h4>
                                                            <a class="article"  href="/bd/sport/soccer/2017-05-31-bafanas-baxter-calls-for-football-fixtures-that-allow-rest/">
                                                                Bafana’s Baxter calls for football fixtures that allow rest
                                                            </a>
                                                        </h4>

                                                        <div class="publication">
                                                            
                                                                <span class="publication-icon-type publication-icon-bd"></span>
                                                            
                                                        </div>

                                                        
                                                            <div class="date-stamp">5 hours ago</div>
                                                        

                                                        

                                                        

                                                    </div>

                                                

                                                    <div class="article  ">

                                                        

        <a class="image image-loader"
             href="/bd/sport/rugby/2017-05-30-wasps-sign-springbok-centre-juan-de-jongh/"
            title="Wasps sign Springbok centre Juan De Jongh"
            
                
            
        >
            
                <span class="image-loader-image"  style="" data-background-image='//lh3.googleusercontent.com/_zIpi8NyIxSlE8JG66ujq648GGowxz2SwrzBhAOldwSgSW_0DZuArCPDum8jPNVsog9dHCYmpN3yGMymejv1ZjgtNVU-AJ2G=s360' data-background-position='50% 50%'></span>
            
            
        </a>

    

                                                        <h4>
                                                            <a class="article"  href="/bd/sport/rugby/2017-05-30-wasps-sign-springbok-centre-juan-de-jongh/">
                                                                Wasps sign Springbok centre Juan De Jongh
                                                            </a>
                                                        </h4>

                                                        <div class="publication">
                                                            
                                                                <span class="publication-icon-type publication-icon-bd"></span>
                                                            
                                                        </div>

                                                        
                                                            <div class="date-stamp">14 hours ago</div>
                                                        

                                                        

                                                        

                                                    </div>

                                                

                                            </div>

                                        </div>

                                    </div>

                                </div>

                            </div>

                        </div>

                    </div>

                

            

                
                

                

                    <div class="flyover flyover-life" rel="life">

                        <div class="container-fluid">

                            <div class="row">


                                

                                    

                                        <div class="col-sm-4 col-lg-3 subsections">
                                            <ul>

                                                

                                                    

                                                        <li class="dropdown">

                                                            

                                                                

                                                                <a href="/bd/life/arts-and-entertainment/" >
                                                                    Arts & Entertainment
                                                                </a>

                                                            

                                                        </li>

                                                    

                                                

                                                    

                                                        <li class="dropdown">

                                                            

                                                                

                                                                <a href="/bd/life/books/" >
                                                                    Books
                                                                </a>

                                                            

                                                        </li>

                                                    

                                                

                                                    

                                                        <li class="dropdown">

                                                            

                                                                

                                                                <a href="/bd/life/motoring/" >
                                                                    Motoring
                                                                </a>

                                                            

                                                        </li>

                                                    

                                                

                                                    

                                                        <li class="dropdown">

                                                            

                                                                

                                                                <a href="/bd/life/gadgets-and-gear/" >
                                                                    Gadgets & Gear
                                                                </a>

                                                            

                                                        </li>

                                                    

                                                

                                            </ul>

                                        </div>

                                    

                                

                                <div class="col-sm-8 col-lg-9">

                                    <div class="row">

                                        <div class="col-md-6">

                                            

                                                <div class="featured-article ">

                                                    

        <a class="image image-loader"
             href="/bd/life/books/2017-05-31-putting-mother-tongue-pupils-in-the-picture/"
            title="Putting mother tongue pupils in the picture"
            
                
            
        >
            
                <span class="image-loader-image"  style="" data-background-image='//lh3.googleusercontent.com/3mnUrnnkx2yFc7uR8rmaMur-ZipU_8XiItlEA-MtuWOA3ILPutYa73ef1M8rEddAzpevtMep7DaPi8cYV-5mABgFMBYadIY=s800' data-background-position='50% 50%'></span>
            
            
                
                                                        
                                                            <span class="publication-icon publication-icon-bd"></span>
                                                        
                                                    
            
        </a>

    

                                                    
                                                        <h4>BOOKS</h4>
                                                    

                                                    <h3>
                                                        <a  href="/bd/life/books/2017-05-31-putting-mother-tongue-pupils-in-the-picture/">
                                                            Putting mother tongue pupils in the picture
                                                        </a>
                                                    </h3>

                                                    
                                                        <p>Dictionaries are now being produced in all indigenous languages in a bid to assist schoolchildren and create a more multilingual society</p>
                                                    

                                                    

                                                </div>

                                            

                                        </div>

                                        <div class="col-md-6">

                                            <div class="most-read">

                                                <h3>Most Read</h3>

                                                

                                                    <div class="article  ">

                                                        

        <a class="image image-loader"
             href="/bd/life/books/2017-05-31-where-leading-scientific-thinkers-and-popular-culture-meet/"
            title="Where leading scientific thinkers and popular culture meet"
            
                
            
        >
            
                <span class="image-loader-image"  style="" data-background-image='//lh3.googleusercontent.com/3-a3LemnQxQMij9FBm49E7eOAeupOKAuvK6Ki4UTQBSkPd3yfZs6qa7eJDN_EaILoNx8OnzD_gOm9KRaKsp75vorce09aUlR=s360' data-background-position='50% 50%'></span>
            
            
        </a>

    

                                                        <h4>
                                                            <a class="article"  href="/bd/life/books/2017-05-31-where-leading-scientific-thinkers-and-popular-culture-meet/">
                                                                Where leading scientific thinkers and popular culture meet
                                                            </a>
                                                        </h4>

                                                        <div class="publication">
                                                            
                                                                <span class="publication-icon-type publication-icon-bd"></span>
                                                            
                                                        </div>

                                                        
                                                            <div class="date-stamp">5 hours ago</div>
                                                        

                                                        

                                                        

                                                    </div>

                                                

                                                    <div class="article  premium">

                                                        

        <a class="image image-loader"
             href="/bd/life/gadgets-and-gear/2017-05-30-viral-fidget-craze-turns-toy-industry-on-its-head/"
            title="Viral fidget craze turns toy industry on its head"
            
                style="background-image:url('data:image/jpg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAQEAwUEBAQFBQEGAQwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHAgEIDh4UERQeHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eFR4eHh4eHh4eHh4eHh4eHh4SHhUSHv/AABEIAAsAEAMBIgACEQEDEQH/xAAVAAEBAAAAAAAAAAAAAAAAAAAHBP/EACYQAAEDAwIFBQAAAAAAAAAAAAIBAwQFByEGEQAIIjFBEiRSYYH/xAAVAQEBAAAAAAAAAAAAAAAAAAADAv/EACARAAECBQUAAAAAAAAAAAAAAAECBAAFQVGRAwYHERT/2gAMAwEAAhEDEQA/AGu8VT0jXH2YDklCvPTrgkw0Z9LQGaIhgSr3VcJjz+8U8vaafSBVn6ZXKfP1/LuH632WHUU2QDpFCHvvlV3+0zjgC5g5MhiBIlsPONahPmfcQjAvSq+4cTfHnZEz34M7cVGbR7i6an02QcbVg33jtoY/E3EAxzhUUSVNuIbthqqmm7LdiGev/MiQ8bUUAcx//9k=');background-position:53% 7%;background-color:transparent;background-size:cover;"
            
        >
            
                <span class="image-loader-image"  style="" data-background-blur data-background-image='//lh3.googleusercontent.com/8jKmy5qtrFmt7DB4gCTHzr-6Qm_yFOFImsTq1TLA5raSI7DIrXyeVc7xd1l2BSOX07absrxJC4s-2HLKOy9Y9NxFIVxUtwY=s360' data-background-position='53% 7%'></span>
            
            
        </a>

    

                                                        <h4>
                                                            <a class="article"  href="/bd/life/gadgets-and-gear/2017-05-30-viral-fidget-craze-turns-toy-industry-on-its-head/">
                                                                Viral fidget craze turns toy industry on its head
                                                            </a>
                                                        </h4>

                                                        <div class="publication">
                                                            
                                                                <span class="publication-icon-type publication-icon-bd"></span>
                                                            
                                                        </div>

                                                        
                                                            <div class="date-stamp">1 day ago</div>
                                                        

                                                        
                                                            <div class="premium-icon"><i class="fa fa-lock"></i> BL PREMIUM</div>
                                                        

                                                        

                                                    </div>

                                                

                                                    <div class="article  ">

                                                        

        <a class="image image-loader"
             href="/bd/life/2017-05-30-there-is-a-malagasy-island-that-could-steal-your-heart/"
            title="There is a Malagasy island that could steal your heart"
            
                style="background-image:url('data:image/jpg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAQEAwUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFAQYHDggIDh4UERQeHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHhUeHv/AABEIAAsAEAMBIgACEQEDEQH/xAAVAAEBAAAAAAAAAAAAAAAAAAAHBf/EACQQAAEDAwQBBQAAAAAAAAAAAAECAwQFBhEAEiExUQcIFEFh/8QAFQEBAQAAAAAAAAAAAAAAAAAABAP/xAAdEQAABQUAAAAAAAAAAAAAAAABBQYREwACAyFB/9oADAMBAAIRAxEAPwBHspu0rZtCkU92jRojjsZtSt0xve6spySrHZ/Tx40X+5KTbtyWn8G36bRUzRtfE12ahLiEjJ2JyByoZGCfvrOj70ybbnUFuRKabcdUsgq2AZHHjVu4IENLClJjtgns470XIZLVon1VbS1IgMna/9k=');background-position:50% 50%;background-color:transparent;background-size:cover;"
            
        >
            
                <span class="image-loader-image"  style="" data-background-blur data-background-image='//lh3.googleusercontent.com/d0JzNBB_A-WVZHqnpztzanVQk-L6Y70sGqoIaHJWXAaTyc7Fomp322L3conNDlxYftxJjHQpTcDRtHowmZTcre0Rg6Cr6JU=s360' data-background-position='50% 50%'></span>
            
            
        </a>

    

                                                        <h4>
                                                            <a class="article"  href="/bd/life/2017-05-30-there-is-a-malagasy-island-that-could-steal-your-heart/">
                                                                There is a Malagasy island that could steal your heart
                                                            </a>
                                                        </h4>

                                                        <div class="publication">
                                                            
                                                                <span class="publication-icon-type publication-icon-bd"></span>
                                                            
                                                        </div>

                                                        
                                                            <div class="date-stamp">1 day ago</div>
                                                        

                                                        

                                                        

                                                    </div>

                                                

                                            </div>

                                        </div>

                                    </div>

                                </div>

                            </div>

                        </div>

                    </div>

                

            

                
                

                

                    <div class="flyover flyover-" rel="">

                        <div class="container-fluid">

                            <div class="row">


                                

                                <div class="col-xs-12">

                                    <div class="row">

                                        <div class="col-md-6">

                                            

                                        </div>

                                        <div class="col-md-6">

                                            <div class="most-read">

                                                <h3>Most Read</h3>

                                                

                                            </div>

                                        </div>

                                    </div>

                                </div>

                            </div>

                        </div>

                    </div>

                

            

        </div>

    

</nav>

    <div id="content" class="container-fluid ">
        

    
<div id='div-gpt-ad-1377771185441-0'>
    <script>
        googletag.cmd.push(function() {
            googletag.display('div-gpt-ad-1377771185441-0');
        });
    </script>
</div>

    <div class="co-brand-logo"></div>
    <div id="article">

        

        


<div id="div-gpt-ad-1377771185441-1" class="banner">
    <center class="clearfix">
        <script type="text/javascript">
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-1377771185441-1');
            });
        </script>
    </center>
</div>

<div class="container-fluid fixed-sidebar-wrapper">

    

        


        <div class="sticky-container social">

            <div
        class="social-links"
        data-social-title="Serge Belamant to get $8m payout and continue consulting for Net1"
        data-social-url="/bd/companies/financial-services/2017-05-31-serge-belamant-to-get-8m-payout-and-continue-consulting-for-net1/"
        data-social-synopsis="Allan Gray, Net1's biggest shareholder, has expressed outrage over the 'extravagant' settlement"
        data-social-image="//lh3.googleusercontent.com/FxZtHfYO9Ak_oYR929JcVTYvkhlc-0TeVSU0F4z7fWUlQqnSSbz3FaLOte5yt_kLe_8ZgEv8AhFrgCkhdQiillACwOF75c_fxA"
    >

        

                <div class="social-item">
                    <a class="facebook" href="#"><i class="fa fa-facebook"></i></a>
                </div>

                <div class="social-item">
                    <a class="twitter" href=""><i class="fa fa-twitter"></i></a>
                </div>

                <div class="social-item">
                    <a class="google-plus" target="_blank" href=""><i class="fa fa-google-plus"></i></a>
                </div>

                <div class="social-item">
                    <a class="linkedin" target="_blank" href="#"><i class="fa fa-linkedin"></i></a>
                </div>

                <div class="social-item">
                    <a class="email" href="#"><i class="fa fa-envelope"></i></a>
                </div>

                <div class="social-item">
                    <a id="article-print" class="print" href="#"><i class="fa fa-print"></i></a>
                </div>

            

    </div>

        </div>

    

    <div class="article-content ">

        <div class="article-info-container">

             

                <div class="category">
                    
                    <div
                        class="section
                        
                            no-publication
                        
                    ">
                        <span class="bd">

                            <i class="fa fa-square" aria-hidden="true"></i>

                            <a href="/bd/companies/"  rel="companies"
                                target="_new">
                                Companies
                            </a>
                            
                                /
                                <a href="/bd/companies/financial-services/"  rel="companies"
                                    target="_new">
                                    Financial Services
                                </a>
                            
                        </span>
                    </div>
                </div>

            

            <h2 class="article-title article-title-secondary">
        
    </h2>
            <h1 class="article-title article-title-primary">
        
        <span>Serge Belamant to get $8m payout and continue consulting for Net1</span>
        
    </h1>
            <h3 class="article-title article-title-tertiary">
        
    </h3>

            

                

                
                
                <div class="article-pub-date ">
                    31 May 2017 - 09:05
                    
                        <span id="authors" class="heading-author">Antony Sguazzin</span>
                    
                </div>

            

            <div
        class="social-links"
        data-social-title="Serge Belamant to get $8m payout and continue consulting for Net1"
        data-social-url="/bd/companies/financial-services/2017-05-31-serge-belamant-to-get-8m-payout-and-continue-consulting-for-net1/"
        data-social-synopsis="Allan Gray, Net1's biggest shareholder, has expressed outrage over the 'extravagant' settlement"
        data-social-image="//lh3.googleusercontent.com/FxZtHfYO9Ak_oYR929JcVTYvkhlc-0TeVSU0F4z7fWUlQqnSSbz3FaLOte5yt_kLe_8ZgEv8AhFrgCkhdQiillACwOF75c_fxA"
    >

        

                <div class="social-bar-container">

                    <div class="social-item">
                        <a class="facebook" href="#"><i class="fa fa-facebook"></i></a>
                    </div>

                    <div class="social-item">
                        <a class="twitter" href=""><i class="fa fa-twitter"></i></a>
                    </div>

                    <div class="social-item">
                        <a class="google-plus" target="_blank" href=""><i class="fa fa-google-plus"></i></a>
                    </div>

                    <div class="social-item">
                        <a class="linkedin" target="_blank" href="#"><i class="fa fa-linkedin"></i></a>
                    </div>

                    <div class="social-item">
                        <a class="email" href="#"><i class="fa fa-envelope"></i></a>
                    </div>

                    <div class="social-item">
                        <a class="whatsapp" href="#"><i class="fa fa-whatsapp"></i></a>
                    </div>

                </div>

            

    </div>

        </div>

        


        

        

        

            <div class="article-widgets">

        

            

                


    <div id="926d70da-1523-6746-4a04-82d2da353571" rel="image" class="article-widget article-widget-image"><div class='wrap'>

    <div class="image-container">

        <a
            class="image"
            data-lightbox="article"
            href="//lh3.googleusercontent.com/FxZtHfYO9Ak_oYR929JcVTYvkhlc-0TeVSU0F4z7fWUlQqnSSbz3FaLOte5yt_kLe_8ZgEv8AhFrgCkhdQiillACwOF75c_fxA=s1200"
            
            style="padding-top:77.34375%;"
        >
            
                <img src="//lh3.googleusercontent.com/FxZtHfYO9Ak_oYR929JcVTYvkhlc-0TeVSU0F4z7fWUlQqnSSbz3FaLOte5yt_kLe_8ZgEv8AhFrgCkhdQiillACwOF75c_fxA=s750" alt="Serge Belamant. Picture: SUNDAY TIMES">
            
        </a>

        
            <div class="image-text">
                
                
                
                    <span class="description">
                        Serge Belamant. Picture: SUNDAY TIMES
                    </span>
                
            </div>
        

    </div>

</div></div>



            

                


    <div id="92b872f189747524f8f187cb3ec11f03ed6ade41" rel="text" class="article-widget article-widget-text"><div class='wrap'>

    <div class="text">

        

            
                <p>Net1 UEPS Technologies said it had agreed to pay founder and CEO Serge Belamant an $8m severance payment and an about 14% premium on his shares, after he agreed to step down amid a storm of controversy over the social grants contract of subsidiary CPS.</p>
<p>Serge Belamant will also be paid $50,000 a month to consult for the company after his early retirement, the company said in a disclosure to the US Securities and Exchange Commission on Tuesday.</p>
<p>Net1 agreed to buy back more than 1-million shares he owns at $10.80 a share.</p>
<p>It agreed to allow the accelerated vesting of 200,000 shares and the repurchase of more than 252,000 "in-the-money" stock options at $10.80 a share minus the applicable exercise price per option.</p>
<p>The stock closed trade at $9.41 in New York.&nbsp;It has declined about 41% over the past two years.</p>
<p>“Allan Gray notes with outrage the financial settlement claimed by Serge Belamant upon his retirement as CEO of Net1,” the Cape Town-based asset manager, which is Net1’s second-biggest shareholder, said in an emailed statement on Wednesday.</p>
<p>“We are very surprised that Belamant was able to negotiate such an extravagant deal after such broad public censure and believe that it is unjustified given current circumstances.”</p>
<p>Net1’s Cash Paymaster Services (CPS) won a contract in 2012 to distribute grants for the South African Social Security Agency (Sassa). Two years later, the Constitutional Court ruled the contract invalid and instructed Sassa to find a new provider.</p>
<p>When it failed to do so by March 2017, the court allowed the contract to be extended until 2018 under stringent conditions.</p>
<p>“For a number of years we have been concerned about multimillion-rand ex-gratia severance payments made to executives and that shareholders are unable to block such payments,” Allan Gray’s chief investment officer, Andrew Lapping, said in the statement.</p>
<p>The asset manager “made the recommendation that material severance payments to executives should be subject to a binding vote by shareholders”, he said.</p>
<p>“As our proposals have not been implemented and we were not privy to the negotiation with Belamant, we regret the settlement reached,” Lapping said.</p>
<p>Net1 has been accused by human rights organisations of selling goods and services to SA’s poorest, ranging from loans to cellphone airtime, without explaining the terms and costs adequately and by improperly using information gleaned from its grant distribution activity.</p>
<p>It has denied the allegations.</p>
<p><em>Bloomberg</em></p>
            

        

    </div>

</div></div>



            

                


    <div id="367da4d7-fb91-6c73-386e-e5d4abaebf87" rel="hr" class="article-widget article-widget-hr"><div class='wrap'>

    <hr />

</div></div>



            

                


    <div id="14d8d14e-7309-4717-6d08-dc00000c12b3" rel="iframely" class="article-widget article-widget-iframely"><div class='wrap'>

    <div align="center">
        <a href="https://www.businesslive.co.za/bd/national/2017-05-30-guptas-wanted-to-take-over-grindrod-bank/" data-iframely-url="//cdn.iframe.ly/api/iframe?url=https%3A%2F%2Fwww.businesslive.co.za%2Fbd%2Fnational%2F2017-05-30-guptas-wanted-to-take-over-grindrod-bank%2F&key=ce5765a69808a231f3c0cc82724515f9">E-mails: Guptas tried to buy social grants bank Grindrod</a><script async src="//cdn.iframe.ly/embed.js" charset="utf-8"></script>
    </div>

</div></div>



            

        

    </div>
            
                <div
        class="social-links"
        data-social-title="Serge Belamant to get $8m payout and continue consulting for Net1"
        data-social-url="/bd/companies/financial-services/2017-05-31-serge-belamant-to-get-8m-payout-and-continue-consulting-for-net1/"
        data-social-synopsis="Allan Gray, Net1's biggest shareholder, has expressed outrage over the 'extravagant' settlement"
        data-social-image="//lh3.googleusercontent.com/FxZtHfYO9Ak_oYR929JcVTYvkhlc-0TeVSU0F4z7fWUlQqnSSbz3FaLOte5yt_kLe_8ZgEv8AhFrgCkhdQiillACwOF75c_fxA"
    >

        

                    <div class="social-bar-container">

                        <div class="social-item">
                            <a class="facebook" href="#"><i class="fa fa-facebook"></i></a>
                        </div>

                        <div class="social-item">
                            <a class="twitter" href=""><i class="fa fa-twitter"></i></a>
                        </div>

                        <div class="social-item">
                            <a class="google-plus" target="_blank" href=""><i class="fa fa-google-plus"></i></a>
                        </div>

                        <div class="social-item">
                            <a class="linkedin" target="_blank" href="#"><i class="fa fa-linkedin"></i></a>
                        </div>

                        <div class="social-item">
                            <a class="email" href="#"><i class="fa fa-envelope"></i></a>
                        </div>

                        <div class="social-item">
                            <a class="whatsapp" href="#"><i class="fa fa-whatsapp"></i></a>
                        </div>

                    </div>

                

    </div>

                

    
        <div class="comment_container">
            <div id="disqus_thread">

            </div>


            <div id="comment_shield" class="premium-alert">
                <h3>Please login or register to comment.</h3>

                <a href="/u/sign-up/">
                    <button class="btn btn-default">REGISTER <i class="fa fa-lock"></i></button>
                </a>
                <a href="/u/sign-in/?return_url=/bd/companies/financial-services/2017-05-31-serge-belamant-to-get-8m-payout-and-continue-consulting-for-net1/">
                    <button class="btn btn-default">LOGIN <i class="fa fa-user" style="font-size: 25px!important;"></i></button>
                </a>
            </div>


        </div>

    
    <script>
        /**
         * Disqus initialization.
         */
        (function() { // DON'T EDIT BELOW THIS LINE
            var d = document, s = d.createElement('script');
            s.src = '//business-live.disqus.com/embed.js';
            s.setAttribute('data-timestamp', +new Date());
            (d.head || d.body).appendChild(s);
        })();
        </script>
    <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>



                <div class="mobile-bottom">
                    <div class="sidebar-second">
                        
                        
                        
                        <div class="sticky-column ">

    
        

    

    <a href="/buy/">
        <div class="premium-advert">
            <span class="premium-logo">B<span>L</span>Premium</span>

            <p>
                Need to stay informed?
            </p>
            Subscribe from R120 per month to get the best of Business Day,
            the Financial Mail, Business Times, RDM and more, along with
            perks such as exclusive Financial Times content.

        </div>
    </a>

    

    
        <div class="most-read">
    <div class="row">
        <div class="col-xs-12">
            <h2>Most read</h2>
        </div>
    </div>
    <div class="row">
        <div class="col-xs-12">
            
                <div class="article">
                    <div class="number">1.</div>
                    <div class="title">
                        <a href="/bd/companies/retail-and-consumer/2017-05-29-edcon-shuts-stores-in-bid-to-save-sales/">
                            Edcon shuts stores in bid to save sales
                        </a>
                    </div>
                    <div class="section">
                        <a href="/bd/companies/"  rel="companies"
                            target="_new">
                            Companies
                        </a>
                        
                            /
                            <a href="/bd/companies/retail-and-consumer/"  rel="companies"
                                target="_new">
                                Retail & Consumer
                            </a>
                        
                    </div>
                </div>
            
                <div class="article">
                    <div class="number">2.</div>
                    <div class="title">
                        <a href="/bd/companies/financial-services/2017-05-30-liberty-appoints-new-ceo-as-thabo-dloti-steps-aside/">
                            Liberty CEO Thabo Dloti left over strategy
                        </a>
                    </div>
                    <div class="section">
                        <a href="/bd/companies/"  rel="companies"
                            target="_new">
                            Companies
                        </a>
                        
                            /
                            <a href="/bd/companies/financial-services/"  rel="companies"
                                target="_new">
                                Financial Services
                            </a>
                        
                    </div>
                </div>
            
                <div class="article">
                    <div class="number">3.</div>
                    <div class="title">
                        <a href="/bd/companies/energy/2017-05-31-busa-joins-challenge-against-eskoms-request/">
                            Busa joins challenge against Eskom’s request
                        </a>
                    </div>
                    <div class="section">
                        <a href="/bd/companies/"  rel="companies"
                            target="_new">
                            Companies
                        </a>
                        
                            /
                            <a href="/bd/companies/energy/"  rel="companies"
                                target="_new">
                                Energy
                            </a>
                        
                    </div>
                </div>
            
                <div class="article">
                    <div class="number">4.</div>
                    <div class="title">
                        <a href="/bd/companies/financial-services/2017-05-31-news-analysis-black-ceos-ranks-thinned-by-thabo-dlotis-exit/">
                            NEWS ANALYSIS: Black CEOs ranks thinned by Thabo ...
                        </a>
                    </div>
                    <div class="section">
                        <a href="/bd/companies/"  rel="companies"
                            target="_new">
                            Companies
                        </a>
                        
                            /
                            <a href="/bd/companies/financial-services/"  rel="companies"
                                target="_new">
                                Financial Services
                            </a>
                        
                    </div>
                </div>
            
                <div class="article">
                    <div class="number">5.</div>
                    <div class="title">
                        <a href="/bd/companies/financial-services/2017-05-23-sudden-departure-opens-a-window-on-discontent/">
                            Black professionals stage a walkout at Absa ...
                        </a>
                    </div>
                    <div class="section">
                        <a href="/bd/companies/"  rel="companies"
                            target="_new">
                            Companies
                        </a>
                        
                            /
                            <a href="/bd/companies/financial-services/"  rel="companies"
                                target="_new">
                                Financial Services
                            </a>
                        
                    </div>
                </div>
            
        </div>
    </div>
</div>
    

    

    

        <div class="storybox related-articles">

            <h3 class="h3 box-heading">Related Articles</h3>

            

                <dt class="article-sidebar-block">
    <div class="article-body">
        <a href="/bt/business-and-economy/2017-05-28-net1-boss-serge-belamant-to-retire-early-in-wake-of-social-grants-controversy/" class="link-block"><h3>Net1 boss Serge Belamant to retire early in wake of social grants controversy</h3></a>
        <div class="section ">
            <span class="bt">
                <i class="fa fa-square" aria-hidden="true"></i>
                <a href="/bt/business-and-economy/"  rel="business-and-economy"
                    target="_new">
                    Business
                </a>
                
            </span>
        </div>
    </div>
</dt>

            

                <dt class="article-sidebar-block">
    <div class="article-body">
        <a href="/bd/companies/financial-services/2017-05-26-net1-shares-unaffected-by-serge-belamants-exit/" class="link-block"><h3>Net1 shares unaffected by Serge Belamant’s exit</h3></a>
        <div class="section ">
            <span class="bd">
                <i class="fa fa-square" aria-hidden="true"></i>
                <a href="/bd/companies/"  rel="companies"
                    target="_new">
                    Companies
                </a>
                
                    /
                    <a href="/bd/companies/financial-services/"  rel="companies"
                        target="_new">
                        Financial Services
                    </a>
                
            </span>
        </div>
    </div>
</dt>

            

                <dt class="article-sidebar-block">
    <div class="article-body">
        <a href="/bd/companies/financial-services/2017-05-10-net1-gets-green-light-for-social-grant-deductions/" class="link-block"><h3>Net1 gets green light for social grant deductions</h3></a>
        <div class="section ">
            <span class="bd">
                <i class="fa fa-square" aria-hidden="true"></i>
                <a href="/bd/companies/"  rel="companies"
                    target="_new">
                    Companies
                </a>
                
                    /
                    <a href="/bd/companies/financial-services/"  rel="companies"
                        target="_new">
                        Financial Services
                    </a>
                
            </span>
        </div>
    </div>
</dt>

            

        </div>

    
    <div class="investors">
        <div class="logo">
            <a href="/investing/investors-monthly/"></a>
        </div>
        <div class="investors-text">
            <p>
                Investors Monthly is a magazine published
                by Times Media, Media Division included in
                the Financial Mail on the last Thursday of
                the month.
            </p>
        </div>
</div>

    
</div>
                    </div>
                </div>

            

        

        <!-- DON'T REMOVE TALK TO NOEL -->
        <!-- used for sticky  -->
        <div id="anchor-article-end"></div>
        

            <div id="div-gpt-ad-1377771185441-4" class="article-da">
                <script type='text/javascript'>
                    googletag.cmd.push(function() {
                        googletag.display('div-gpt-ad-1377771185441-4');
                    });
                </script>
            </div>

        

        <div class="article-options-border"></div>

    </div>

    

        <aside class="sidebar-second desktop companies">
            
            
            
            <div class="sticky-column ">

    
        

    

    <a href="/buy/">
        <div class="premium-advert">
            <span class="premium-logo">B<span>L</span>Premium</span>

            <p>
                Need to stay informed?
            </p>
            Subscribe from R120 per month to get the best of Business Day,
            the Financial Mail, Business Times, RDM and more, along with
            perks such as exclusive Financial Times content.

        </div>
    </a>

    
        <div id="div-gpt-ad-1377771185441-2" class="article-da">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-1377771185441-2');
                });
            </script>
        </div>
    

    
        <div class="most-read">
    <div class="row">
        <div class="col-xs-12">
            <h2>Most read</h2>
        </div>
    </div>
    <div class="row">
        <div class="col-xs-12">
            
                <div class="article">
                    <div class="number">1.</div>
                    <div class="title">
                        <a href="/bd/companies/retail-and-consumer/2017-05-29-edcon-shuts-stores-in-bid-to-save-sales/">
                            Edcon shuts stores in bid to save sales
                        </a>
                    </div>
                    <div class="section">
                        <a href="/bd/companies/"  rel="companies"
                            target="_new">
                            Companies
                        </a>
                        
                            /
                            <a href="/bd/companies/retail-and-consumer/"  rel="companies"
                                target="_new">
                                Retail & Consumer
                            </a>
                        
                    </div>
                </div>
            
                <div class="article">
                    <div class="number">2.</div>
                    <div class="title">
                        <a href="/bd/companies/financial-services/2017-05-30-liberty-appoints-new-ceo-as-thabo-dloti-steps-aside/">
                            Liberty CEO Thabo Dloti left over strategy
                        </a>
                    </div>
                    <div class="section">
                        <a href="/bd/companies/"  rel="companies"
                            target="_new">
                            Companies
                        </a>
                        
                            /
                            <a href="/bd/companies/financial-services/"  rel="companies"
                                target="_new">
                                Financial Services
                            </a>
                        
                    </div>
                </div>
            
                <div class="article">
                    <div class="number">3.</div>
                    <div class="title">
                        <a href="/bd/companies/energy/2017-05-31-busa-joins-challenge-against-eskoms-request/">
                            Busa joins challenge against Eskom’s request
                        </a>
                    </div>
                    <div class="section">
                        <a href="/bd/companies/"  rel="companies"
                            target="_new">
                            Companies
                        </a>
                        
                            /
                            <a href="/bd/companies/energy/"  rel="companies"
                                target="_new">
                                Energy
                            </a>
                        
                    </div>
                </div>
            
                <div class="article">
                    <div class="number">4.</div>
                    <div class="title">
                        <a href="/bd/companies/financial-services/2017-05-31-news-analysis-black-ceos-ranks-thinned-by-thabo-dlotis-exit/">
                            NEWS ANALYSIS: Black CEOs ranks thinned by Thabo ...
                        </a>
                    </div>
                    <div class="section">
                        <a href="/bd/companies/"  rel="companies"
                            target="_new">
                            Companies
                        </a>
                        
                            /
                            <a href="/bd/companies/financial-services/"  rel="companies"
                                target="_new">
                                Financial Services
                            </a>
                        
                    </div>
                </div>
            
                <div class="article">
                    <div class="number">5.</div>
                    <div class="title">
                        <a href="/bd/companies/financial-services/2017-05-23-sudden-departure-opens-a-window-on-discontent/">
                            Black professionals stage a walkout at Absa ...
                        </a>
                    </div>
                    <div class="section">
                        <a href="/bd/companies/"  rel="companies"
                            target="_new">
                            Companies
                        </a>
                        
                            /
                            <a href="/bd/companies/financial-services/"  rel="companies"
                                target="_new">
                                Financial Services
                            </a>
                        
                    </div>
                </div>
            
        </div>
    </div>
</div>
    

    
        <div id="div-gpt-ad-1377771185441-3" class="article-da" >
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-1377771185441-3');
                });
            </script>
        </div>
    

    

        <div class="storybox related-articles">

            <h3 class="h3 box-heading">Related Articles</h3>

            

                <dt class="article-sidebar-block">
    <div class="article-body">
        <a href="/bt/business-and-economy/2017-05-28-net1-boss-serge-belamant-to-retire-early-in-wake-of-social-grants-controversy/" class="link-block"><h3>Net1 boss Serge Belamant to retire early in wake of social grants controversy</h3></a>
        <div class="section ">
            <span class="bt">
                <i class="fa fa-square" aria-hidden="true"></i>
                <a href="/bt/business-and-economy/"  rel="business-and-economy"
                    target="_new">
                    Business
                </a>
                
            </span>
        </div>
    </div>
</dt>

            

                <dt class="article-sidebar-block">
    <div class="article-body">
        <a href="/bd/companies/financial-services/2017-05-26-net1-shares-unaffected-by-serge-belamants-exit/" class="link-block"><h3>Net1 shares unaffected by Serge Belamant’s exit</h3></a>
        <div class="section ">
            <span class="bd">
                <i class="fa fa-square" aria-hidden="true"></i>
                <a href="/bd/companies/"  rel="companies"
                    target="_new">
                    Companies
                </a>
                
                    /
                    <a href="/bd/companies/financial-services/"  rel="companies"
                        target="_new">
                        Financial Services
                    </a>
                
            </span>
        </div>
    </div>
</dt>

            

                <dt class="article-sidebar-block">
    <div class="article-body">
        <a href="/bd/companies/financial-services/2017-05-10-net1-gets-green-light-for-social-grant-deductions/" class="link-block"><h3>Net1 gets green light for social grant deductions</h3></a>
        <div class="section ">
            <span class="bd">
                <i class="fa fa-square" aria-hidden="true"></i>
                <a href="/bd/companies/"  rel="companies"
                    target="_new">
                    Companies
                </a>
                
                    /
                    <a href="/bd/companies/financial-services/"  rel="companies"
                        target="_new">
                        Financial Services
                    </a>
                
            </span>
        </div>
    </div>
</dt>

            

        </div>

    
    <div class="investors">
        <div class="logo">
            <a href="/investing/investors-monthly/"></a>
        </div>
        <div class="investors-text">
            <p>
                Investors Monthly is a magazine published
                by Times Media, Media Division included in
                the Financial Mail on the last Thursday of
                the month.
            </p>
        </div>
</div>

    
</div>
        </aside>

    

</div>



    

    </div>


    </div>

    
<footer>

    <div class="container-fluid">

        <div class="wrap">

            

            <div class="row">

                <div class="col-sm-6 col-xs-12 mobile-hide">

                    <div class="row">

                        <div class="col-md-6 col-sm-6 col-xs-12">

                            <div class="section">

                    

                        

                    

                        

                    

                        

                    

                        

                            <h4>

                                

                                    

                                    <a href="/bd/politics/"  >
                                        Politics
                                    </a>

                                

                            </h4>

                            

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                </div>

                            <div class="section">

                    

                        

                    

                        

                    

                        

                            <h4>

                                

                                    

                                    <a href="/bd/national/"  >
                                        National
                                    </a>

                                

                            </h4>

                            

                                <ul>

                                    

                                        <li>

                                            

                                                <a href="/bd/national/education/" >
                                                    Education
                                                </a>

                                            

                                        </li>

                                    

                                        <li>

                                            

                                                <a href="/bd/national/health/" >
                                                    Health
                                                </a>

                                            

                                        </li>

                                    

                                        <li>

                                            

                                                <a href="/bd/national/labour/" >
                                                    Labour
                                                </a>

                                            

                                        </li>

                                    

                                        <li>

                                            

                                                <a href="/bd/national/media/" >
                                                    Media
                                                </a>

                                            

                                        </li>

                                    

                                        <li>

                                            

                                                <a href="/bd/national/science-and-environment/" >
                                                    Science & Environment
                                                </a>

                                            

                                        </li>

                                    

                                </ul>

                            

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                </div>

                            <div class="section">

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                            <h4>

                                

                                    

                                    <a href="/bd/world/"  >
                                        World
                                    </a>

                                

                            </h4>

                            

                                <ul>

                                    

                                        <li>

                                            

                                                <a href="/bd/world/africa/" >
                                                    Africa
                                                </a>

                                            

                                        </li>

                                    

                                        <li>

                                            

                                                <a href="/bd/world/americas/" >
                                                    Americas
                                                </a>

                                            

                                        </li>

                                    

                                        <li>

                                            

                                                <a href="/bd/world/asia/" >
                                                    Asia
                                                </a>

                                            

                                        </li>

                                    

                                        <li>

                                            

                                                <a href="/bd/world/europe/" >
                                                    Europe
                                                </a>

                                            

                                        </li>

                                    

                                        <li>

                                            

                                                <a href="/bd/world/middle-east/" >
                                                    Middle East
                                                </a>

                                            

                                        </li>

                                    

                                </ul>

                            

                        

                    

                        

                    

                        

                    

                        

                    

                </div>

                            <div class="section">

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                            <h4>

                                

                                    

                                    <a href="/bd/sport/"  >
                                        Sport
                                    </a>

                                

                            </h4>

                            

                                <ul>

                                    

                                        <li>

                                            

                                                <a href="/bd/sport/cricket/" >
                                                    Cricket
                                                </a>

                                            

                                        </li>

                                    

                                        <li>

                                            

                                                <a href="/bd/sport/other-sport/" >
                                                    Other Sport
                                                </a>

                                            

                                        </li>

                                    

                                        <li>

                                            

                                                <a href="/bd/sport/rugby/" >
                                                    Rugby
                                                </a>

                                            

                                        </li>

                                    

                                        <li>

                                            

                                                <a href="/bd/sport/soccer/" >
                                                    Soccer
                                                </a>

                                            

                                        </li>

                                    

                                </ul>

                            

                        

                    

                        

                    

                        

                    

                </div>


                        </div>

                        <div class="col-md-6 col-sm-6 col-xs-12">

                            

                                <div class="section">

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                            <h4>

                                

                                    

                                    <a href="/bd/companies/"  >
                                        Companies
                                    </a>

                                

                            </h4>

                            

                                <ul>

                                    

                                        <li>

                                            

                                                <a href="/bd/companies/energy/" >
                                                    Energy
                                                </a>

                                            

                                        </li>

                                    

                                        <li>

                                            

                                                <a href="/bd/companies/financial-services/" >
                                                    Financial Services
                                                </a>

                                            

                                        </li>

                                    

                                        <li>

                                            

                                                <a href="/bd/companies/healthcare/" >
                                                    Healthcare
                                                </a>

                                            

                                        </li>

                                    

                                        <li>

                                            

                                                <a href="/bd/companies/industrials/" >
                                                    Industrials
                                                </a>

                                            

                                        </li>

                                    

                                        <li>

                                            

                                                <a href="/bd/companies/innovation/" >
                                                    Innovation
                                                </a>

                                            

                                        </li>

                                    

                                        <li>

                                            

                                                <a href="/bd/companies/investors-monthly/" >
                                                    Investors Monthly
                                                </a>

                                            

                                        </li>

                                    

                                        <li>

                                            

                                                <a href="/bd/companies/land-and-agriculture/" >
                                                    Land & Agriculture
                                                </a>

                                            

                                        </li>

                                    

                                        <li>

                                            

                                                <a href="/bd/companies/management/" >
                                                    Management
                                                </a>

                                            

                                        </li>

                                    

                                        <li>

                                            

                                                <a href="/bd/companies/mining/" >
                                                    Mining
                                                </a>

                                            

                                        </li>

                                    

                                        <li>

                                            

                                                <a href="/bd/companies/property/" >
                                                    Property
                                                </a>

                                            

                                        </li>

                                    

                                        <li>

                                            

                                                <a href="/bd/companies/retail-and-consumer/" >
                                                    Retail & Consumer
                                                </a>

                                            

                                        </li>

                                    

                                        <li>

                                            

                                                <a href="/bd/companies/telecoms-and-technology/" >
                                                    Telecoms & Technology
                                                </a>

                                            

                                        </li>

                                    

                                        <li>

                                            

                                                <a href="/bd/companies/trade-and-industry/" >
                                                    Trade & Industry
                                                </a>

                                            

                                        </li>

                                    

                                        <li>

                                            

                                                <a href="/bd/companies/transport-and-tourism/" >
                                                    Transport & Tourism
                                                </a>

                                            

                                        </li>

                                    

                                        <li>

                                            

                                                <a
                                                    href="/markets-data/"
                                                    
                                                    
                                                >
                                                    Markets Data
                                                </a>

                                            

                                        </li>

                                    

                                </ul>

                            

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                </div>

                            
                        </div>

                    </div>

                </div>

                <div class="col-sm-6 col-xs-12">

                    <div class="row">

                        <div class="col-md-6 col-sm-6 col-xs-12 mobile-hide">

                            <div class="section">

                    

                        

                            <h4>

                                

                                    

                                    <a href="/bd/markets/"  >
                                        Markets
                                    </a>

                                

                            </h4>

                            

                                <ul>

                                    

                                        <li>

                                            

                                                <a
                                                    href="/markets-data/"
                                                    
                                                    
                                                >
                                                    Markets Data
                                                </a>

                                            

                                        </li>

                                    

                                </ul>

                            

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                </div>

                            <div class="section">

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                            <h4>

                                

                                    

                                    <a href="/bd/business-and-economy/"  >
                                        Business
                                    </a>

                                

                            </h4>

                            

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                </div>

                            <div class="section">

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                            <h4>

                                

                                    

                                    <a href="/bd/economy/"  >
                                        Economy
                                    </a>

                                

                            </h4>

                            

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                </div>

                            <div class="section">

                    

                        

                    

                        

                            <h4>

                                

                                    

                                    <a href="/bd/opinion/"  >
                                        Opinion
                                    </a>

                                

                            </h4>

                            

                                <ul>

                                    

                                        <li>

                                            

                                                <a href="/bd/opinion/columnists/" >
                                                    Columnists
                                                </a>

                                            

                                        </li>

                                    

                                        <li>

                                            

                                                <a href="/bd/opinion/editorials/" >
                                                    Editorials
                                                </a>

                                            

                                        </li>

                                    

                                        <li>

                                            

                                                <a href="/bd/opinion/letters/" >
                                                    Letters
                                                </a>

                                            

                                        </li>

                                    

                                </ul>

                            

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                </div>


                            <div class="section">
                                <h4>
                                    <a href="#">Read More</a>
                                </h4>
                                <ul>
                                    <li>
                                        <a href="/business-day-about-us/">
                                            About us
                                        </a>
                                    </li>
                                    <li>
                                        <a href="/business-day-contact-us/">
                                            Contact us
                                        </a>
                                    </li>
                                    <li>
                                        <a href="/buy/">
                                            Subscribe
                                        </a>
                                    </li>
                                    <li>
                                        <a href="/business-day-faqs/">
                                            FAQs
                                        </a>
                                    </li>
                                    <li>
                                        <a href="/pages/terms/">
                                            Terms &amp; Conditions
                                        </a>
                                    </li>

                                    <li>
                                        <a href="/privacy-policy/">
                                            Privacy policy
                                        </a>
                                    </li>
                                </ul>

                            </div>

                        </div>

                        <div class="col-md-6 col-sm-6 col-xs-12">
                            
                            <div class="section mobile-show">
                                <h4>
                                    <a href="#">Read More</a>
                                </h4>
                                <ul>
                                    <li>
                                        <a href="/business-day-about-us/">
                                            About us
                                        </a>
                                    </li>
                                    <li>
                                        <a href="/business-day-contact-us/">
                                            Contact us
                                        </a>
                                    </li>
                                    <li>
                                        <a href="/buy/">
                                            Subscribe
                                        </a>
                                    </li>
                                    <li>
                                        <a href="/business-day-faqs/">
                                            FAQs
                                        </a>
                                    </li>
                                    <li>
                                        <a href="/pages/terms/">
                                            Terms &amp; Conditions
                                        </a>
                                    </li>

                                    <li>
                                        <a href="/privacy-policy/">
                                            Privacy policy
                                        </a>
                                    </li>
                                </ul>
                            </div>
                            <div class="logos">

                                <a
                                    href="//www.bdlive.co.za"
                                    data-background-image="/custom/static/App/UI/logos/business-day.logo.png"
                                ></a>

                                <a
                                    href="//www.financialmail.co.za"
                                    data-background-image="/custom/static/App/UI/logos/financial-mail.logo.png"
                                ></a>

                                <a
                                    href="//www.rdm.co.za"
                                    data-background-image="/custom/static/App/UI/logos/rand-daily-mail.logo.png"
                                ></a>

                                <a
                                    href="http://www.timeslive.co.za/sundaytimes/businesstimes"
                                    data-background-image="/custom/static/App/UI/logos/business-times.logo.png"
                                ></a>

                                <a
                                    href="http://wantedonline.co.za/"
                                    target="_blank"
                                    data-background-image="/custom/static/App/UI/logos/wanted.logo.png"
                                ></a>

                            </div>

                            <div class="times-group">

                                <a
                                    href="http://www.timesmedia.co.za"
                                    data-background-image="/custom/static/App/UI/logos/times-media-group.logo.png"
                                ></a>

                                <p>
                                    <strong>&copy; 2017 Times Media Group. All rights reserved.</strong>
                                </p>

                                <p>
                                    Use of this site constitutes acceptance of our Terms &amp; Conditions and Privacy Policy.
                                </p>

                            </div>

                        </div>

                    </div>

                </div>

            </div>

        </div>

    </div>

    <div class="bar">

        <span class="copyright">
            &copy; BusinessLIVE MMXVII
        </span>

        <div class="social">

            <a target="_blank" href="https://www.facebook.com/BusinessLIVESA">
                <i class="fa fa-facebook"></i>
            </a>

            <a target="_blank" href="https://twitter.com/BusinessLiveSA">
                <i class="fa fa-twitter"></i>
            </a>

        </div>

    </div>

</footer>

    

        <!-- Start of chartbeat code -->
        <script type='text/javascript'>
            var _sf_async_config={};
            /** CONFIGURATION START **/
            _sf_async_config.uid = 54086;
            _sf_async_config.domain = 'businesslive.co.za';
            _sf_async_config.useCanonical = true;
            _sf_async_config.sections = 'bd-companies';
            _sf_async_config.authors = 'Antony Sguazzin';
            /** CONFIGURATION END **/
            (function(){
              function loadChartbeat() {
                window._sf_endpt=(new Date()).getTime();
                var e = document.createElement('script');
                e.setAttribute('language', 'javascript');
                e.setAttribute('type', 'text/javascript');
                e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                document.body.appendChild(e);
              }
              var oldonload = window.onload;
              window.onload = (typeof window.onload != 'function') ?
                 loadChartbeat : function() { oldonload(); loadChartbeat(); };
            })();
        </script>
        <!-- End of chartbeat code -->

    



        

    </body>
</html>