


<!DOCTYPE html>

<html lang="en">
    <head>

        






<title>BOOK REVIEW: ‘Graceland’ chronicles Elvis’s tender ties to his mother</title>









<meta name="referrer" content="always">







<meta http-equiv="content-type" content="text/html; charset=utf-8" />







<meta http-equiv="X-UA-Compatible" content="IE=edge" />







<meta name="keywords" content="elvis presley,bethan roberts,graceland,book review,fiction" />
<meta name="description" content="A surprisingly sober fictionalised recreation of the King’s early life with Gladys, writes Susie Boyt" />
<meta name="news_keywords" content="elvis presley,bethan roberts,graceland,book review,fiction"/>
<meta name="robots" content="index, follow" />

<meta itemprop="description" name="A surprisingly sober fictionalised recreation of the King’s early life with Gladys, writes Susie Boyt"/>
<link itemprop="url" rel="canonical" href="https://www.businesslive.co.za/ft/life/books/2019-02-04-book-review-graceland-chronicles-elviss-tender-ties-to-his-mother/"/>





    
        <!-- amp refrence  -->
        <link rel="amphtml" href="https://www.businesslive.co.za/amp/ft/life/books/2019-02-04-book-review-graceland-chronicles-elviss-tender-ties-to-his-mother/">
    

    <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "mainEntityOfPage": "https://www.businesslive.co.za/ft/life/books/2019-02-04-book-review-graceland-chronicles-elviss-tender-ties-to-his-mother/",
            "headline": "BOOK REVIEW: ‘Graceland’ chronicles Elvis’s tender ties to his mother",
            "description": "A surprisingly sober fictionalised recreation of the King’s early life with Gladys, writes Susie Boyt",
            "datePublished": "04 February 2019 - 05:05",

            
                "dateModified": "04 February 2019 - 05:05",
            

            
                "author": {
                    "@type": "Person",
                    "name": "Susie Boyt"
                },
            

            
                "image": [
                    {
                        "@type": "ImageObject",
                        "url": "https://lh3.googleusercontent.com/fWFnUAJm3pynhq7tUbT7Q7YvUUrmduAbmue-InbyQ3J2j0rkqR7UC2blNgre50aoFoqB2Ak9vVvJJp360JkAJDti0ThM9Ts",
                        "author": "",
                        "height": "744",
                        "width": "1024"
                    }
                ],
            

            "publisher": {
                "@type": "Organization",
                "name": "Financial Times",
                "url": "https://www.businesslive.co.za",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.businesslive.co.za/custom/static/App/UI/logo/logo.ft.png"
                },
                "sameAs": [
                    

                        
                            "https://twitter.com/BusinessLIVESA",
                        
                        
                        
                        
                            "https://www.facebook.com/BusinessLIVESA"
                        
                    
                ]
            }
        }
    </script>









<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />







<link rel="icon" type="image/png" href="/static/images/icons/favicon/favicon.32x32.png" sizes="32x32" />







<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.57x57.png" sizes="57x57" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.72x72.png" sizes="72x72" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.76x76.png" sizes="76x76" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.114x114.png" sizes="114x114" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.120x120.png" sizes="120x120" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.144x144.png" sizes="144x144" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.152x152.png" sizes="152x152" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.180x180.png" sizes="180x180" />







<meta property="og:url" content="https://www.businesslive.co.za/ft/life/books/2019-02-04-book-review-graceland-chronicles-elviss-tender-ties-to-his-mother/" />
<meta property="og:title" content="BOOK REVIEW: ‘Graceland’ chronicles Elvis’s tender ties to his mother" />
<meta property="og:description" content="A surprisingly sober fictionalised recreation of the King’s early life with Gladys, writes Susie Boyt" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="" />
<meta property="og:image" content="https://lh3.googleusercontent.com/fWFnUAJm3pynhq7tUbT7Q7YvUUrmduAbmue-InbyQ3J2j0rkqR7UC2blNgre50aoFoqB2Ak9vVvJJp360JkAJDti0ThM9Ts=s1000" />
<meta property="og:locale" content="en_US" />





<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" value="@BusinessLiveSA"/>
<meta name="twitter:creator" content="@BusinessLiveSA"/>
<meta name="twitter:title" content="BOOK REVIEW: ‘Graceland’ chronicles Elvis’s tender ties to his mother" />
<meta name="twitter:description" content="A surprisingly sober fictionalised recreation of the King’s early life with Gladys, writes Susie Boyt" />
<meta name="twitter:image:src" content="https://lh3.googleusercontent.com/fWFnUAJm3pynhq7tUbT7Q7YvUUrmduAbmue-InbyQ3J2j0rkqR7UC2blNgre50aoFoqB2Ak9vVvJJp360JkAJDti0ThM9Ts=s1000">





<meta name="article:publisher" value="https://www.businesslive.co.za/"/>






    



        

        

        

<script type="text/javascript">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</script>

<script type="text/javascript" src="//www.google.com/jsapi"></script>
<script type="text/javascript" src="//content.jwplatform.com/libraries/cTArQIZ7.js"></script>
<script type="text/javascript">jwplayer.key="tQttKw0BWJpg6OZUjxqlF+tCa44yBh12G8oPlw==";</script>
<script type="text/javascript" async src="//platform.twitter.com/widgets.js"></script>
<script type="text/javascript">
    (function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>


<script type="text/javascript" src="/build/bundles/base/global.min.js?v=e946528194"></script><link rel="stylesheet" type="text/css" media="screen" href="/build/bundles/base/global.min.css?v=e946528194" />



        

    

    <script type="text/javascript">
        var BUSINESS_LIVE = {
            publication : {"style": {"nav": {"classes": "nav-dark"}}, "name": "Financial Times", "show": true, "url_key": "ft", "use_primary_nav": true, "primary": false, "routed": true, "link": null, "sections": [{"url_key": "companies", "sections": [{"url_key": "energy", "id": "energy", "name": "Energy"}, {"url_key": "financial-services", "id": "financial-services", "name": "Financial Services"}, {"url_key": "healthcare", "id": "healthcare", "name": "Healthcare"}, {"url_key": "industrials", "id": "industrials", "name": "Industrials"}, {"url_key": "innovation", "id": "innovation", "name": "Innovation"}, {"url_key": "investors-monthly", "id": "investors-monthly", "name": "Investors Monthly"}, {"url_key": "land-and-agriculture", "id": "land-and-agriculture", "name": "Land & Agriculture"}, {"url_key": "management", "id": "management", "name": "Management"}, {"url_key": "mining", "id": "mining", "name": "Mining"}, {"url_key": "property", "id": "property", "name": "Property"}, {"url_key": "retail-and-consumer", "id": "retail-and-consumer", "name": "Retail & Consumer"}, {"url_key": "telecoms-and-technology", "id": "telecoms-and-technology", "name": "Telecoms & Technology"}, {"url_key": "trade-and-industry", "id": "trade-and-industry", "name": "Trade & Industry"}, {"url_key": "transport-and-tourism", "id": "transport-and-tourism", "name": "Transport & Tourism"}, {"link": "/markets-data/", "name": "Markets Data"}], "id": "companies", "name": "Companies"}, {"url_key": "business-and-economy", "id": "business-and-economy", "name": "Business"}, {"url_key": "life", "sections": [{"url_key": "arts-and-entertainment", "id": "arts-and-entertainment", "name": "Arts & Entertainment"}, {"url_key": "books", "id": "books", "name": "Books"}, {"url_key": "motoring", "id": "motoring", "name": "Motoring"}, {"url_key": "gadgets-and-gear", "id": "gadgets-and-gear", "name": "Gadgets & Gear"}], "id": "life", "name": "Life"}, {"url_key": "markets", "sections": [{"link": "/markets-data/", "name": "Markets Data"}], "id": "markets", "name": "Markets"}, {"url_key": "national", "sections": [{"url_key": "education", "id": "education", "name": "Education"}, {"url_key": "health", "id": "health", "name": "Health"}, {"url_key": "labour", "id": "labour", "name": "Labour"}, {"url_key": "media", "id": "media", "name": "Media"}, {"url_key": "science-and-environment", "id": "science-and-environment", "name": "Science & Environment"}, {"link": "/group/bd/State_Capture_Inquiry", "name": "State Capture"}], "id": "national", "name": "National"}, {"url_key": "opinion", "sections": [{"url_key": "columnists", "id": "columnists", "name": "Columnists"}, {"url_key": "editorials", "id": "editorials", "name": "Editorials"}, {"url_key": "letters", "id": "letters", "name": "Letters"}], "id": "opinion", "name": "Opinion"}, {"url_key": "politics", "sections": [{"link": "/bd/anc-conference-2017/", "name": "ANC Conference 2017"}], "id": "politics", "name": "Politics"}, {"url_key": "sport", "sections": [{"url_key": "cricket", "id": "cricket", "name": "Cricket"}, {"url_key": "other-sport", "id": "other-sport", "name": "Other Sport"}, {"url_key": "rugby", "id": "rugby", "name": "Rugby"}, {"url_key": "soccer", "id": "soccer", "name": "Soccer"}], "id": "sport", "name": "Sport"}, {"url_key": "world", "sections": [{"url_key": "africa", "id": "africa", "name": "Africa"}, {"url_key": "americas", "id": "americas", "name": "Americas"}, {"url_key": "asia", "id": "asia", "name": "Asia"}, {"url_key": "europe", "id": "europe", "name": "Europe"}, {"url_key": "middle-east", "id": "middle-east", "name": "Middle East"}], "id": "world", "name": "World"}, {"link": "/multimedia/", "name": "Multimedia &amp; TV"}], "id": "ft"}
        };
    </script>

    <script type="text/javascript" src="//quotespeed.morningstar.com/apis/common/apimanager.js"></script>

    <script type="text/javascript" src="/build/bundles/custom/global.min.js?v=e946528194"></script><link rel="stylesheet" type="text/css" media="screen" href="/build/bundles/custom/global.min.css?v=e946528194" />

    

<link rel="stylesheet" type="text/css" media="screen" href="/build/bundles/custom/global.bl.min.css?v=e946528194" />

    <script src="/lib/fin-tools/widget.js?v=6"></script>
    <link href="//fonts.googleapis.com/css?family=Montserrat:400,500,700|Lora:400,700|Roboto+Condensed:300|Roboto:700" rel="stylesheet" type="text/css" />

    <script src="https://www.google.com/recaptcha/api.js"></script>

    

    
        <script src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- Cxense script begin -->
<script>
    var cX = cX || {}; cX.callQueue = cX.callQueue || [];

    function getUserSegmentIdsLocal() {
        var segments = [];
        if(typeof window.localStorage === 'object' && typeof window.localStorage.getItem === 'function' && localStorage.getItem("cxSegments") !== null && localStorage.getItem("cxSegments").length>0) {
            segments = localStorage.getItem("cxSegments").split(',');
        }
        return segments;
    }

    

    cX.callQueue.push([
      'invoke', function() {
        var newsletterId = cX.parseUrlArgs().acid;
        if (newsletterId) {
          cX.addExternalId({'id': newsletterId, 'type': 'tmi'});
        }
    }]);

    cX.callQueue.push(['setSiteId', '9222340771831401879']);
    cX.callQueue.push(['sendPageViewEvent']);
    cX.callQueue.push(['getUserSegmentIds', {persistedQueryId: "29c95053ad8ca93422b3a0cd7193bda411c68f58", callback: function(segments) {
        if(typeof window.localStorage === 'object' && typeof window.localStorage.getItem === 'function') {
            localStorage.setItem("cxSegments", segments.join(","));
        }
    }}]);
</script>

<script>
    // Async load of cx.js
    (function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
    e.src='http'+('https:'===location.protocol?'s://s':'://')+'cdn.cxense.com/cx.js';
    t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');
</script>

<script type="text/javascript" async src="//code3.adtlgc.com/js/timesme_init.js"></script>
<!-- Cxense script end -->

<script>

    
    

    
        
        

        
            
        

    

    
    
    
    

    
    
    

    
        
    

    
        
    

    
    
    
    

    
    
    
    

    
    
    
    

    
    
    
    
    

    // GPT slots
    var gptAdSlots = [];

    googletag.cmd.push(function(){

        
        
        
        


        
        
        
        


        
        
        
        

            var ldr_top = googletag.sizeMapping().
            addSize([1000, 0], [[1000, 90], [1000, 250], [728, 90]]). //desktop
            addSize([0, 0], []). //other
            build();

            var mpu_top = googletag.sizeMapping().
            addSize([768, 0], [[300, 250], [300, 600]]). //tablet
            addSize([0, 0], []). //other
            build();

            var mobile_mpu_top = googletag.sizeMapping().
            addSize([768, 0], []). //tablet
            addSize([0, 0], [[300, 250], [320, 50]]). //other
            build();

            

            gptAdSlots[1] = googletag.defineSlot('/5963/Business-live/ft/life/books/article', [728, 90], 'div-gpt-ad-1377771185441-1').
            defineSizeMapping(ldr_top).
            addService(googletag.pubads()).
            setTargeting("Pos","Ldr-Top");

            

            gptAdSlots[3] = googletag.defineSlot('/5963/Business-live/ft/life/books/article', [320, 50], 'div-gpt-ad-1377771185441-2').
            defineSizeMapping(mpu_top).
            addService(googletag.pubads()).
            setTargeting("Pos","MPU-Top");

            gptAdSlots[4] = googletag.defineSlot('/5963/Business-live/ft/life/books/article', [320, 50], 'div-gpt-ad-1377771185441-3').
            defineSizeMapping(mobile_mpu_top).
            addService(googletag.pubads()).
            setTargeting("Pos","MPU-Top");

        


        
        
        
        


        
            googletag.pubads().setTargeting("type", "premium");
        

        googletag.pubads().setTargeting("CxSegments", getUserSegmentIdsLocal());
        googletag.pubads().collapseEmptyDivs();
        googletag.pubads().enableSyncRendering();
        googletag.enableServices();

    });

</script>


<!-- Facebook Pixel Code -->
<script>

        !function(f,b,e,v,n,t,s)
        {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window, document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '159342568223763');
        fbq('track', 'PageView');

</script>

<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=159342568223763&ev=PageView&noscript=1"/></noscript>

<!-- Facebook Pixel Code -->
        
<!-- GoogleAnalytics  -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');


    // Creates an adblock detection plugin.
  ga('provide', 'adblockTracker', function(tracker, opts) {
      var ad = document.createElement('ins');
      ad.className = 'AdSense';
      ad.style.display = 'block';
      ad.style.position = 'absolute';
      ad.style.top = '-1px';
      ad.style.height = '1px';
      document.body.appendChild(ad);
      tracker.set('dimension' + opts.dimensionIndex, !ad.clientHeight);
      document.body.removeChild(ad);
  });

  ga('create', 'UA-79174547-3', 'auto');
  ga('require', 'adblockTracker', {dimensionIndex: 1});

</script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-M5T2XK');</script>
  <!-- End Google Tag Manager -->

<!-- ChartBeat  -->
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

<!-- Begin ContainR -->
<script type='application/javascript'>!function(n,t,a,i){n.mpfContainr||(n.mpfContainr=function(){a.push(arguments)},mpfContainr.q=a,(i=t.createElement('script')).type='application/javascript',i.async=!0,i.src='//cdn.mookie1.com/containr.js',t.head.appendChild(i))}(window,document,[]);
mpfContainr('V2_661830',{'host': 'za-gmtdmp.mookie1.com', 'tagType': 'learn','src.rand': '[timestamp]', 'src.id' : '[add_sourceid_here]' });
</script>
<noscript>
<iframe src='//za-gmtdmp.mookie1.com/t/v2?tagid=V2_661830&isNoScript&src.rand=[timestamp]&src.id=[add_sourceid_here]' height='0' width='0' style='display:none;visibility:hidden'></iframe>
</noscript>
<!-- End ContainR -->
    



    

<!-- file contains references to relative image files - must be kept out of bundle -->
<link rel="stylesheet" type="text/css" media="screen" href="/static/symlinks/lightbox2/dist/css/lightbox.min.css" />


<script type="text/javascript" src="/build/bundles/base/article.min.js?v=e946528194"></script><link rel="stylesheet" type="text/css" media="screen" href="/build/bundles/base/article.min.css?v=e946528194" />

    <script type="text/javascript" src="/build/bundles/custom/article.min.js?v=e946528194"></script><link rel="stylesheet" type="text/css" media="screen" href="/build/bundles/custom/article.min.css?v=e946528194" />

    <link rel="stylesheet" type="text/css" href="/custom/static/App/UI/article/article.print.css?v=2" media="print" />

    
<style>
    .co-brand-logo{
        display:none!important;
    }
</style>

    
    <meta name="cXenseParse:tmd-section" content="life"/>
    <meta name="cXenseParse:tmd-content_type" content="premium"/>
    <meta name="cXenseParse:tmd-article_access" content="False"/>
    
        <meta name="u_status" content="False"/>
        <meta name="metric1" content="1"/>
    




        

    </head>
    <body class="ft">

        

    
        
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5T2XK"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5T2XK"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->

<!-- EM  -->
<script type="text/javascript">
    (function(){
        var em = document.createElement("script");
        em.type = "text/javascript";
        em.onload = function() {
            COSMOS.trackingMappings = COSMOS.trackingMappings || {}
            if(window._em !== undefined){
                COSMOS.trackingMappings.em = _em;
            }
        }
        em.async = false;
        em.src = ("https:" == document.location.protocol ? "https://za-ssl" : "http://za-cdn") + ".effectivemeasure.net/em.js";
        var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(em, s);
    })();
</script>
<noscript>
    <img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute;left:-5px;" />
</noscript>


<img src="//za-gmtdmp.mookie1.com/t/v2/learn?tagid=V2_661830&src.rand=[timestamp]&src.id=[add_sourceid_here]" style="display:none;"/>
    

    










<nav class="nav-dark nav-publication-ft">

    <div class="back">

        <a href="/">Business Live</a>

    </div>

    <div class="publications">

        <div class="wrap">

            <div class="pubs">

                

                    

                

                    

                        <a
                            href="/fm/"
                            class="fm-logo"
                            title="Financial Mail"
                            >
                        </a>

                    

                

                    

                        <a
                            href="/bd/"
                            class="bd-logo"
                            title="Business Day"
                            >
                        </a>

                    

                

                    

                

                    

                        <a
                            href="/rdm/"
                            class="rdm-logo"
                            title="Rand Daily Mail"
                            >
                        </a>

                    

                

                    

                        <a
                            href="/bt/"
                            class="bt-logo"
                            title="Business Times"
                            >
                        </a>

                    

                

                    

                        <a
                            href="/ft/"
                            class="ft-logo"
                            title="Financial Times"
                            >
                        </a>

                    

                

                    

                

            </div>

            <div class="premium-button">

                <a href="/premium/" title="BL premium">
                    B<span>L</span> Premium
                </a>

            </div>

        </div>

    </div>

    <div class="logo">

        

        
            
        

        <a href="/">Business Live</a>

    </div>

    <div class="nav-buttons">

        <div class="icon-links">

            <ul>
                <li class="indicators">
                    <a title="Quick show indicators" href="/markets-data/">
                        <i class="fa fa-bar-chart"></i>
                    </a>
                </li>
                <li>
                    <a target="_blank" class="hidden-xs" href="https://www.facebook.com/BusinessLIVESA">
                        <i class="fa fa-facebook"></i>
                    </a>
                </li>
                <li>
                    <a target="_blank" class="hidden-xs" href="https://twitter.com/BusinessLIVESA">
                        <i class="fa fa-twitter"></i>
                    </a>
                </li>
                <li class="search" id="nav-search">
                    <a>
                        <i class="fa fa-search"></i>
                    </a>
                </li>
            </ul>

        </div>

        <div class="user-buttons">

            <span class="button-wrap">

                

                    <a id="signin-block-login" class="corner-button sign-in">
                        Sign In
                    </a>

                

                

                    <a href="/u/sign-up/" class="corner-button subscribe">
                        Register
                    </a>

                

            </span>

        </div>

        <a class="hamburger">
            <i class="fa fa-bars"></i>
        </a>

    </div>

    <div class="nav-wrap">

        <div class="user-buttons">

            

                <a href="/u/sign-in/" class="corner-button sign-in secondary">
                    Sign In
                </a>

                <a href="/u/sign-up/" class="corner-button subscribe">
                    Register
                </a>

            

        </div>


        <div class="publications">

        <div class="wrap">

            <div class="pubs">

                

                    

                

                    

                        <a
                            href="/fm/"
                            class="fm-logo"
                            title="Financial Mail"
                            >
                        </a>

                    

                

                    

                        <a
                            href="/bd/"
                            class="bd-logo"
                            title="Business Day"
                            >
                        </a>

                    

                

                    

                

                    

                        <a
                            href="/rdm/"
                            class="rdm-logo"
                            title="Rand Daily Mail"
                            >
                        </a>

                    

                

                    

                        <a
                            href="/bt/"
                            class="bt-logo"
                            title="Business Times"
                            >
                        </a>

                    

                

                    

                        <a
                            href="/ft/"
                            class="ft-logo"
                            title="Financial Times"
                            >
                        </a>

                    

                

                    

                

            </div>

            <div class="premium-button">

                <a href="/premium/" title="BL premium">
                    B<span>L</span> Premium
                </a>

            </div>

        </div>

    </div>

        <div class="sections-wrap">

            <ul class="sections">

                

                    

                        <li>
                            

                                

                                <a href="/markets/"  rel="markets">
                                    Markets
                                </a>

                            
                        </li>

                        <ul class="subsections">

                            

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a
                                                    href="/calculators/"
                                                    
                                                    
                                                >
                                                    Calculators
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a
                                                    href="/sens/"
                                                    
                                                    
                                                >
                                                    JSE Sens
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a
                                                    href="/markets-data/"
                                                    
                                                    
                                                >
                                                    Markets Data
                                                </a>
                                            
                                        </li>

                                    

                                

                            

                        </ul>

                    

                

                    

                        <li>
                            

                                

                                <a href="/opinion/"  rel="opinion">
                                    Opinion
                                </a>

                            
                        </li>

                        <ul class="subsections">

                            

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/opinion/columnists/" >
                                                    Columnists
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/opinion/cartoons/" >
                                                    Cartoons
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/opinion/letters/" >
                                                    Letters
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/opinion/editorials/" >
                                                    Editorials
                                                </a>
                                            
                                        </li>

                                    

                                

                            

                        </ul>

                    

                

                    

                        <li>
                            

                                

                                <a href="/news/"  rel="news">
                                    News
                                </a>

                            
                        </li>

                        <ul class="subsections">

                            

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/news/latest-news/" >
                                                    Latest News
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/news/africa/" >
                                                    Africa
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/news/world/" >
                                                    World
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/news/science/" >
                                                    Science
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a
                                                    href="/group/bd/Gupta_Emails_Revealed/"
                                                    
                                                    
                                                >
                                                    Gupta Emails
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a
                                                    href="/group/bd/State_Capture_Inquiry"
                                                    
                                                    
                                                >
                                                    State Capture
                                                </a>
                                            
                                        </li>

                                    

                                

                            

                        </ul>

                    

                

                    

                        <li>
                            

                                

                                <a href="/politics/"  rel="politics">
                                    Politics
                                </a>

                            
                        </li>

                        <ul class="subsections">

                            

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/politics/labour/" >
                                                    Labour
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/politics/law/" >
                                                    Law
                                                </a>
                                            
                                        </li>

                                    

                                

                            

                        </ul>

                    

                

                    

                        <li>
                            

                                

                                <a href="/companies/"  rel="companies">
                                    Companies
                                </a>

                            
                        </li>

                        <ul class="subsections">

                            

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/companies/mining/" >
                                                    Mining
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/companies/financial-services/" >
                                                    Financial Services
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/companies/industrials/" >
                                                    Industrials
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/companies/retail-and-consumer/" >
                                                    Retail & Consumer
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/companies/energy/" >
                                                    Energy
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/companies/telecoms/" >
                                                    Telecoms
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/companies/agriculture/" >
                                                    Agriculture
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/companies/property/" >
                                                    Property
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/companies/transport/" >
                                                    Transport
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/companies/technology/" >
                                                    Technology
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/companies/health/" >
                                                    Health
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/companies/tourism/" >
                                                    Tourism
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/companies/media-and-advertising/" >
                                                    Media & Advertising
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/companies/international/" >
                                                    International
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a
                                                    href="/markets-data/"
                                                    
                                                    
                                                >
                                                    Markets Data
                                                </a>
                                            
                                        </li>

                                    

                                

                            

                        </ul>

                    

                

                    

                        <li>
                            

                                

                                <a href="/economy/"  rel="economy">
                                    Economy
                                </a>

                            
                        </li>

                        <ul class="subsections">

                            

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/economy/innovation/" >
                                                    Innovation
                                                </a>
                                            
                                        </li>

                                    

                                

                            

                        </ul>

                    

                

                    

                        <li>
                            

                                

                                <a href="/people/"  rel="people">
                                    People
                                </a>

                            
                        </li>

                        <ul class="subsections">

                            

                        </ul>

                    

                

                    

                        <li>
                            

                                

                                <a href="/investing/"  rel="investing">
                                    Investing
                                </a>

                            
                        </li>

                        <ul class="subsections">

                            

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/investing/investors-monthly/" >
                                                    Investors Monthly
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a
                                                    href="/bt/money/"
                                                    
                                                    
                                                >
                                                    Money
                                                </a>
                                            
                                        </li>

                                    

                                

                            

                        </ul>

                    

                

                    

                

                    

                        <li>
                            

                                

                                <a href="/sport/"  rel="sport">
                                    Sport
                                </a>

                            
                        </li>

                        <ul class="subsections">

                            

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/sport/cricket/" >
                                                    Cricket
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/sport/football/" >
                                                    Football
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/sport/f-one/" >
                                                    F1
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/sport/golf/" >
                                                    Golf
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/sport/rugby/" >
                                                    Rugby
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/sport/other/" >
                                                    Other
                                                </a>
                                            
                                        </li>

                                    

                                

                            

                        </ul>

                    

                

                    

                        <li>
                            

                                

                                <a href="/lifestyle/"  rel="lifestyle">
                                    Lifestyle
                                </a>

                            
                        </li>

                        <ul class="subsections">

                            

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/lifestyle/arts-and-entertainment/" >
                                                    Arts & Entertainment
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/lifestyle/motoring/" >
                                                    Motoring
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/lifestyle/travel-and-food/" >
                                                    Travel & Food
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/lifestyle/books/" >
                                                    Books
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/lifestyle/health/" >
                                                    Health
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/lifestyle/technology/" >
                                                    Technology
                                                </a>
                                            
                                        </li>

                                    

                                

                            

                        </ul>

                    

                

                    

                

                    

                

                    

                

                    

                        <li>
                            

                                <a
                                    href="/multimedia/"
                                    
                                    
                                >
                                    Multimedia &amp; TV
                                </a>

                            
                        </li>

                        <ul class="subsections">

                            

                        </ul>

                    

                

                    

                        <li>
                            

                                <a
                                    href="/e-edition/"
                                    target="_new"
                                    
                                >
                                    E-Edition
                                </a>

                            
                        </li>

                        <ul class="subsections">

                            

                        </ul>

                    

                

            </ul>

        </div>

    </div>

    

        <div class="flyovers">

            

                
                

                

                    <div class="flyover flyover-markets" rel="markets">

                        <div class="container-fluid">

                            <div class="row">


                                

                                    

                                        <div class="col-sm-4 col-lg-3 subsections">
                                            <ul>

                                                

                                                    

                                                        <li class="dropdown">

                                                            

                                                                <a
                                                                    href="/calculators/"
                                                                    
                                                                    
                                                                >
                                                                    Calculators
                                                                </a>

                                                            

                                                        </li>

                                                    

                                                

                                                    

                                                        <li class="dropdown">

                                                            

                                                                <a
                                                                    href="/sens/"
                                                                    
                                                                    
                                                                >
                                                                    JSE Sens
                                                                </a>

                                                            

                                                        </li>

                                                    

                                                

                                                    

                                                        <li class="dropdown">

                                                            

                                                                <a
                                                                    href="/markets-data/"
                                                                    
                                                                    
                                                                >
                                                                    Markets Data
                                                                </a>

                                                            

                                                        </li>

                                                    

                                                

                                            </ul>

                                        </div>

                                    

                                

                                <div class="col-sm-8 col-lg-9">

                                    <div class="row">

                                        <div class="col-md-6">

                                            

                                                <div class="featured-article ">

                                                    

        <a class="image image-loader"
             href="/bd/markets/2019-02-03-market-data-february-1-2019/"
            title="Market data - February 1 2019"
            
                style="background-image:url('data:image/jpg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAEEAwUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UDhQeHh4eFR4eHhIeHhIeHh4SHh4eEh4eHh4eHh4eHh4SEh4eHhUSHh4VHhIeFRIeEhISHv/AABEIAAsAEAMBIgACEQEDEQH/xAAWAAEBAQAAAAAAAAAAAAAAAAAFBwT/xAAoEAACAQIDBgcAAAAAAAAAAAABAgMEBQAGERIUITFBgQcTFiIyUXH/xAAUAQEAAAAAAAAAAAAAAAAAAAAF/8QAGBEAAgMAAAAAAAAAAAAAAAAAAREAAkH/2gAMAwEAAhEDEQA/AMGV/FHIdTZatDazalp4Faaqhn8xnd/aWJYcXJ4jn30GJZnj1PWF5bkapt6Hyl2pXII4d+un5gC11eYY7aESVgry7bDoSORwhmm6Z7FNDLvBLQxRtGWUHZOhOo1H3hnIIArOf//Z');background-position:50% 50%;background-color:transparent;background-size:cover;"
            
        >
            
                <span class="image-loader-image"  style="" data-background-blur data-background-image='//lh3.googleusercontent.com/900PbenKvpOUUJ9RqPo7lbjQmlqhmcf6cb-iHpg7anfHArG7NNQG2UxR7uIp9avTkOuPwIozNCa89zofMpNNLbZuRoEXhY4=s800' data-background-position='50% 50%'></span>
            
            
                
                                                        
                                                            <span class="publication-icon publication-icon-bd"></span>
                                                        
                                                    
            
        </a>

    

                                                    

                                                    <h3>
                                                        <a  href="/bd/markets/2019-02-03-market-data-february-1-2019/">
                                                            Market data - February 1 2019
                                                        </a>
                                                    </h3>

                                                    
                                                        <p>Market data including bonds, unit trusts and fuel prices</p>
                                                    

                                                    

                                                </div>

                                            

                                        </div>

                                        <div class="col-md-6">

                                            <div class="most-read">

                                                <h3>Most Read</h3>

                                                

                                                    <div class="article  ">

                                                        

        <a class="image image-loader"
             href="/bd/markets/2019-02-01-market-wrap-jse-closes-lower-snapping-three-week-winning-streak/"
            title="MARKET WRAP: JSE closes lower, snapping three-week winning streak"
            
                
            
        >
            
                <span class="image-loader-image"  style="" data-background-image='//lh3.googleusercontent.com/e6QYZOaOybHtQT6H6ZJOg_4feMR1MOIZIElEib3-wYMz1_8plDNFBI5FJHPUQuhl647NzgINTRpRTJ_Jk7CqLdRlKY1kBYMfxw=s360' data-background-position='50% 50%'></span>
            
            
        </a>

    

                                                        <h4>
                                                            <a class="article"  href="/bd/markets/2019-02-01-market-wrap-jse-closes-lower-snapping-three-week-winning-streak/">
                                                                MARKET WRAP: JSE closes lower, snapping three-week winning streak
                                                            </a>
                                                        </h4>

                                                        <div class="publication">
                                                            
                                                                <span class="publication-icon-type publication-icon-bd"></span>
                                                            
                                                        </div>

                                                        
                                                            <div class="date-stamp">2 days ago</div>
                                                        

                                                        

                                                        

                                                    </div>

                                                

                                                    <div class="article  ">

                                                        

        <a class="image image-loader"
             href="/bd/markets/2019-02-01-oil-prices-react-badly-to-doubt-about-us-china-trade-talks/"
            title="Oil prices react badly to doubt about US-China trade talks"
            
                
            
        >
            
                <span class="image-loader-image"  style="" data-background-image='//lh3.googleusercontent.com/bFGgLJzwLjXvYI7uDgf4cvKNBxViY_YW26fhUUYPIugoVrguY6aHBj9uXrQHHjhgFtOqZN7Z31lkbtarsC7MzmXG_pGZ6PCCKA=s360' data-background-position='50% 50%'></span>
            
            
        </a>

    

                                                        <h4>
                                                            <a class="article"  href="/bd/markets/2019-02-01-oil-prices-react-badly-to-doubt-about-us-china-trade-talks/">
                                                                Oil prices react badly to doubt about US-China trade talks
                                                            </a>
                                                        </h4>

                                                        <div class="publication">
                                                            
                                                                <span class="publication-icon-type publication-icon-bd"></span>
                                                            
                                                        </div>

                                                        
                                                            <div class="date-stamp">2 days ago</div>
                                                        

                                                        

                                                        

                                                    </div>

                                                

                                                    <div class="article  ">

                                                        

        <a class="image image-loader"
             href="/bd/markets/2019-02-01-watch-stock-pick--naspers/"
            title="WATCH: Stock pick — Naspers"
            
                
            
        >
            
                <span class="image-loader-image"  style="" data-background-image='//lh3.googleusercontent.com/nNsv8Qw4XlzS2Y5rSJPmd0R0fxHGFsCBmRNSERQPWyw9LEQN8kQ6wueX4yBQ8uyxa6Bp2kDK19O_aoBvDlxlvqZP0meijOGG=s360' data-background-position='50% 50%'></span>
            
            
        </a>

    

                                                        <h4>
                                                            <a class="article"  href="/bd/markets/2019-02-01-watch-stock-pick--naspers/">
                                                                WATCH: Stock pick — Naspers
                                                            </a>
                                                        </h4>

                                                        <div class="publication">
                                                            
                                                                <span class="publication-icon-type publication-icon-bd"></span>
                                                            
                                                        </div>

                                                        
                                                            <div class="date-stamp">2 days ago</div>
                                                        

                                                        

                                                        

                                                    </div>

                                                

                                            </div>

                                        </div>

                                    </div>

                                </div>

                            </div>

                        </div>

                    </div>

                

            

                
                

                

                    <div class="flyover flyover-opinion" rel="opinion">

                        <div class="container-fluid">

                            <div class="row">


                                

                                    

                                        <div class="col-sm-4 col-lg-3 subsections">
                                            <ul>

                                                

                                                    

                                                        <li class="dropdown">

                                                            

                                                                

                                                                <a href="/opinion/columnists/" >
                                                                    Columnists
                                                                </a>

                                                            

                                                        </li>

                                                    

                                                

                                                    

                                                        <li class="dropdown">

                                                            

                                                                

                                                                <a href="/opinion/cartoons/" >
                                                                    Cartoons
                                                                </a>

                                                            

                                                        </li>

                                                    

                                                

                                                    

                                                        <li class="dropdown">

                                                            

                                                                

                                                                <a href="/opinion/letters/" >
                                                                    Letters
                                                                </a>

                                                            

                                                        </li>

                                                    

                                                

                                                    

                                                        <li class="dropdown">

                                                            

                                                                

                                                                <a href="/opinion/editorials/" >
                                                                    Editorials
                                                                </a>

                                                            

                                                        </li>

                                                    

                                                

                                            </ul>

                                        </div>

                                    

                                

                                <div class="col-sm-8 col-lg-9">

                                    <div class="row">

                                        <div class="col-md-6">

                                            

                                                <div class="featured-article premium">

                                                    

        <a class="image image-loader"
             href="/bd/opinion/columnists/2019-02-04-ayabonga-cawe-workers-trapped-in-a-cycle-of-serial-injustice/"
            title="AYABONGA CAWE: Workers trapped in a cycle of serial injustice"
            
                style="background-image:url('data:image/jpg;base64,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');background-position:50% 50%;background-color:transparent;background-size:cover;"
            
        >
            
                <span class="image-loader-image"  style="" data-background-blur data-background-image='//lh3.googleusercontent.com/JlniMa7q19r_zCIFKd5GkekvYlGbcKa4WKBn4XCRoQgACOKAqydKeP1eIPyIdet8KXJwTYdqnxn_Y32CuOTapHww9MtyMT5O=s800' data-background-position='50% 50%'></span>
            
            
                
                                                        
                                                            <span class="publication-icon publication-icon-bd"></span>
                                                        
                                                    
            
        </a>

    

                                                    

                                                    <h3>
                                                        <a  href="/bd/opinion/columnists/2019-02-04-ayabonga-cawe-workers-trapped-in-a-cycle-of-serial-injustice/">
                                                            AYABONGA CAWE: Workers trapped in a cycle of serial injustice
                                                        </a>
                                                    </h3>

                                                    
                                                        <p>For one family, Kellogg’s has dished up some hard blows</p>
                                                    

                                                    

                                                </div>

                                            

                                        </div>

                                        <div class="col-md-6">

                                            <div class="most-read">

                                                <h3>Most Read</h3>

                                                

                                                    <div class="article  premium">

                                                        

        <a class="image image-loader"
             href="/bd/opinion/columnists/2019-02-04-stuart-theobald-an-opportunity-to-set-out-a-new-vision-for-the-pic/"
            title="STUART THEOBALD: An opportunity to set out a new vision for the PIC"
            
                
            
        >
            
                <span class="image-loader-image"  style="" data-background-image='//lh3.googleusercontent.com/xuUDmWttJcEUgEyc6zkGETULnNCGo5YDsWxMr6S1JoWiQSmDlpaO_RnkJZO9ozpPioid1bpctwaTqQNffXFRaUkTxm9MH27uVA=s360' data-background-position='50% 50%'></span>
            
            
        </a>

    

                                                        <h4>
                                                            <a class="article"  href="/bd/opinion/columnists/2019-02-04-stuart-theobald-an-opportunity-to-set-out-a-new-vision-for-the-pic/">
                                                                STUART THEOBALD: An opportunity to set out a new vision for the PIC
                                                            </a>
                                                        </h4>

                                                        <div class="publication">
                                                            
                                                                <span class="publication-icon-type publication-icon-bd"></span>
                                                            
                                                        </div>

                                                        
                                                            <div class="date-stamp">24 minutes ago</div>
                                                        

                                                        
                                                            <div class="premium-icon"><i class="fa fa-lock"></i> BL PREMIUM</div>
                                                        

                                                        

                                                    </div>

                                                

                                                    <div class="article  ">

                                                        

        <a class="image image-loader"
             href="/bd/opinion/2019-02-04-after-a-roaring-start-2018-ended-with-klap-after-klap/"
            title="After a roaring start, 2018 ended with klap after klap"
            
                
            
        >
            
                <span class="image-loader-image"  style="" data-background-image='//lh3.googleusercontent.com/-kJXdrFSacqfc_BPwU4XeewR8iHywJ162hpWpskT9tqOV6xqhmWXf5xgj-_9Sel3_huJMSgQn33bRIgQIGjxJA-ZgpoXHDJO=s360' data-background-position='50% 50%'></span>
            
            
        </a>

    

                                                        <h4>
                                                            <a class="article"  href="/bd/opinion/2019-02-04-after-a-roaring-start-2018-ended-with-klap-after-klap/">
                                                                After a roaring start, 2018 ended with klap after klap
                                                            </a>
                                                        </h4>

                                                        <div class="publication">
                                                            
                                                                <span class="publication-icon-type publication-icon-bd"></span>
                                                            
                                                        </div>

                                                        
                                                            <div class="date-stamp">24 minutes ago</div>
                                                        

                                                        

                                                        

                                                    </div>

                                                

                                                    <div class="article  premium">

                                                        

        <a class="image image-loader"
             href="/bd/opinion/columnists/2019-02-04-hanna-ziady-absa-will-have-to-look-beyond-its-own-walls-to-replace-ramos/"
            title="HANNA ZIADY: Absa will have to look beyond its own walls to replace Ramos"
            
                style="background-image:url('data:image/jpg;base64,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');background-position:50% 50%;background-color:transparent;background-size:cover;"
            
        >
            
                <span class="image-loader-image"  style="" data-background-blur data-background-image='//lh3.googleusercontent.com/25JX6DT4i9ZV6NfEJRtZK75dmP43JZcLOeu5arkEB8lZ5728Y-spu_eH5WRWILdxGqCXPR9QoJD3cHSTE5feecwMp3dpNpPp=s360' data-background-position='50% 50%'></span>
            
            
        </a>

    

                                                        <h4>
                                                            <a class="article"  href="/bd/opinion/columnists/2019-02-04-hanna-ziady-absa-will-have-to-look-beyond-its-own-walls-to-replace-ramos/">
                                                                HANNA ZIADY: Absa will have to look beyond its own walls to replace Ramos
                                                            </a>
                                                        </h4>

                                                        <div class="publication">
                                                            
                                                                <span class="publication-icon-type publication-icon-bd"></span>
                                                            
                                                        </div>

                                                        
                                                            <div class="date-stamp">24 minutes ago</div>
                                                        

                                                        
                                                            <div class="premium-icon"><i class="fa fa-lock"></i> BL PREMIUM</div>
                                                        

                                                        

                                                    </div>

                                                

                                            </div>

                                        </div>

                                    </div>

                                </div>

                            </div>

                        </div>

                    </div>

                

            

                
                

                

                    <div class="flyover flyover-news" rel="news">

                        <div class="container-fluid">

                            <div class="row">


                                

                                    

                                        <div class="col-sm-4 col-lg-3 subsections">
                                            <ul>

                                                

                                                    

                                                        <li class="dropdown">

                                                            

                                                                

                                                                <a href="/news/latest-news/" >
                                                                    Latest News
                                                                </a>

                                                            

                                                        </li>

                                                    

                                                

                                                    

                                                        <li class="dropdown">

                                                            

                                                                

                                                                <a href="/news/africa/" >
                                                                    Africa
                                                                </a>

                                                            

                                                        </li>

                                                    

                                                

                                                    

                                                        <li class="dropdown">

                                                            

                                                                

                                                                <a href="/news/world/" >
                                                                    World
                                                                </a>

                                                            

                                                        </li>

                                                    

                                                

                                                    

                                                        <li class="dropdown">

                                                            

                                                                

                                                                <a href="/news/science/" >
                                                                    Science
                                                                </a>

                                                            

                                                        </li>

                                                    

                                                

                                                    

                                                        <li class="dropdown">

                                                            

                                                                <a
                                                                    href="/group/bd/Gupta_Emails_Revealed/"
                                                                    
                                                                    
                                                                >
                                                                    Gupta Emails
                                                                </a>

                                                            

                                                        </li>

                                                    

                                                

                                                    

                                                        <li class="dropdown">

                                                            

                                                                <a
                                                                    href="/group/bd/State_Capture_Inquiry"
                                                                    
                                                                    
                                                                >
                                                                    State Capture
                                                                </a>

                                                            

                                                        </li>

                                                    

                                                

                                            </ul>

                                        </div>

                                    

                                

                                <div class="col-sm-8 col-lg-9">

                                    <div class="row">

                                        <div class="col-md-6">

                                            

                                                <div class="featured-article premium">

                                                    

        <a class="image image-loader"
             href="/bd/national/2019-02-04-tito-mboweni-takes-steps-to-appoint-new-pic-board/"
            title="Tito Mboweni takes steps to appoint new PIC board"
            
                style="background-image:url('data:image/jpg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAQEAQUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4SHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHv/AABEIAAsAEAMBIgACEQEDEQH/xAAVAAEBAAAAAAAAAAAAAAAAAAAHBv/EACUQAAEDAwQBBQEAAAAAAAAAAAIBAwQFEiEABgcRMRMUIoGRCf/EABUBAQEAAAAAAAAAAAAAAAAAAAQD/8QAHREAAQQCAwAAAAAAAAAAAAAAAQIDBBEAgRJRcf/aAAwDAQACEQMRAD8AL9n7pqELeDM2lSpUh9g0F8mHCRUFU8W4Xrvx0uc6UdzcoNlxxQkkTpZ1OM0XvUbaQTB4TvAvFq2/HKY771JclUyn0Da1Jfo0RqC67615tD0q2iKj9IqrjUlxq65O/orBjyzV5pxLDEsoQqJ9ov4mmRora4ZeSTZutX71kS4eQTn/2Q==');background-position:46% 34%;background-color:transparent;background-size:cover;"
            
        >
            
                <span class="image-loader-image"  style="" data-background-blur data-background-image='//lh3.googleusercontent.com/J6lqaGQmE9A5risbcX9rt7G0-0RFcIhUxTyg2eAPETCIjN9cb7kRHlzwTxir1JeISiNrquvnDBbwM8R6iEWplSx9BJx7Ruk=s800' data-background-position='46% 34%'></span>
            
            
                
                                                        
                                                            <span class="publication-icon publication-icon-bd"></span>
                                                        
                                                    
            
        </a>

    

                                                    

                                                    <h3>
                                                        <a  href="/bd/national/2019-02-04-tito-mboweni-takes-steps-to-appoint-new-pic-board/">
                                                            Tito Mboweni takes steps to appoint new PIC board
                                                        </a>
                                                    </h3>

                                                    
                                                        <p>All nine nonexecutive directors resigned on Friday following numerous allegations of corruption</p>
                                                    

                                                    

                                                </div>

                                            

                                        </div>

                                        <div class="col-md-6">

                                            <div class="most-read">

                                                <h3>Most Read</h3>

                                                

                                                    <div class="article  ">

                                                        

        <a class="image image-loader"
             href="/bd/national/2019-02-04-tito-mboweni-starts-process-to-appoint-new-pic-board/"
            title="Tito Mboweni starts process to appoint new PIC board"
            
                style="background-image:url('data:image/jpg;base64,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');background-position:50% 50%;background-color:transparent;background-size:cover;"
            
        >
            
                <span class="image-loader-image"  style="" data-background-blur data-background-image='//lh3.googleusercontent.com/u0Wf8HxYxmFzI1wM1CByh-DFwgE6tpe5a_OeL8SEcVgQ3Kkbzz66R4a_CTp05Tn9whtU3iZCZhj9SFAcvYRbDSTRIu7rRgEWlQ=s360' data-background-position='50% 50%'></span>
            
            
        </a>

    

                                                        <h4>
                                                            <a class="article"  href="/bd/national/2019-02-04-tito-mboweni-starts-process-to-appoint-new-pic-board/">
                                                                Tito Mboweni starts process to appoint new PIC board
                                                            </a>
                                                        </h4>

                                                        <div class="publication">
                                                            
                                                                <span class="publication-icon-type publication-icon-bd"></span>
                                                            
                                                        </div>

                                                        
                                                            <div class="date-stamp">20 minutes ago</div>
                                                        

                                                        

                                                        

                                                    </div>

                                                

                                                    <div class="article  ">

                                                        

        <a class="image image-loader"
             href="/bd/national/2019-02-04-ramaphosa-and-mantashe-out-to-woo-mining-indaba/"
            title="Ramaphosa and Mantashe out to woo mining indaba"
            
                style="background-image:url('data:image/jpg;base64,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');background-position:50% 50%;background-color:transparent;background-size:cover;"
            
        >
            
                <span class="image-loader-image"  style="" data-background-blur data-background-image='//lh3.googleusercontent.com/Rpkdj2a7A8hvTVvaCKPRS4_5GJ1WMk_FXm3pm8waOyXzSlGTIh7cjd0DZxU5_SLcwqOfyKJ8VrFy8bHXbdiTSc36lu3GmTGL=s360' data-background-position='50% 50%'></span>
            
            
        </a>

    

                                                        <h4>
                                                            <a class="article"  href="/bd/national/2019-02-04-ramaphosa-and-mantashe-out-to-woo-mining-indaba/">
                                                                Ramaphosa and Mantashe out to woo mining indaba
                                                            </a>
                                                        </h4>

                                                        <div class="publication">
                                                            
                                                                <span class="publication-icon-type publication-icon-bd"></span>
                                                            
                                                        </div>

                                                        
                                                            <div class="date-stamp">20 minutes ago</div>
                                                        

                                                        

                                                        

                                                    </div>

                                                

                                                    <div class="article  ">

                                                        

        <a class="image image-loader"
             href="/bd/national/2019-01-22-elections--are-you-registered-to-vote-click-to-check/" target="_blank"
            title="ELECTIONS | Are you registered to vote? Click to check"
            
                
            
        >
            
                <span class="image-loader-image"  style="" data-background-image='//lh3.googleusercontent.com/IxmQMeMbwllPjk01eeFelQ0Mj37jebR6vW-6zieTXesy8xqgOrH2ql47f0VANa3j0iyiIxrYRLKLmRpv4yNeqFfXIy-v3RT3=s360' data-background-position='50% 50%'></span>
            
            
        </a>

    

                                                        <h4>
                                                            <a class="article"  href="/bd/national/2019-01-22-elections--are-you-registered-to-vote-click-to-check/" target="_blank">
                                                                ELECTIONS | Are you registered to vote? Click to check
                                                            </a>
                                                        </h4>

                                                        <div class="publication">
                                                            
                                                                <span class="publication-icon-type publication-icon-bd"></span>
                                                            
                                                        </div>

                                                        
                                                            <div class="date-stamp">12 days ago</div>
                                                        

                                                        

                                                        

                                                    </div>

                                                

                                            </div>

                                        </div>

                                    </div>

                                </div>

                            </div>

                        </div>

                    </div>

                

            

                
                

                

                    <div class="flyover flyover-politics" rel="politics">

                        <div class="container-fluid">

                            <div class="row">


                                

                                    

                                        <div class="col-sm-4 col-lg-3 subsections">
                                            <ul>

                                                

                                                    

                                                        <li class="dropdown">

                                                            

                                                                

                                                                <a href="/politics/labour/" >
                                                                    Labour
                                                                </a>

                                                            

                                                        </li>

                                                    

                                                

                                                    

                                                        <li class="dropdown">

                                                            

                                                                

                                                                <a href="/politics/law/" >
                                                                    Law
                                                                </a>

                                                            

                                                        </li>

                                                    

                                                

                                            </ul>

                                        </div>

                                    

                                

                                <div class="col-sm-8 col-lg-9">

                                    <div class="row">

                                        <div class="col-md-6">

                                            

                                                <div class="featured-article ">

                                                    

        <a class="image image-loader"
             href="/bd/politics/2019-02-04-eff-vote-on-land-central-to-changing-constitution/"
            title="EFF vote on land central to changing constitution"
            
                style="background-image:url('data:image/jpg;base64,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');background-position:50% 50%;background-color:transparent;background-size:cover;"
            
        >
            
                <span class="image-loader-image"  style="" data-background-blur data-background-image='//lh3.googleusercontent.com/gLqV6xW1bquvPOQl-XHGiLXf4-YUwMSx9ukjAyuZB41TyR6dMmTvru7gVh88Mm4qwwQUOqua9XoNo-leBozl0gc4gqIjAAYR=s800' data-background-position='50% 50%'></span>
            
            
                
                                                        
                                                            <span class="publication-icon publication-icon-bd"></span>
                                                        
                                                    
            
        </a>

    

                                                    
                                                        <h4>ELECTION MANIFESTO</h4>
                                                    

                                                    <h3>
                                                        <a  href="/bd/politics/2019-02-04-eff-vote-on-land-central-to-changing-constitution/">
                                                            EFF vote on land central to changing constitution
                                                        </a>
                                                    </h3>

                                                    
                                                        <p>The crucial question is whether the EFF will vote with the governing ANC over constitutional changes to expropriate land without compensation</p>
                                                    

                                                    

                                                </div>

                                            

                                        </div>

                                        <div class="col-md-6">

                                            <div class="most-read">

                                                <h3>Most Read</h3>

                                                

                                                    <div class="article  ">

                                                        

        <a class="image image-loader"
             href="/bd/politics/2019-02-03-da-mp-stevens-mokgalapa-dubbed-to-be-the-next-mayor-of-tshwane/"
            title="DA puts forward Tshwane mayoral nomination"
            
                style="background-image:url('data:image/jpg;base64,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');background-position:50% 50%;background-color:transparent;background-size:cover;"
            
        >
            
                <span class="image-loader-image"  style="" data-background-blur data-background-image='//lh3.googleusercontent.com/O8NxemjVxJXJPAT5s5YiDkjXU5fia7lQ6-vInTgjFDmTowUHf6S-jIav5aWZaBwliP0fEh35lkOlNpK3_EclLbu-Q6uw1NpF=s360' data-background-position='50% 50%'></span>
            
            
        </a>

    

                                                        <h4>
                                                            <a class="article"  href="/bd/politics/2019-02-03-da-mp-stevens-mokgalapa-dubbed-to-be-the-next-mayor-of-tshwane/">
                                                                DA puts forward Tshwane mayoral nomination
                                                            </a>
                                                        </h4>

                                                        <div class="publication">
                                                            
                                                                <span class="publication-icon-type publication-icon-bd"></span>
                                                            
                                                        </div>

                                                        
                                                            <div class="date-stamp">16 hours ago</div>
                                                        

                                                        

                                                        

                                                    </div>

                                                

                                                    <div class="article  ">

                                                        

        <a class="image image-loader"
             href="/bd/politics/2019-02-03-malema-attacks-batohi-for-being-too-close-to-his-nemesis-gordhan/"
            title="Malema attacks Batohi for being ‘too close’ to his nemesis Gordhan"
            
                style="background-image:url('data:image/jpg;base64,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');background-position:50% 50%;background-color:transparent;background-size:cover;"
            
        >
            
                <span class="image-loader-image"  style="" data-background-blur data-background-image='//lh3.googleusercontent.com/aBOid2_I4r08HK7si5Qv6JDhI_AzQD1dGyfg3sHdYzseM9TWTziivzM3gJ9GG9JmkekanZ4MLf8p_JUm-tQ2OAA6Vv5Eitw=s360' data-background-position='50% 50%'></span>
            
            
        </a>

    

                                                        <h4>
                                                            <a class="article"  href="/bd/politics/2019-02-03-malema-attacks-batohi-for-being-too-close-to-his-nemesis-gordhan/">
                                                                Malema attacks Batohi for being ‘too close’ to his nemesis Gordhan
                                                            </a>
                                                        </h4>

                                                        <div class="publication">
                                                            
                                                                <span class="publication-icon-type publication-icon-bd"></span>
                                                            
                                                        </div>

                                                        
                                                            <div class="date-stamp">10 hours ago</div>
                                                        

                                                        

                                                        

                                                    </div>

                                                

                                                    <div class="article  ">

                                                        

        <a class="image image-loader"
             href="/bd/politics/2019-02-03-da-in-bid-to-have-blf-excluded-from-2019-elections/"
            title="DA in bid to have BLF excluded from 2019 elections"
            
                style="background-image:url('data:image/jpg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAEEAwUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eFRISHh4eHh4eHh4eHh4eHh4eHh4SHh4eHv/AABEIAAsAEAMBIgACEQEDEQH/xAAWAAEBAQAAAAAAAAAAAAAAAAAECAL/xAAjEAABAwQCAgMBAAAAAAAAAAABAgMEBQYREgAHISIUMUET/8QAFQEBAQAAAAAAAAAAAAAAAAAABAP/xAAbEQEAAQUBAAAAAAAAAAAAAAABAgAREhQxA//aAAwDAQACEQMRAD8AJ272fZt9XLT2YMiow6I3FPyYwkKjqkP7+uSg5UAnGAP3PE2529adEtdqLJpNSrU6GSyualJUnAPokqODsEqCScAnk0XRNutC1lD60FtwFGpxr981ala7dYbStipzGy88n+mjyhvlYBJ8+TwuvLK+TU2XrrEVCZ1Cv//Z');background-position:50% 50%;background-color:transparent;background-size:cover;"
            
        >
            
                <span class="image-loader-image"  style="" data-background-blur data-background-image='//lh3.googleusercontent.com/SBf-umisD28b9LT0s_VpsESN3dzD60CxTtbRAkAJKpNLUoDsAyrj5d8dtJVjiFo1Em4Q1oZmaK4X5eUJLCkRgVz10oqGvMw=s360' data-background-position='50% 50%'></span>
            
            
        </a>

    

                                                        <h4>
                                                            <a class="article"  href="/bd/politics/2019-02-03-da-in-bid-to-have-blf-excluded-from-2019-elections/">
                                                                DA in bid to have BLF excluded from 2019 elections
                                                            </a>
                                                        </h4>

                                                        <div class="publication">
                                                            
                                                                <span class="publication-icon-type publication-icon-bd"></span>
                                                            
                                                        </div>

                                                        
                                                            <div class="date-stamp">12 hours ago</div>
                                                        

                                                        

                                                        

                                                    </div>

                                                

                                            </div>

                                        </div>

                                    </div>

                                </div>

                            </div>

                        </div>

                    </div>

                

            

                
                

                

                    <div class="flyover flyover-companies" rel="companies">

                        <div class="container-fluid">

                            <div class="row">


                                

                                    

                                        <div class="col-sm-4 col-lg-3 subsections">
                                            <ul>

                                                

                                                    

                                                        <li class="dropdown">

                                                            

                                                                

                                                                <a href="/companies/mining/" >
                                                                    Mining
                                                                </a>

                                                            

                                                        </li>

                                                    

                                                

                                                    

                                                        <li class="dropdown">

                                                            

                                                                

                                                                <a href="/companies/financial-services/" >
                                                                    Financial Services
                                                                </a>

                                                            

                                                        </li>

                                                    

                                                

                                                    

                                                        <li class="dropdown">

                                                            

                                                                

                                                                <a href="/companies/industrials/" >
                                                                    Industrials
                                                                </a>

                                                            

                                                        </li>

                                                    

                                                

                                                    

                                                        <li class="dropdown">

                                                            

                                                                

                                                                <a href="/companies/retail-and-consumer/" >
                                                                    Retail & Consumer
                                                                </a>

                                                            

                                                        </li>

                                                    

                                                

                                                    

                                                        <li class="dropdown">

                                                            

                                                                

                                                                <a href="/companies/energy/" >
                                                                    Energy
                                                                </a>

                                                            

                                                        </li>

                                                    

                                                

                                                    

                                                        <li class="dropdown">

                                                            

                                                                

                                                                <a href="/companies/telecoms/" >
                                                                    Telecoms
                                                                </a>

                                                            

                                                        </li>

                                                    

                                                

                                                    

                                                        <li class="dropdown">

                                                            

                                                                

                                                                <a href="/companies/agriculture/" >
                                                                    Agriculture
                                                                </a>

                                                            

                                                        </li>

                                                    

                                                

                                                    

                                                        <li class="dropdown">

                                                            

                                                                

                                                                <a href="/companies/property/" >
                                                                    Property
                                                                </a>

                                                            

                                                        </li>

                                                    

                                                

                                                    

                                                        <li class="dropdown">

                                                            

                                                                

                                                                <a href="/companies/transport/" >
                                                                    Transport
                                                                </a>

                                                            

                                                        </li>

                                                    

                                                

                                                    

                                                        <li class="dropdown">

                                                            

                                                                

                                                                <a href="/companies/technology/" >
                                                                    Technology
                                                                </a>

                                                            

                                                        </li>

                                                    

                                                

                                                    

                                                        <li class="dropdown">

                                                            

                                                                

                                                                <a href="/companies/health/" >
                                                                    Health
                                                                </a>

                                                            

                                                        </li>

                                                    

                                                

                                                    

                                                        <li class="dropdown">

                                                            

                                                                

                                                                <a href="/companies/tourism/" >
                                                                    Tourism
                                                                </a>

                                                            

                                                        </li>

                                                    

                                                

                                                    

                                                        <li class="dropdown">

                                                            

                                                                

                                                                <a href="/companies/media-and-advertising/" >
                                                                    Media & Advertising
                                                                </a>

                                                            

                                                        </li>

                                                    

                                                

                                                    

                                                        <li class="dropdown">

                                                            

                                                                

                                                                <a href="/companies/international/" >
                                                                    International
                                                                </a>

                                                            

                                                        </li>

                                                    

                                                

                                                    

                                                        <li class="dropdown">

                                                            

                                                                <a
                                                                    href="/markets-data/"
                                                                    
                                                                    
                                                                >
                                                                    Markets Data
                                                                </a>

                                                            

                                                        </li>

                                                    

                                                

                                            </ul>

                                        </div>

                                    

                                

                                <div class="col-sm-8 col-lg-9">

                                    <div class="row">

                                        <div class="col-md-6">

                                            

                                                <div class="featured-article premium">

                                                    

        <a class="image image-loader"
             href="/bd/companies/transport-and-tourism/2019-02-04-transnet-ready-to-unlock-sa-coal-exports/"
            title="Transnet ready to unlock SA coal exports"
            
                style="background-image:url('data:image/jpg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAQEAwUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCUeJBweHx4BBQUFAQYHDggIDh4UERQeHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eEh4eHv/AABEIAAsAEAMBIgACEQEDEQH/xAAVAAEBAAAAAAAAAAAAAAAAAAAGAf/EACQQAAEDAwQBBQAAAAAAAAAAAAECAwQFESEAEhMxYQYHIoGh/8QAFQEBAQAAAAAAAAAAAAAAAAAABQT/xAAbEQACAgMBAAAAAAAAAAAAAAABEQIGAAQFA//aAAwDAQACEQMRAD8AT0P3Pfkym4qqfFiNsNAvureSFKX18k3G2/Y7686RUf14XUyA7IhxpAsW1RlFfIL5Sc4P5oxFplNEtxwQIu+wO7iTcnybZ1KA+6+zI5CDtd2iyQMfWjj0LTAGZLWXeutXhEKKz//Z');background-position:50% 50%;background-color:transparent;background-size:cover;"
            
        >
            
                <span class="image-loader-image"  style="" data-background-blur data-background-image='//lh3.googleusercontent.com/XqQQpIkMU88XOy09IyPEAf_G2AXnbJl0xDGJZHdlkptb8hzd5VQGccE0x4oXs9ApvcOXc7ukruB_4oMnxuWpamY_7xlzh9rl=s800' data-background-position='50% 50%'></span>
            
            
                
                                                        
                                                            <span class="publication-icon publication-icon-bd"></span>
                                                        
                                                    
            
        </a>

    

                                                    

                                                    <h3>
                                                        <a  href="/bd/companies/transport-and-tourism/2019-02-04-transnet-ready-to-unlock-sa-coal-exports/">
                                                            Transnet ready to unlock SA coal exports
                                                        </a>
                                                    </h3>

                                                    
                                                        <p>State-owned company to build the Overvaal tunnel between Ermelo and the Richards Bay Coal Terminal in order to expand capacity</p>
                                                    

                                                    

                                                </div>

                                            

                                        </div>

                                        <div class="col-md-6">

                                            <div class="most-read">

                                                <h3>Most Read</h3>

                                                

                                                    <div class="article  premium">

                                                        

        <a class="image image-loader"
             href="/bd/companies/mining/2019-02-04-bushveld-to-bring-an-energy-storage-play-to-the-jse/"
            title="Bushveld to bring an energy storage play to the JSE"
            
                style="background-image:url('data:image/jpg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAQEAQUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHhIeHh4eHh4eHh4eEh4eHh4eHhUeHhUeHh4eHh4eHh4VHhUeHh4eEh4eHhUeFf/AABEIAAsAEAMBIgACEQEDEQH/xAAXAAADAQAAAAAAAAAAAAAAAAAEBwgA/8QAJxAAAgEDAgUEAwAAAAAAAAAAAQIDBAUREyEABgcIIiQxQXEJEhX/xAAVAQEBAAAAAAAAAAAAAAAAAAACAP/EABkRAAEFAAAAAAAAAAAAAAAAAAEAAhIhIv/aAAwDAQACEQMRAD8Ac3cvzFdLd2gS0dHcIqCrrGGkgm0J5ljdHdIznJJUMCAN8gEjPBHSfn3+l0WsPL9vulFeb9SwaV4gkqfUU5RlVmwd5VVj+uoPE7HPkBxNXc7LPB35WyBKqpMcVip5Y9SdnKs884YgsSRkKufocboPW1Vv/JBcZKOYxOtsmQMACcZgJzn3ydyfnhRBKg/Fr//Z');background-position:47% 13%;background-color:transparent;background-size:cover;"
            
        >
            
                <span class="image-loader-image"  style="" data-background-blur data-background-image='//lh3.googleusercontent.com/yOmGbBl-GtJNFvVHYtuYlcf0KilUgc9mjiarXlI9X_DH6tU9UauJ_8U_QVGfg7LQxuS5Hb58hsw2c8VcQFSyd3xOECj1vxyb=s360' data-background-position='47% 13%'></span>
            
            
        </a>

    

                                                        <h4>
                                                            <a class="article"  href="/bd/companies/mining/2019-02-04-bushveld-to-bring-an-energy-storage-play-to-the-jse/">
                                                                Bushveld to bring an energy storage play to the JSE
                                                            </a>
                                                        </h4>

                                                        <div class="publication">
                                                            
                                                                <span class="publication-icon-type publication-icon-bd"></span>
                                                            
                                                        </div>

                                                        
                                                            <div class="date-stamp">26 minutes ago</div>
                                                        

                                                        
                                                            <div class="premium-icon"><i class="fa fa-lock"></i> BL PREMIUM</div>
                                                        

                                                        

                                                    </div>

                                                

                                                    <div class="article  ">

                                                        

        <a class="image image-loader"
             href="/bd/companies/2019-02-03-trump-hails-news-that-foxconn-wisconsin-factory-is-back-on-track/"
            title="Trump hails news that Foxconn Wisconsin factory is back on track"
            
                style="background-image:url('data:image/jpg;base64,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');background-position:50% 50%;background-color:transparent;background-size:cover;"
            
        >
            
                <span class="image-loader-image"  style="" data-background-blur data-background-image='//lh3.googleusercontent.com/0SVAreahaZUBBPvHFn1gilQFeHRGWfZ0E27mf4ESO6RMA9KYw5Bo8XTcHdvZE1EE7aKw5_l6qfPpSpvY284tyfZcAy8VJY0IMQ=s360' data-background-position='50% 50%'></span>
            
            
        </a>

    

                                                        <h4>
                                                            <a class="article"  href="/bd/companies/2019-02-03-trump-hails-news-that-foxconn-wisconsin-factory-is-back-on-track/">
                                                                Trump hails news that Foxconn Wisconsin factory is back on track
                                                            </a>
                                                        </h4>

                                                        <div class="publication">
                                                            
                                                                <span class="publication-icon-type publication-icon-bd"></span>
                                                            
                                                        </div>

                                                        
                                                            <div class="date-stamp">8 hours ago</div>
                                                        

                                                        

                                                        

                                                    </div>

                                                

                                                    <div class="article  ">

                                                        

        <a class="image image-loader"
             href="/bd/companies/mining/2019-02-03-gold-mines-on-market-after-mergers-should-interest-mid-tier-miners/"
            title="Gold mines on market after mergers should interest mid-tier miners"
            
                
            
        >
            
                <span class="image-loader-image"  style="" data-background-image='//lh3.googleusercontent.com/DeD29AcoO37W5SLWwHN2ldjWqs-iNEWb8I6bftro0_lL8Cnp5J68Q11brfb9z9iJepRjDZ6B43qMJLqrMccceOrlgZuj6kE=s360' data-background-position='50% 50%'></span>
            
            
        </a>

    

                                                        <h4>
                                                            <a class="article"  href="/bd/companies/mining/2019-02-03-gold-mines-on-market-after-mergers-should-interest-mid-tier-miners/">
                                                                Gold mines on market after mergers should interest mid-tier miners
                                                            </a>
                                                        </h4>

                                                        <div class="publication">
                                                            
                                                                <span class="publication-icon-type publication-icon-bd"></span>
                                                            
                                                        </div>

                                                        
                                                            <div class="date-stamp">9 hours ago</div>
                                                        

                                                        

                                                        

                                                    </div>

                                                

                                            </div>

                                        </div>

                                    </div>

                                </div>

                            </div>

                        </div>

                    </div>

                

            

                
                

                

                    <div class="flyover flyover-economy" rel="economy">

                        <div class="container-fluid">

                            <div class="row">


                                

                                    

                                        <div class="col-sm-4 col-lg-3 subsections">
                                            <ul>

                                                

                                                    

                                                        <li class="dropdown">

                                                            

                                                                

                                                                <a href="/economy/innovation/" >
                                                                    Innovation
                                                                </a>

                                                            

                                                        </li>

                                                    

                                                

                                            </ul>

                                        </div>

                                    

                                

                                <div class="col-sm-8 col-lg-9">

                                    <div class="row">

                                        <div class="col-md-6">

                                            

                                                <div class="featured-article ">

                                                    

        <a class="image image-loader"
             href="/bd/economy/2019-02-03-exports-boost-sas-light-vehicle-manufacturers-sales/"
            title="Exports boost SA’s light-vehicle manufacturers’ sales"
            
                
            
        >
            
                <span class="image-loader-image"  style="" data-background-image='//lh3.googleusercontent.com/MAyxmFoi5MqKjoMMFIM6sWxksCgOOZEJDN_wkzR3SM2Oa39pxg3WXGvs-pD3L3EKBPw06_ZORZgucSBbCLJH1_4Qb5D49dFh=s800' data-background-position='50% 50%'></span>
            
            
                
                                                        
                                                            <span class="publication-icon publication-icon-bd"></span>
                                                        
                                                    
            
        </a>

    

                                                    

                                                    <h3>
                                                        <a  href="/bd/economy/2019-02-03-exports-boost-sas-light-vehicle-manufacturers-sales/">
                                                            Exports boost SA’s light-vehicle manufacturers’ sales
                                                        </a>
                                                    </h3>

                                                    
                                                        <p>Stagnant Africa economies hold gloomy prospects for truck companies</p>
                                                    

                                                    

                                                </div>

                                            

                                        </div>

                                        <div class="col-md-6">

                                            <div class="most-read">

                                                <h3>Most Read</h3>

                                                

                                                    <div class="article  ">

                                                        

        <a class="image image-loader"
             href="/bd/economy/2019-02-03-economic-week-ahead-confidence-falling-ahead-of-state-of-nation-address/"
            title="ECONOMIC WEEK AHEAD: Confidence falling ahead of state of nation address"
            
                style="background-image:url('data:image/jpg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAQEAwUEBAEFBQUGBwwIBwcHAQ8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eEh4eHh4eHh4eHh4eHh4VHh4eHh4eHv/AABEIAA0AEAMBIgACEQEDEQH/xAAWAAEBAQAAAAAAAAAAAAAAAAAIBgP/xAAmEAACAAUDAwUBAAAAAAAAAAABAgMEBQYRAAchEiJBE1FhccEI/8QAFQEBAQAAAAAAAAAAAAAAAAAABgT/xAAcEQABAwUAAAAAAAAAAAAAAAABAAIhBRITYeH/2gAMAwEAAhEDEQA/AETce5yyE9O02lfyJc9YnZR3RhB2YZYJKlQcRDwR3LyNT1nyO5VY3NkrkuK6olGparMhqNC3SZkf08Q0ZlBIOesN9rnyNGGPXatFPfuHOEZ83w5/fgazSt1PrWIt6TKsSRkXa2eTzznzgZ99GzVC51zgY3xSZgTK/9k=');background-position:50% 50%;background-color:transparent;background-size:cover;"
            
        >
            
                <span class="image-loader-image"  style="" data-background-blur data-background-image='//lh3.googleusercontent.com/tAkeeuYGaAYgjEPv1lfCBv7O_RSP41ihZC8ql788KjEydLpBj7p8IhYmknXBYQxSj3s5Qgv7FP2EoGmisqDPExE2mnftdSG0=s360' data-background-position='50% 50%'></span>
            
            
        </a>

    

                                                        <h4>
                                                            <a class="article"  href="/bd/economy/2019-02-03-economic-week-ahead-confidence-falling-ahead-of-state-of-nation-address/">
                                                                ECONOMIC WEEK AHEAD: Confidence falling ahead of state of nation address
                                                            </a>
                                                        </h4>

                                                        <div class="publication">
                                                            
                                                                <span class="publication-icon-type publication-icon-bd"></span>
                                                            
                                                        </div>

                                                        
                                                            <div class="date-stamp">12 hours ago</div>
                                                        

                                                        

                                                        

                                                    </div>

                                                

                                                    <div class="article  premium">

                                                        

        <a class="image image-loader"
             href="/bt/business-and-economy/2019-02-03-inflation-tamed-risks-remain/"
            title="Inflation tamed; risks remain"
            
                style="background-image:url('data:image/jpg;base64,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');background-position:68% 9%;background-color:transparent;background-size:cover;"
            
        >
            
                <span class="image-loader-image"  style="" data-background-blur data-background-image='//lh3.googleusercontent.com/6LKrXG1sWKdy4PXjTfiCy_DCtJbsP7eOIktbHeHPGFpuN6pFLa8Rrq_T9jJoCk6fFgZhw1lKt5b2MOoEFlVEmlpabeS8irxd8w=s360' data-background-position='68% 9%'></span>
            
            
        </a>

    

                                                        <h4>
                                                            <a class="article"  href="/bt/business-and-economy/2019-02-03-inflation-tamed-risks-remain/">
                                                                Inflation tamed; risks remain
                                                            </a>
                                                        </h4>

                                                        <div class="publication">
                                                            
                                                                <span class="publication-icon-type publication-icon-bt"></span>
                                                            
                                                        </div>

                                                        
                                                            <div class="date-stamp">1 day ago</div>
                                                        

                                                        
                                                            <div class="premium-icon"><i class="fa fa-lock"></i> BL PREMIUM</div>
                                                        

                                                        

                                                    </div>

                                                

                                                    <div class="article  ">

                                                        

        <a class="image image-loader"
             href="/bt/money/2019-02-03-in-a-brave-new-world-sa-investment-managers-turn--to-ai-to-beat-the-market/"
            title="In a brave new world, SA investment managers turn to AI to beat the market"
            
                style="background-image:url('data:image/jpg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAQEAwUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYBDggIDh4UERQeHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHv/AABEIAAsAEAMBIgACEQEDEQH/xAAWAAEBAQAAAAAAAAAAAAAAAAAHBQT/xAAkEAACAAUEAQUAAAAAAAAAAAABAgMEBQYhABESgQcTIjFBcf/EABUBAQEAAAAAAAAAAAAAAAAAAAUD/8QAIBEAAQIFBQAAAAAAAAAAAAAAAQIDAAYhcbEEERIxYf/aAAwDAQACEQMRAD8AL/G9g2DWajKQI1xckchYrn2MCWA3UNjiAd85xqd5as2x6HWJiWotfizywHKuRLOvHvbiejo4t+ZjwnPpxWT8OtrT84avLbzDnnFCMDkMpwQR9/OkNIppU0BtYodhb2uIm8CJa5DsR//Z');background-position:50% 50%;background-color:transparent;background-size:cover;"
            
        >
            
                <span class="image-loader-image"  style="" data-background-blur data-background-image='//lh3.googleusercontent.com/yFm3SllgnPTHla5VYxQTRPwruGqESU_4ilJ5IV2-8m_i0qn8oa8ilktKjIAlJaOyMGau5yJ8b9GGrv32DHLqMtZwqT_wayB6=s360' data-background-position='50% 50%'></span>
            
            
        </a>

    

                                                        <h4>
                                                            <a class="article"  href="/bt/money/2019-02-03-in-a-brave-new-world-sa-investment-managers-turn--to-ai-to-beat-the-market/">
                                                                In a brave new world, SA investment managers turn  to AI to beat the market
                                                            </a>
                                                        </h4>

                                                        <div class="publication">
                                                            
                                                                <span class="publication-icon-type publication-icon-bt"></span>
                                                            
                                                        </div>

                                                        
                                                            <div class="date-stamp">1 day ago</div>
                                                        

                                                        

                                                        

                                                    </div>

                                                

                                            </div>

                                        </div>

                                    </div>

                                </div>

                            </div>

                        </div>

                    </div>

                

            

                
                

                

                    <div class="flyover flyover-people" rel="people">

                        <div class="container-fluid">

                            <div class="row">


                                

                                <div class="col-xs-12">

                                    <div class="row">

                                        <div class="col-md-6">

                                            

                                                <div class="featured-article premium">

                                                    

        <a class="image image-loader"
             href="/bt/careers/2019-02-03-my-brilliant-career-unable-to-find-the-right-bag-she-designed-her-own/"
            title="My Brilliant Career: Unable to find the right bag, she designed her own"
            
                style="background-image:url('data:image/jpg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAQEAwEEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEVGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDgEIDh4UERQeHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHv/AABEIAAsAEAMBIgACEQEDEQH/xAAXAAADAQAAAAAAAAAAAAAAAAAFBgcB/8QAJxAAAQMCBQIHAAAAAAAAAAAAAQIDBQQRAAYHEjEykRMUISJBUWL/xAAUAQEAAAAAAAAAAAAAAAAAAAAE/8QAIBEAAQIFBQAAAAAAAAAAAAAAAgERAwQFBkEAEiEx0f/aAAwDAQACEQMRAD8AMwGm89Qac6ZUMrAB9xipApKdtXQhTdtzhSeQoX+ecP03C5j8DOHlIhbTam0lnc4ktpcQm3Ta+1RHbFDjSV5e03CyTcff5xku44KnOQC1WCk29ePYcDnqfCEQtxH2oT95480ynTZpFK6sqiPr/9k=');background-position:50% 50%;background-color:transparent;background-size:cover;"
            
        >
            
                <span class="image-loader-image"  style="" data-background-blur data-background-image='//lh3.googleusercontent.com/YMVepni9zDStbtforLFTCF241M7BI0Tn8BJfJR2s4UhmJgp3kM6Myc9imhZ599IsDVtb7ca5ULXly4ChpvHVX3jPOPMcH5Kj=s800' data-background-position='50% 50%'></span>
            
            
                
                                                        
                                                            <span class="publication-icon publication-icon-bt"></span>
                                                        
                                                    
            
        </a>

    

                                                    

                                                    <h3>
                                                        <a  href="/bt/careers/2019-02-03-my-brilliant-career-unable-to-find-the-right-bag-she-designed-her-own/">
                                                            My Brilliant Career: Unable to find the right bag, she designed her own
                                                        </a>
                                                    </h3>

                                                    
                                                        <p>Lynne de Jager is the CEO and founder of handbag and travel apparel company LJ Collection and lipstick range LJ</p>
                                                    

                                                    

                                                </div>

                                            

                                        </div>

                                        <div class="col-md-6">

                                            <div class="most-read">

                                                <h3>Most Read</h3>

                                                

                                                    <div class="article  premium">

                                                        

        <a class="image image-loader"
             href="/bt/careers/2019-02-03-how-to--motivate-your-employees/"
            title="How to ... Motivate your employees"
            
                
            
        >
            
                <span class="image-loader-image"  style="" data-background-image='//lh3.googleusercontent.com/mwE6TDZQSZF6hDtoF4nakNU98iv7MT48po9UdYaGBvS3hfd09fMvvCY92_wZvlWoR6NCMtANgfZEH_g7_nrdI04V-bW7sSDb=s360' data-background-position='50% 50%'></span>
            
            
        </a>

    

                                                        <h4>
                                                            <a class="article"  href="/bt/careers/2019-02-03-how-to--motivate-your-employees/">
                                                                How to ... Motivate your employees
                                                            </a>
                                                        </h4>

                                                        <div class="publication">
                                                            
                                                                <span class="publication-icon-type publication-icon-bt"></span>
                                                            
                                                        </div>

                                                        
                                                            <div class="date-stamp">1 day ago</div>
                                                        

                                                        
                                                            <div class="premium-icon"><i class="fa fa-lock"></i> BL PREMIUM</div>
                                                        

                                                        

                                                    </div>

                                                

                                                    <div class="article  ">

                                                        

        <a class="image image-loader"
             href="/fm/money-and-investing/analyse-this/2019-02-01-analyse-this-electus-fund-managers-mish-al-emeran/"
            title="ANALYSE THIS: Electus Fund Managers’ Mish-al Emeran"
            
                style="background-image:url('data:image/jpg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAQEAQEEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eHh4eHh4eHh4eHh4eHhUeEh4eHh4SHh4eHh4VHhIeHh4eHhIeEh4VHh4SHv/AABEIAAoAEAMBIgACEQEDEQH/xAAVAAEBAAAAAAAAAAAAAAAAAAAGBf/EACYQAAEDAwIFBQAAAAAAAAAAAAECBBEDBSEGBwAIEhQxIjJBUZH/xAAUAQEAAAAAAAAAAAAAAAAAAAAC/8QAGREAAQUAAAAAAAAAAAAAAAAAEgABAhEi/9oADAMBAAIRAxEAPwBfpjSFpvHLVvtd7tdSxQepgwAOajpVP0iBlXuTCU5OfgZlPrEzZ7S6GeNqZaOSkF7begJ7MmOmIAGfBESFeZnhBoYlWl+WumokoGrW6gk+J7WvmPvA/BxDXVq1NxN7xUqLWFUq5UFKmc8AWsk2lkV//9k=');background-position:50% 50%;background-color:transparent;background-size:cover;"
            
        >
            
                <span class="image-loader-image"  style="" data-background-blur data-background-image='//lh3.googleusercontent.com/5XNtK4ndYM06xEXZhJJzL9PQDihWaA1EEvPT3LVYtXXSRAq30Y8XlOsOSnk56v0onN5-yqtpfp1pg7NgNTzAmkTo14aBq2U=s360' data-background-position='50% 50%'></span>
            
            
        </a>

    

                                                        <h4>
                                                            <a class="article"  href="/fm/money-and-investing/analyse-this/2019-02-01-analyse-this-electus-fund-managers-mish-al-emeran/">
                                                                ANALYSE THIS: Electus Fund Managers’ Mish-al Emeran
                                                            </a>
                                                        </h4>

                                                        <div class="publication">
                                                            
                                                                <span class="publication-icon-type publication-icon-fm"></span>
                                                            
                                                        </div>

                                                        
                                                            <div class="date-stamp">2 days ago</div>
                                                        

                                                        

                                                        

                                                    </div>

                                                

                                                    <div class="article  ">

                                                        

        <a class="image image-loader"
             href="/fm/money-and-investing/backstory/2019-01-31-backstory-cima-africas-badibanga-promesse/"
            title="BACKSTORY: CIMA Africa’s Badibanga Promesse"
            
                style="background-image:url('data:image/jpg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAICAQECAgQCBQIGBwEIBwcHBw8LAgkCBQ8SEhEPERETFhwXEwgOCRERGCEYGh0dHx8TExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eHh4eHh4eHh4eHh4SHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHv/AABEIAAkAEAMBIgACEQEDEQH/xAAWAAEBAQAAAAAAAAAAAAAAAAAGBwL/xAAnEAAABgEBBwUAAAAAAAAAAAABAgMEBQYRBwAIEhMhOLIWMTN1dv/EABQBAQAAAAAAAAAAAAAAAAAAAAT/xAAXEQEAAwAAAAAAAAAAAAAAAAABAAIR/9oADAMBAAIRAxEAPwAu7psxQbtqRDTKkKtW27/RFk85yp0qijd5DqQ6g4xykkxzk2CiU3vnAbZuNQh4Gx2GYlFYNGIdetHTczBTihyVZmQwCYoCHwKvBKUghjJeLAdNqdeO93f5/M7mvmOwGx9mGn/3WlHmXY+YxRQas//Z');background-position:55% 33%;background-color:transparent;background-size:cover;"
            
        >
            
                <span class="image-loader-image"  style="" data-background-blur data-background-image='//lh3.googleusercontent.com/RMCLKkDZpHZHa0bC1VCJRT9R72g04DK7iwK5YDyYwj_NKnRb4Vs5qHbOTJZwR_UZnke-Qz6SizUgXQfjpYIoY36Erx8Z32lXzg=s360' data-background-position='55% 33%'></span>
            
            
        </a>

    

                                                        <h4>
                                                            <a class="article"  href="/fm/money-and-investing/backstory/2019-01-31-backstory-cima-africas-badibanga-promesse/">
                                                                BACKSTORY: CIMA Africa’s Badibanga Promesse
                                                            </a>
                                                        </h4>

                                                        <div class="publication">
                                                            
                                                                <span class="publication-icon-type publication-icon-fm"></span>
                                                            
                                                        </div>

                                                        
                                                            <div class="date-stamp">3 days ago</div>
                                                        

                                                        

                                                        

                                                    </div>

                                                

                                            </div>

                                        </div>

                                    </div>

                                </div>

                            </div>

                        </div>

                    </div>

                

            

                
                

                

                    <div class="flyover flyover-investing" rel="investing">

                        <div class="container-fluid">

                            <div class="row">


                                

                                    

                                        <div class="col-sm-4 col-lg-3 subsections">
                                            <ul>

                                                

                                                    

                                                        <li class="dropdown">

                                                            

                                                                

                                                                <a href="/investing/investors-monthly/" >
                                                                    Investors Monthly
                                                                </a>

                                                            

                                                        </li>

                                                    

                                                

                                                    

                                                        <li class="dropdown">

                                                            

                                                                <a
                                                                    href="/bt/money/"
                                                                    
                                                                    
                                                                >
                                                                    Money
                                                                </a>

                                                            

                                                        </li>

                                                    

                                                

                                            </ul>

                                        </div>

                                    

                                

                                <div class="col-sm-8 col-lg-9">

                                    <div class="row">

                                        <div class="col-md-6">

                                            

                                                <div class="featured-article premium">

                                                    

        <a class="image image-loader"
             href="/bd/opinion/columnists/2019-02-01-stephen-cranston-theyre-not-saying-cash-is-trash-now/"
            title="STEPHEN CRANSTON: They’re not saying cash is trash now"
            
                
            
        >
            
                <span class="image-loader-image"  style="" data-background-image='//lh3.googleusercontent.com/vLjuk9sa1_b1HZKdp3vn1UpyvPGFY15oAfQxZzsBnQaJEM-VSaUw_nXAJp53mhnfq1fpRTntx4c2VIcqeqTpkQS0sggThOioPw=s800' data-background-position='50% 50%'></span>
            
            
                
                                                        
                                                            <span class="publication-icon publication-icon-bd"></span>
                                                        
                                                    
            
        </a>

    

                                                    
                                                        <h4>WEALTH WATCH</h4>
                                                    

                                                    <h3>
                                                        <a  href="/bd/opinion/columnists/2019-02-01-stephen-cranston-theyre-not-saying-cash-is-trash-now/">
                                                            STEPHEN CRANSTON: They’re not saying cash is trash now
                                                        </a>
                                                    </h3>

                                                    
                                                        <p>In 2018, SA cash was one of the few asset classes to make money</p>
                                                    

                                                    

                                                </div>

                                            

                                        </div>

                                        <div class="col-md-6">

                                            <div class="most-read">

                                                <h3>Most Read</h3>

                                                

                                                    <div class="article  ">

                                                        

        <a class="image image-loader"
             href="/bt/money/2019-01-31-three-golden-nuggets-to-start-your-investment-journey/"
            title="Three golden nuggets to start your investment journey"
            
                style="background-image:url('data:image/jpg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAQEAwUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFAQYHDggIDh4UERQeHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4VHh4eHh4eEv/AABEIAAsAEAMBIgACEQEDEQH/xAAVAAEBAAAAAAAAAAAAAAAAAAAHBv/EACQQAAICAQMCBwAAAAAAAAAAAAEDAgQFAAYREiETFCIxYYGx/8QAFQEBAQAAAAAAAAAAAAAAAAAABAL/xAAeEQABAgcBAAAAAAAAAAAAAAABgfAAAgYHESFRA//aAAwDAQACEQMRAD8AXcztyrkK/gMRbaYTE1zhWMZg/J44+zqKQLLN109v5elnXXBUNsBD12qqT1EFMmxIlKXAB7jj90yze0OMBPiJ7EaPcPtvESu275VZ8zUszCGC44GA6j7erUGpLjaHG8QPxpu0QExnBJLVcx//2Q==');background-position:50% 50%;background-color:transparent;background-size:cover;"
            
        >
            
                <span class="image-loader-image"  style="" data-background-blur data-background-image='//lh3.googleusercontent.com/0Qs8f2nfDHiq2sORvdJSe-8o-TdMr4PGP1y-yCHBGnZJHyIgNhSVktccx-QI8Q5jU_G51FlQVfgR-e5FmwQ5LUk6gpVGffPJ=s360' data-background-position='50% 50%'></span>
            
            
        </a>

    

                                                        <h4>
                                                            <a class="article"  href="/bt/money/2019-01-31-three-golden-nuggets-to-start-your-investment-journey/">
                                                                Three golden nuggets to start your investment journey
                                                            </a>
                                                        </h4>

                                                        <div class="publication">
                                                            
                                                                <span class="publication-icon-type publication-icon-bt"></span>
                                                            
                                                        </div>

                                                        
                                                            <div class="date-stamp">3 days ago</div>
                                                        

                                                        

                                                        

                                                    </div>

                                                

                                                    <div class="article  ">

                                                        

        <a class="image image-loader"
             href="/bt/money/2019-01-30-tap-into-the-magic-of-compound-interest-and-save-millions/"
            title="Tap into the magic of compound interest and save millions"
            
                style="background-image:url('data:image/jpg;base64,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');background-position:50% 50%;background-color:transparent;background-size:cover;"
            
        >
            
                <span class="image-loader-image"  style="" data-background-blur data-background-image='//lh3.googleusercontent.com/RClnGYlyl3TE5KbhjQqJH66FFqfIU7KxG297Ezo-CqowuEfmrpsHrroF5P5rJfcp6mwv8hhr6eyPAsBicNrYXLq93u9Z2bg_eA=s360' data-background-position='50% 50%'></span>
            
            
        </a>

    

                                                        <h4>
                                                            <a class="article"  href="/bt/money/2019-01-30-tap-into-the-magic-of-compound-interest-and-save-millions/">
                                                                Tap into the magic of compound interest and save millions
                                                            </a>
                                                        </h4>

                                                        <div class="publication">
                                                            
                                                                <span class="publication-icon-type publication-icon-bt"></span>
                                                            
                                                        </div>

                                                        
                                                            <div class="date-stamp">4 days ago</div>
                                                        

                                                        

                                                        

                                                    </div>

                                                

                                                    <div class="article  premium">

                                                        

        <a class="image image-loader"
             href="/investing/2017-10-03-how-to-use-markets-tools-and-data-on-businesslive/"
            title="How to use markets tools and data on BusinessLIVE"
            
                style="background-image:url('data:image/jpg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAQEAwUBBAQFBQUGBwwBBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4SHhUeHh4eHh4eFR4eFf/AABEIAAwAEAMBIgACEQEDEQH/xAAWAAEBAQAAAAAAAAAAAAAAAAAGBwT/xAAiEAACAQMEAgMAAAAAAAAAAAABAgMEBhEFBxIhACIxgfH/xAAUAQEAAAAAAAAAAAAAAAAAAAAF/8QAHBEAAQMFAAAAAAAAAAAAAAAAAQIDIQAEERIi/9oADAMBAAIRAxEAPwA/s9qGkUV9DddbZrJNOjgltjMdMJlYMpzzZyFyCF+j4/vvci3dZta4tl9Ds7U6TU3opNropquip6eNJHRgDzZux8n0z5qqqKPTVprJpZZhBFALfAd+ZIACjJPZOPJ7d7Se1tNK7xxvJcShzy7C5x3++EpujqRiKRcYSnoma//Z');background-position:50% 50%;background-color:transparent;background-size:cover;"
            
        >
            
                <span class="image-loader-image"  style="" data-background-blur data-background-image='//lh3.googleusercontent.com/iIWfbRcLnxVhgRudpGldv8E0FeD-eRj5nd-tUlGID4vvhYoqLWR6E1Qx6qig68YbHsXKG6GQlN-6YH8JNdZPS4C0_mVh2lQq=s360' data-background-position='50% 50%'></span>
            
            
        </a>

    

                                                        <h4>
                                                            <a class="article"  href="/investing/2017-10-03-how-to-use-markets-tools-and-data-on-businesslive/">
                                                                How to use markets tools and data on BusinessLIVE
                                                            </a>
                                                        </h4>

                                                        <div class="publication">
                                                            
                                                        </div>

                                                        
                                                            <div class="date-stamp">1 year ago</div>
                                                        

                                                        
                                                            <div class="premium-icon"><i class="fa fa-lock"></i> BL PREMIUM</div>
                                                        

                                                        

                                                    </div>

                                                

                                            </div>

                                        </div>

                                    </div>

                                </div>

                            </div>

                        </div>

                    </div>

                

            

                
                

                

            

                
                

                

                    <div class="flyover flyover-sport" rel="sport">

                        <div class="container-fluid">

                            <div class="row">


                                

                                    

                                        <div class="col-sm-4 col-lg-3 subsections">
                                            <ul>

                                                

                                                    

                                                        <li class="dropdown">

                                                            

                                                                

                                                                <a href="/sport/cricket/" >
                                                                    Cricket
                                                                </a>

                                                            

                                                        </li>

                                                    

                                                

                                                    

                                                        <li class="dropdown">

                                                            

                                                                

                                                                <a href="/sport/football/" >
                                                                    Football
                                                                </a>

                                                            

                                                        </li>

                                                    

                                                

                                                    

                                                        <li class="dropdown">

                                                            

                                                                

                                                                <a href="/sport/f-one/" >
                                                                    F1
                                                                </a>

                                                            

                                                        </li>

                                                    

                                                

                                                    

                                                        <li class="dropdown">

                                                            

                                                                

                                                                <a href="/sport/golf/" >
                                                                    Golf
                                                                </a>

                                                            

                                                        </li>

                                                    

                                                

                                                    

                                                        <li class="dropdown">

                                                            

                                                                

                                                                <a href="/sport/rugby/" >
                                                                    Rugby
                                                                </a>

                                                            

                                                        </li>

                                                    

                                                

                                                    

                                                        <li class="dropdown">

                                                            

                                                                

                                                                <a href="/sport/other/" >
                                                                    Other
                                                                </a>

                                                            

                                                        </li>

                                                    

                                                

                                            </ul>

                                        </div>

                                    

                                

                                <div class="col-sm-8 col-lg-9">

                                    <div class="row">

                                        <div class="col-md-6">

                                            

                                                <div class="featured-article premium">

                                                    

        <a class="image image-loader"
             href="/bd/opinion/columnists/2019-02-04-gavin-rich-treu-saga-has-pushed-western-province-to-brink-of-return-to-amateurism/"
            title="GAVIN RICH: Treu saga has pushed Western Province to brink of return to amateurism"
            
                style="background-image:url('data:image/jpg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAEEAwEEBAQFAQUBBwwIBwcHBw8LCwEMBQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFAQYBDggIDh4UERQSHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHv/AABEIAAsAEAMBIgACEQEDEQH/xAAWAAEBAQAAAAAAAAAAAAAAAAAGBwT/xAAkEAABAwQBAwUAAAAAAAAAAAACAQMEBQYHEQASITEIIkFRkf/EABUBAQEAAAAAAAAAAAAAAAAAAAQD/8QAIhEAAQIDCQAAAAAAAAAAAAAAAQIhBhGRAAUSMUFRcYGh/9oADAMBAAIRAxEAPwCYQpuTqKN0w3pZ5Qg3qKNsz3HW0HBUiRsRR1xBVA2qoXTstJ06335urVXyItbyMNEeg5YZxxFbdCOy/pLwV8lEyJS2qtgmy37fG/guGbPk3JJnYTpkqS9dMPKUWqHJaecU0uUoTb/Qq7+tJ+cVjDtOm170h0uBGZtSJlSbCakgAIi3IMiWoFsvPcSVNou+68Yi5oGXFzJDpdp0O8uKWmDBaoSJKHxSB6OmUmPlv//Z');background-position:50% 50%;background-color:transparent;background-size:cover;"
            
        >
            
                <span class="image-loader-image"  style="" data-background-blur data-background-image='//lh3.googleusercontent.com/H8c7zgTDPo5UGGmesoCWOAKJbst4hbYsu47iQaDSGXY1LlS5wtg61lVqf5CWzemq6Vl9zDxCuUyYQSn810sWom8QNyZ1NdH9=s800' data-background-position='50% 50%'></span>
            
            
                
                                                        
                                                            <span class="publication-icon publication-icon-bd"></span>
                                                        
                                                    
            
        </a>

    

                                                    
                                                        <h4>ruck n roll</h4>
                                                    

                                                    <h3>
                                                        <a  href="/bd/opinion/columnists/2019-02-04-gavin-rich-treu-saga-has-pushed-western-province-to-brink-of-return-to-amateurism/">
                                                            GAVIN RICH: Treu saga has pushed Western Province to brink of return to amateurism
                                                        </a>
                                                    </h3>

                                                    
                                                        <p>Coaching issue after demand by players has been the catalyst for a standoff between rugby officials that could have serious ramifications for the sport in SA</p>
                                                    

                                                    

                                                </div>

                                            

                                        </div>

                                        <div class="col-md-6">

                                            <div class="most-read">

                                                <h3>Most Read</h3>

                                                

                                                    <div class="article  ">

                                                        

        <a class="image image-loader"
             href="/bd/sport/rugby/2019-02-03-super-heroes-sizzle-in-cape-town-rugby-fest/"
            title="Super heroes sizzle in Cape Town rugby fest"
            
                style="background-image:url('data:image/jpg;base64,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');background-position:50% 50%;background-color:transparent;background-size:cover;"
            
        >
            
                <span class="image-loader-image"  style="" data-background-blur data-background-image='//lh3.googleusercontent.com/u4GlLOtQ-w1qCShEsWG9Yg4Us7xcUhrMzsOeTXmoryN0e8Z3w6qAoozZayuZp1P54j2o6Jak62pai0lvm35kGCPuNLN6ZXQ=s360' data-background-position='50% 50%'></span>
            
            
        </a>

    

                                                        <h4>
                                                            <a class="article"  href="/bd/sport/rugby/2019-02-03-super-heroes-sizzle-in-cape-town-rugby-fest/">
                                                                Super heroes sizzle in Cape Town rugby fest
                                                            </a>
                                                        </h4>

                                                        <div class="publication">
                                                            
                                                                <span class="publication-icon-type publication-icon-bd"></span>
                                                            
                                                        </div>

                                                        
                                                            <div class="date-stamp">10 hours ago</div>
                                                        

                                                        

                                                        

                                                    </div>

                                                

                                                    <div class="article  ">

                                                        

        <a class="image image-loader"
             href="/bd/sport/rugby/2019-02-03-blitzboks-title-hopes-left-in-tatters/"
            title="Blitzboks title hopes left in tatters"
            
                
            
        >
            
                <span class="image-loader-image"  style="" data-background-image='//lh3.googleusercontent.com/5JbneVQget-pTVBqA82tknxObVFZHwr2QSTgPDsgPGtIVekkp-Ib2V2TmwE0dtWkfBtsS6wtRRnCqU9BtlezXysMKiy4nWUQKQ=s360' data-background-position='50% 50%'></span>
            
            
        </a>

    

                                                        <h4>
                                                            <a class="article"  href="/bd/sport/rugby/2019-02-03-blitzboks-title-hopes-left-in-tatters/">
                                                                Blitzboks title hopes left in tatters
                                                            </a>
                                                        </h4>

                                                        <div class="publication">
                                                            
                                                                <span class="publication-icon-type publication-icon-bd"></span>
                                                            
                                                        </div>

                                                        
                                                            <div class="date-stamp">9 hours ago</div>
                                                        

                                                        

                                                        

                                                    </div>

                                                

                                                    <div class="article  ">

                                                        

        <a class="image image-loader"
             href="/bd/sport/soccer/2019-02-03-marcus-rashford-scores-winner-on-his-100th-premier-league-appearance/"
            title="Marcus Rashford scores winner on his 100th Premier League appearance"
            
                style="background-image:url('data:image/jpg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAQEAwUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFAQYBDggIDh4UERQeHh4eHh4eHh4eFR4eHh4eHh4eHh4eHh4eHh4eHh4VHh4eHh4eHh4eHh4eHh4eHh4eHv/AABEIAAwAEAMBIgACEQEDEQH/xAAWAAEBAQAAAAAAAAAAAAAAAAAFBwT/xAAiEAACAgEDBAMAAAAAAAAAAAABAgMEEQUSIQAGMXETUcH/xAAVAQEBAAAAAAAAAAAAAAAAAAAGBP/EACMRAAEBBQkAAAAAAAAAAAAAAAERAAIDBnEFBwgSFCExYYH/2gAMAwEAAhEDEQA/AIrVjrLFQszQ2p2kruWjWxIoWRZXUPwwzwFBB4B94A+vnXNLm2y3JNm7bknDZxnlTyM/h6Z7I1uylipWkrUrMUaTjbYgEgbJVuQfOCTj31j7haW4utGSaVEdBZaNGwnyLMFB2+OFdgPoHA6l1k5uTghe2NWRwLIu0j4dzGDhzhAqhFPSce0b/9k=');background-position:43% 8%;background-color:transparent;background-size:cover;"
            
        >
            
                <span class="image-loader-image"  style="" data-background-blur data-background-image='//lh3.googleusercontent.com/eF7emL2id-OfQS6DR1LS_BqrnHwnstMSVeara5Zr27_2gVXfNxkQ1T7S_6LzSpE46p1MFIff73E0jJtGzEdW3ij60C2j5rPoLQ=s360' data-background-position='43% 8%'></span>
            
            
        </a>

    

                                                        <h4>
                                                            <a class="article"  href="/bd/sport/soccer/2019-02-03-marcus-rashford-scores-winner-on-his-100th-premier-league-appearance/">
                                                                Marcus Rashford scores winner on his 100th Premier League appearance
                                                            </a>
                                                        </h4>

                                                        <div class="publication">
                                                            
                                                                <span class="publication-icon-type publication-icon-bd"></span>
                                                            
                                                        </div>

                                                        
                                                            <div class="date-stamp">10 hours ago</div>
                                                        

                                                        

                                                        

                                                    </div>

                                                

                                            </div>

                                        </div>

                                    </div>

                                </div>

                            </div>

                        </div>

                    </div>

                

            

                
                

                

                    <div class="flyover flyover-lifestyle" rel="lifestyle">

                        <div class="container-fluid">

                            <div class="row">


                                

                                    

                                        <div class="col-sm-4 col-lg-3 subsections">
                                            <ul>

                                                

                                                    

                                                        <li class="dropdown">

                                                            

                                                                

                                                                <a href="/lifestyle/arts-and-entertainment/" >
                                                                    Arts & Entertainment
                                                                </a>

                                                            

                                                        </li>

                                                    

                                                

                                                    

                                                        <li class="dropdown">

                                                            

                                                                

                                                                <a href="/lifestyle/motoring/" >
                                                                    Motoring
                                                                </a>

                                                            

                                                        </li>

                                                    

                                                

                                                    

                                                        <li class="dropdown">

                                                            

                                                                

                                                                <a href="/lifestyle/travel-and-food/" >
                                                                    Travel & Food
                                                                </a>

                                                            

                                                        </li>

                                                    

                                                

                                                    

                                                        <li class="dropdown">

                                                            

                                                                

                                                                <a href="/lifestyle/books/" >
                                                                    Books
                                                                </a>

                                                            

                                                        </li>

                                                    

                                                

                                                    

                                                        <li class="dropdown">

                                                            

                                                                

                                                                <a href="/lifestyle/health/" >
                                                                    Health
                                                                </a>

                                                            

                                                        </li>

                                                    

                                                

                                                    

                                                        <li class="dropdown">

                                                            

                                                                

                                                                <a href="/lifestyle/technology/" >
                                                                    Technology
                                                                </a>

                                                            

                                                        </li>

                                                    

                                                

                                            </ul>

                                        </div>

                                    

                                

                                <div class="col-sm-8 col-lg-9">

                                    <div class="row">

                                        <div class="col-md-6">

                                            

                                                <div class="featured-article premium">

                                                    

        <a class="image image-loader"
             href="/ft/life/books/2019-02-04-book-review-graceland-chronicles-elviss-tender-ties-to-his-mother/"
            title="BOOK REVIEW: ‘Graceland’ chronicles Elvis’s tender ties to his mother"
            
                style="background-image:url('data:image/jpg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAQEAwUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eEh4eHh4eHh4eHh4eHhUeHhISHhIeHh4eFR4VHhIeEhUeEhIeFR4VEhUeFf/AABEIAAwAEAMBIgACEQEDEQH/xAAWAAEBAQAAAAAAAAAAAAAAAAAGBwP/xAAkEAACAQMDAwUAAAAAAAAAAAABAgMEERIABQYhMUEHExQicf/EABQBAQAAAAAAAAAAAAAAAAAAAAT/xAAYEQEBAQEBAAAAAAAAAAAAAAABMQMAAv/aAAwDAQACEQMRAD8AIcM9ipleOe0cVm+xbqpPkHxpFH6fcD2Hhex7xt7xwVzp8Wsq13CWZK6bAqQQyhEbMM2KkkFQB3OoHymsqKisrKYytHClE0ojQkLmmJBI7HuR+HWlXuUien+yhIYlkkqqh3kDP1ZFjCnHLG9nIva9rC+nu3kZOGZKW9//2Q==');background-position:83% 16%;background-color:transparent;background-size:cover;"
            
        >
            
                <span class="image-loader-image"  style="" data-background-blur data-background-image='//lh3.googleusercontent.com/fWFnUAJm3pynhq7tUbT7Q7YvUUrmduAbmue-InbyQ3J2j0rkqR7UC2blNgre50aoFoqB2Ak9vVvJJp360JkAJDti0ThM9Ts=s800' data-background-position='83% 16%'></span>
            
            
                
                                                        
                                                            <span class="publication-icon publication-icon-ft"></span>
                                                        
                                                    
            
        </a>

    

                                                    

                                                    <h3>
                                                        <a  href="/ft/life/books/2019-02-04-book-review-graceland-chronicles-elviss-tender-ties-to-his-mother/">
                                                            BOOK REVIEW: ‘Graceland’ chronicles Elvis’s tender ties to his mother
                                                        </a>
                                                    </h3>

                                                    
                                                        <p>A surprisingly sober fictionalised recreation of the King’s early life with Gladys, writes Susie Boyt</p>
                                                    

                                                    

                                                </div>

                                            

                                        </div>

                                        <div class="col-md-6">

                                            <div class="most-read">

                                                <h3>Most Read</h3>

                                                

                                                    <div class="article  ">

                                                        

        <a class="image image-loader"
             href="/bd/life/books/2019-02-04-book-review-the-story-of-the-enigmatic-man-who-founded-southern-africas-largest-church/"
            title="BOOK REVIEW: The story of the enigmatic man who founded southern Africa’s largest church"
            
                style="background-image:url('data:image/jpg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAQEAQUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwEHDggIDh4UERQeHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eFR4eHh4eHh4eHv/AABEIAAsAEAMBIgACEQEDEQH/xAAXAAADAQAAAAAAAAAAAAAAAAAFBwgE/8QAIxAAAQQBBAIDAQAAAAAAAAAAAQIDBBEGAAUHMSFRExRyEv/EABUBAQEAAAAAAAAAAAAAAAAAAAYF/8QAHhEAAgAGAwAAAAAAAAAAAAAAAQIAAwYiMWEFERX/2gAMAwEAAhEDEQA/AJ24z2Yu8iFe6Rlx4jUdxxx1+IpaUhIvoiifQvT6wbNMLY4pkbdFhMRNyagyjGfTEDaFlSP6pJ8lKiU+RZsdE1Wt0eDG3TAvpT0Kejlwkt/IpINUR0R0dDciwvG2+Pw4iC8lSkmyJj3v96mTuSSt3vBB1iGnlLS8oKrdiP/Z');background-position:50% 50%;background-color:transparent;background-size:cover;"
            
        >
            
                <span class="image-loader-image"  style="" data-background-blur data-background-image='//lh3.googleusercontent.com/Rqtn6dLRHAPWuNiEBNpP0HFquNS2SrYmL6_d9oSm2e-dydWaPf6AqXdE75Ue9hk-WqPCbpB13knHcN7PA9m-T46YG3cNulpJ3Q=s360' data-background-position='50% 50%'></span>
            
            
        </a>

    

                                                        <h4>
                                                            <a class="article"  href="/bd/life/books/2019-02-04-book-review-the-story-of-the-enigmatic-man-who-founded-southern-africas-largest-church/">
                                                                BOOK REVIEW: The story of the enigmatic man who founded southern Africa’s largest church
                                                            </a>
                                                        </h4>

                                                        <div class="publication">
                                                            
                                                                <span class="publication-icon-type publication-icon-bd"></span>
                                                            
                                                        </div>

                                                        
                                                            <div class="date-stamp">25 minutes ago</div>
                                                        

                                                        

                                                        

                                                    </div>

                                                

                                                    <div class="article  ">

                                                        

        <a class="image image-loader"
             href="/bd/life/books/2019-02-04-the-shock-and-awe-power-of-prescient-novels/"
            title="The shock-and-awe power of prescient novels"
            
                
            
        >
            
                <span class="image-loader-image"  style="" data-background-image='//lh3.googleusercontent.com/HFA_UEza4_4Uw6qeyB9PEUSWIh2Oqo5e-f_xp5LIczJs_oEI6OCFqERYYE0oHcv25V2nm6sWA99NHZTXE1bVWsacKQ_0o1QgZA=s360' data-background-position='50% 50%'></span>
            
            
        </a>

    

                                                        <h4>
                                                            <a class="article"  href="/bd/life/books/2019-02-04-the-shock-and-awe-power-of-prescient-novels/">
                                                                The shock-and-awe power of prescient novels
                                                            </a>
                                                        </h4>

                                                        <div class="publication">
                                                            
                                                                <span class="publication-icon-type publication-icon-bd"></span>
                                                            
                                                        </div>

                                                        
                                                            <div class="date-stamp">26 minutes ago</div>
                                                        

                                                        

                                                        

                                                    </div>

                                                

                                                    <div class="article  premium">

                                                        

        <a class="image image-loader"
             href="/lifestyle/todays-quick-crossword/"
            title="Quick crossword"
            
                style="background-image:url('data:image/jpg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAICAgIEBAQFAgUGBwwIBwcHBwMLAgkMEQ8SEhEDEQUTChwXExQaFRERGCEYGh0dExMfExciJCIeJBweHx4BBQUFBwYHDggIDh4UChQeHh4eHh4eHh4eHhUeHh4eEh4eHhIeFR4eEh4eHh4VHh4SHh4eHh4eFR4eHh4eHh4eHv/AABEIAAcAEAMBIgACEQEDEQH/xAAWAAEBAQAAAAAAAAAAAAAAAAAHAQD/xAAjEAABBAIBAwUAAAAAAAAAAAACAQMEBQYREgAxUQgTFiEi/8QAFQEBAQAAAAAAAAAAAAAAAAAAAgD/xAAWEQEBAQAAAAAAAAAAAAAAAAABADH/2gAMAwEAAhEDEQA/AFu8YorKnxtDZS8rJsjhAbF24aqnxMNfAljI4icSQdopp7QduPk1nQrfLPUTStPVj+WrQQI7rECbJpgw+M39iuRpGBtRcdTe0HQCPDf6XWr1upkO3//Z');background-position:50% 50%;background-color:transparent;background-size:cover;"
            
        >
            
                <span class="image-loader-image"  style="" data-background-blur data-background-image='//lh3.googleusercontent.com/9snpN8KIWmzK3rSrR2dUXm9lej-VsBJpTFXym9qLaVV7m52UHwiohRA040ftWjoOO4E39jJ2_dWiAtV19EwvEo6Aod_h4B2k=s360' data-background-position='50% 50%'></span>
            
            
        </a>

    

                                                        <h4>
                                                            <a class="article"  href="/lifestyle/todays-quick-crossword/">
                                                                Quick crossword
                                                            </a>
                                                        </h4>

                                                        <div class="publication">
                                                            
                                                        </div>

                                                        
                                                            <div class="date-stamp">6 months ago</div>
                                                        

                                                        
                                                            <div class="premium-icon"><i class="fa fa-lock"></i> BL PREMIUM</div>
                                                        

                                                        

                                                    </div>

                                                

                                            </div>

                                        </div>

                                    </div>

                                </div>

                            </div>

                        </div>

                    </div>

                

            

                
                

                

            

                
                

                

            

                
                

                

            

                
                

                

                    <div class="flyover flyover-" rel="">

                        <div class="container-fluid">

                            <div class="row">


                                

                                <div class="col-xs-12">

                                    <div class="row">

                                        <div class="col-md-6">

                                            

                                        </div>

                                        <div class="col-md-6">

                                            <div class="most-read">

                                                <h3>Most Read</h3>

                                                

                                            </div>

                                        </div>

                                    </div>

                                </div>

                            </div>

                        </div>

                    </div>

                

            

                
                

                

                    <div class="flyover flyover-" rel="">

                        <div class="container-fluid">

                            <div class="row">


                                

                                <div class="col-xs-12">

                                    <div class="row">

                                        <div class="col-md-6">

                                            

                                        </div>

                                        <div class="col-md-6">

                                            <div class="most-read">

                                                <h3>Most Read</h3>

                                                

                                            </div>

                                        </div>

                                    </div>

                                </div>

                            </div>

                        </div>

                    </div>

                

            

        </div>

    

</nav>
<script type="text/javascript" src="/base/static/Cosmos/base/UI/auth/auth.js"></script>
<script>

$(function(){

    $("#signin-block-login").click(function(){

        Cosmos.base.UI.auth.openAuthWindow(null, null, function(){

            window.location.reload();

        });

    });

});

</script>

    <div id="content" class="container-fluid ">
        

    

    <div class="co-brand-logo"></div>

    <div id="article">

        

        








<div class="banner">
    <center id='div-gpt-ad-1377771185441-1' class='clearfix ad-wrap'>
        <script type='text/javascript'>
            if(document.getElementById('div-gpt-ad-1377771185441-1')){
                googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-1377771185441-1');
                });
            }
        </script>
    </center>

    
    
</div>

<div class="container-fluid fixed-sidebar-wrapper">

    

        


        

            <div class="sticky-container social article-style-None">

        <div
        class="social-links"
        data-social-title="BOOK REVIEW: ‘Graceland’ chronicles Elvis’s tender ties to his mother"
        data-social-url="/ft/life/books/2019-02-04-book-review-graceland-chronicles-elviss-tender-ties-to-his-mother/"
        data-social-synopsis="A surprisingly sober fictionalised recreation of the King’s early life with Gladys, writes Susie Boyt"
        data-social-image="//lh3.googleusercontent.com/fWFnUAJm3pynhq7tUbT7Q7YvUUrmduAbmue-InbyQ3J2j0rkqR7UC2blNgre50aoFoqB2Ak9vVvJJp360JkAJDti0ThM9Ts"
    >

        

            <div class="social-item">
                <a class="facebook" href="#"><i class="fa fa-facebook"></i></a>
            </div>

            <div class="social-item">
                <a class="twitter" href=""><i class="fa fa-twitter"></i></a>
            </div>

            <div class="social-item">
                <a class="google-plus" target="_blank" href=""><i class="fa fa-google-plus"></i></a>
            </div>

            <div class="social-item">
                <a class="linkedin" target="_blank" href="#"><i class="fa fa-linkedin"></i></a>
            </div>

            <div class="social-item">
                <a class="email" href="#"><i class="fa fa-envelope"></i></a>
            </div>

            <div class="social-item">
                <a id="article-print" class="print" href="#"><i class="fa fa-print"></i></a>
            </div>

        

    </div>

    </div>

        

    

    <div class="article-content  article-style-None">

        <div class="article-info-container">

            

                 

                    

        <div class="category">
            <div class="section ">
                <span class="ft">
                    <i class="fa fa-square" aria-hidden="true"></i>
                    <a href="/ft/life/"  rel="life"
                        target="_new">
                        Life
                    </a>
                    
                        /
                        <a href="/ft/life/books/"  rel="life"
                            target="_new">
                            Books
                        </a>
                    
                </span>
            </div>
        </div>

    

                 

                <h2 class="article-title article-title-secondary">
        
    </h2>
                <h1 class="article-title article-title-primary">
        
        <span>BOOK REVIEW: ‘Graceland’ chronicles Elvis’s tender ties to his mother</span>
        
    </h1>
                <h3 class="article-title article-title-tertiary">
        
        <span>Roberts’s novel is a surprisingly sober fictionalised recreation of the King’s early life with Gladys</span>
        
    </h3>

                

        

        

        
            <div class="premium-icon">
                <i class="fa fa-lock"></i> BL PREMIUM
            </div>
        

        <div class="article-pub-date ">
            04 February 2019 - 05:05
            
            
                <span id="authors" class="heading-author">Susie Boyt</span>
            

            
        </div>



    

            

            <div
        class="social-links"
        data-social-title="BOOK REVIEW: ‘Graceland’ chronicles Elvis’s tender ties to his mother"
        data-social-url="/ft/life/books/2019-02-04-book-review-graceland-chronicles-elviss-tender-ties-to-his-mother/"
        data-social-synopsis="A surprisingly sober fictionalised recreation of the King’s early life with Gladys, writes Susie Boyt"
        data-social-image="//lh3.googleusercontent.com/fWFnUAJm3pynhq7tUbT7Q7YvUUrmduAbmue-InbyQ3J2j0rkqR7UC2blNgre50aoFoqB2Ak9vVvJJp360JkAJDti0ThM9Ts"
    >

        

        <div class="social-bar-container article-style-None">

            <div class="social-item">
                <a class="facebook" href="#"><i class="fa fa-facebook"></i></a>
            </div>

            <div class="social-item">
                <a class="twitter" href=""><i class="fa fa-twitter"></i></a>
            </div>

            <div class="social-item">
                <a class="google-plus" target="_blank" href=""><i class="fa fa-google-plus"></i></a>
            </div>

            <div class="social-item">
                <a class="linkedin" target="_blank" href="#"><i class="fa fa-linkedin"></i></a>
            </div>

            <div class="social-item">
                <a class="email" href="#"><i class="fa fa-envelope"></i></a>
            </div>

            <div class="social-item">
                <a class="whatsapp" href="#"><i class="fa fa-whatsapp"></i></a>
            </div>

        </div>

    

    </div>

        </div>

        


        

        

        

    

        

        

            <div id="comment_shield" class="premium-alert">

    <h2 class="title">B<span>L</span> Premium </h2>

    <h3>This article is reserved for our subscribers.</h3>

    <p>
        A subscription helps you enjoy the best of our business content every day along with benefits such as exclusive Financial Times articles, Morningstar financial data, and digital access to the Sunday Times and Times Select.
    </p>

    

    
        <p>
            Already subscribed? Simply sign in below.
        </p>
    

    <a href="/buy/">
        <button class="btn btn-default">Subscribe <i class="fa fa-lock"></i></button>
    </a>

    
        <a id="premium-block-login">
            <button class="btn btn-default">Sign in <i class="fa fa-user" style="font-size: 25px!important;"></i></button>
        </a>
    

    <br>
    <br>

    <p class="questions">
        Questions or problems? Email <a href="mailto:helpdesk@businesslive.co.za?subject=BusinessLive Support?Subject=Help%20Me" ><strong>helpdesk@businesslive.co.za</strong></a> or call <a href="tel:0860525200"><strong>0860&nbsp;52&nbsp;52&nbsp;00</strong></a>.
    </p>

</div>

<script>

$(function(){

    $("#premium-block-login").click(function(){

        Cosmos.base.UI.auth.openAuthWindow(null, null, function(){

            window.location.reload();

        });

    });

});

</script>

        

        <div class="article-da">
            <center id='div-gpt-ad-1377771185441-4' class='clearfix ad-wrap'>
        <script type='text/javascript'>
            if(document.getElementById('div-gpt-ad-1377771185441-4')){
                googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-1377771185441-4');
                });
            }
        </script>
    </center>

    
            
        </div>

    </div>

    

        <aside class="sidebar-second">

            <div class="sticky-column desktop">

                
                



    <div class="storybox popular-articles">

        <h3 class="h3 box-heading">Popular Articles</h3>

        <dl class="counter">

            

                <dt class="article-sidebar-block">
    <div class="article-body">
        <a href="/ft/life/books/2019-02-04-book-review-graceland-chronicles-elviss-tender-ties-to-his-mother/" class="link-block"><h3>BOOK REVIEW: ‘Graceland’ chronicles Elvis’s tender ties to his mother</h3></a>
        <div class="section ">
            <span class="ft">
                <i class="fa fa-square" aria-hidden="true"></i>
                <a href="/ft/life/"  rel="life"
                    target="_new">
                    Life
                </a>
                
                    /
                    <a href="/ft/life/books/"  rel="life"
                        target="_new">
                        Books
                    </a>
                
            </span>
        </div>
    </div>
</dt>

            

                <dt class="article-sidebar-block">
    <div class="article-body">
        <a href="/ft/life/2019-01-30-meditation-and-the-healing-power-of-om/" class="link-block"><h3>Meditation and the healing power of 'Om'</h3></a>
        <div class="section ">
            <span class="ft">
                <i class="fa fa-square" aria-hidden="true"></i>
                <a href="/ft/life/"  rel="life"
                    target="_new">
                    Life
                </a>
                
            </span>
        </div>
    </div>
</dt>

            

                <dt class="article-sidebar-block">
    <div class="article-body">
        <a href="/ft/life/2019-01-29-workplace-perks-that-really-matter/" class="link-block"><h3>Workplace perks that really matter</h3></a>
        <div class="section ">
            <span class="ft">
                <i class="fa fa-square" aria-hidden="true"></i>
                <a href="/ft/life/"  rel="life"
                    target="_new">
                    Life
                </a>
                
            </span>
        </div>
    </div>
</dt>

            

                <dt class="article-sidebar-block">
    <div class="article-body">
        <a href="/ft/life/gadgets-and-gear/2019-01-29-enough-moral-panic--mobile-phones-are-life-enhancing/" class="link-block"><h3>Enough moral panic — mobile phones are life-enhancing</h3></a>
        <div class="section ">
            <span class="ft">
                <i class="fa fa-square" aria-hidden="true"></i>
                <a href="/ft/life/"  rel="life"
                    target="_new">
                    Life
                </a>
                
                    /
                    <a href="/ft/life/gadgets-and-gear/"  rel="life"
                        target="_new">
                        Gadgets & Gear
                    </a>
                
            </span>
        </div>
    </div>
</dt>

            

        </dl>

    </div>





    <div class="storybox related-articles">

        <h3 class="h3 box-heading">Related Articles</h3>

        

            <dt class="article-sidebar-block">
    <div class="article-body">
        <a href="/bd/life/books/2019-01-28-book-review-the-winnie-we-knew-and-the-winnie-who-is-still-with-us/" class="link-block"><h3>BOOK REVIEW: The Winnie we knew and the Winnie who is still with us</h3></a>
        <div class="section ">
            <span class="bd">
                <i class="fa fa-square" aria-hidden="true"></i>
                <a href="/bd/life/"  rel="life"
                    target="_new">
                    Life
                </a>
                
                    /
                    <a href="/bd/life/books/"  rel="life"
                        target="_new">
                        Books
                    </a>
                
            </span>
        </div>
    </div>
</dt>

        

            <dt class="article-sidebar-block">
    <div class="article-body">
        <a href="/ft/life/books/2019-01-28-book-review-the-club-and-done-deal--a-game-of-two-halves/" class="link-block"><h3>BOOK REVIEW: The Club and Done Deal — a game of two halves</h3></a>
        <div class="section ">
            <span class="ft">
                <i class="fa fa-square" aria-hidden="true"></i>
                <a href="/ft/life/"  rel="life"
                    target="_new">
                    Life
                </a>
                
                    /
                    <a href="/ft/life/books/"  rel="life"
                        target="_new">
                        Books
                    </a>
                
            </span>
        </div>
    </div>
</dt>

        

            <dt class="article-sidebar-block">
    <div class="article-body">
        <a href="/ft/life/books/2018-12-13-astonishing-debut-and-noir-prose-poetry-among-years-best-fiction/" class="link-block"><h3>Astonishing debut and noir prose poetry among year’s best fiction</h3></a>
        <div class="section ">
            <span class="ft">
                <i class="fa fa-square" aria-hidden="true"></i>
                <a href="/ft/life/"  rel="life"
                    target="_new">
                    Life
                </a>
                
                    /
                    <a href="/ft/life/books/"  rel="life"
                        target="_new">
                        Books
                    </a>
                
            </span>
        </div>
    </div>
</dt>

        

            <dt class="article-sidebar-block">
    <div class="article-body">
        <a href="/bd/life/books/2018-12-06-book-review-tales-of-the-trials-and-pain-of-becoming-and-belonging/" class="link-block"><h3>BOOK REVIEW: Tales of the trials and pain of becoming and belonging</h3></a>
        <div class="section ">
            <span class="bd">
                <i class="fa fa-square" aria-hidden="true"></i>
                <a href="/bd/life/"  rel="life"
                    target="_new">
                    Life
                </a>
                
                    /
                    <a href="/bd/life/books/"  rel="life"
                        target="_new">
                        Books
                    </a>
                
            </span>
        </div>
    </div>
</dt>

        

            <dt class="article-sidebar-block">
    <div class="article-body">
        <a href="/bd/life/books/2018-12-06-book-review-zapiros-scathing-simplicity-cuts-to-the-bone/" class="link-block"><h3>BOOK REVIEW: Zapiro’s scathing simplicity cuts to the bone</h3></a>
        <div class="section ">
            <span class="bd">
                <i class="fa fa-square" aria-hidden="true"></i>
                <a href="/bd/life/"  rel="life"
                    target="_new">
                    Life
                </a>
                
                    /
                    <a href="/bd/life/books/"  rel="life"
                        target="_new">
                        Books
                    </a>
                
            </span>
        </div>
    </div>
</dt>

        

            <dt class="article-sidebar-block">
    <div class="article-body">
        <a href="/bd/life/books/2018-12-04-book-review-quirky-travelogue-on-life-in-an-upside-down-land/" class="link-block"><h3>BOOK REVIEW: Quirky travelogue on life in an upside-down land</h3></a>
        <div class="section ">
            <span class="bd">
                <i class="fa fa-square" aria-hidden="true"></i>
                <a href="/bd/life/"  rel="life"
                    target="_new">
                    Life
                </a>
                
                    /
                    <a href="/bd/life/books/"  rel="life"
                        target="_new">
                        Books
                    </a>
                
            </span>
        </div>
    </div>
</dt>

        

            <dt class="article-sidebar-block">
    <div class="article-body">
        <a href="/fm/life/books/2018-12-06-books-herman-charles-bosmans-marico-moon/" class="link-block"><h3>BOOKS: Herman Charles Bosman’s Marico Moon</h3></a>
        <div class="section ">
            <span class="fm">
                <i class="fa fa-square" aria-hidden="true"></i>
                <a href="/fm/life/"  rel="life"
                    target="_new">
                    Life
                </a>
                
                    /
                    <a href="/fm/life/books/"  rel="life"
                        target="_new">
                        Books
                    </a>
                
            </span>
        </div>
    </div>
</dt>

        

    </div>



                <div class="article-da">
                    <center id='div-gpt-ad-1377771185441-2' class='clearfix ad-wrap'>
        <script type='text/javascript'>
            if(document.getElementById('div-gpt-ad-1377771185441-2')){
                googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-1377771185441-2');
                });
            }
        </script>
    </center>

    
                    
                </div>

                <div id="anchor-bottom"></div>

            </div>

        </aside>

    

</div>

    

    </div>


    </div>

    
<footer>

    <div class="container-fluid">

        <div class="wrap">

            

            <div class="row">

                <div class="col-sm-6 col-xs-12 mobile-hide">

                    <div class="row">

                        <div class="col-md-6 col-sm-6 col-xs-12">

                            <div class="section">

                    

                        

                            <h4>

                                

                                    

                                    <a href="/ft/markets/"  >
                                        Markets
                                    </a>

                                

                            </h4>

                            

                                <ul>

                                    

                                        <li>

                                            

                                                <a
                                                    href="/calculators/"
                                                    
                                                    
                                                >
                                                    Calculators
                                                </a>

                                            

                                        </li>

                                    

                                        <li>

                                            

                                                <a
                                                    href="/sens/"
                                                    
                                                    
                                                >
                                                    JSE Sens
                                                </a>

                                            

                                        </li>

                                    

                                        <li>

                                            

                                                <a
                                                    href="/markets-data/"
                                                    
                                                    
                                                >
                                                    Markets Data
                                                </a>

                                            

                                        </li>

                                    

                                </ul>

                            

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                </div>

                            <div class="section">

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                            <h4>

                                

                                    

                                    <a href="/ft/investing/"  >
                                        Investing
                                    </a>

                                

                            </h4>

                            

                                <ul>

                                    

                                        <li>

                                            

                                                <a href="/ft/investing/investors-monthly/" >
                                                    Investors Monthly
                                                </a>

                                            

                                        </li>

                                    

                                        <li>

                                            

                                                <a
                                                    href="/bt/money/"
                                                    
                                                    
                                                >
                                                    Money
                                                </a>

                                            

                                        </li>

                                    

                                </ul>

                            

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                </div>

                            <div class="section">

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                </div>

                            <div class="section">

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                            <h4>

                                

                                    

                                    <a href="/ft/sport/"  >
                                        Sport
                                    </a>

                                

                            </h4>

                            

                                <ul>

                                    

                                        <li>

                                            

                                                <a href="/ft/sport/cricket/" >
                                                    Cricket
                                                </a>

                                            

                                        </li>

                                    

                                        <li>

                                            

                                                <a href="/ft/sport/football/" >
                                                    Football
                                                </a>

                                            

                                        </li>

                                    

                                        <li>

                                            

                                                <a href="/ft/sport/f-one/" >
                                                    F1
                                                </a>

                                            

                                        </li>

                                    

                                        <li>

                                            

                                                <a href="/ft/sport/golf/" >
                                                    Golf
                                                </a>

                                            

                                        </li>

                                    

                                        <li>

                                            

                                                <a href="/ft/sport/rugby/" >
                                                    Rugby
                                                </a>

                                            

                                        </li>

                                    

                                        <li>

                                            

                                                <a href="/ft/sport/other/" >
                                                    Other
                                                </a>

                                            

                                        </li>

                                    

                                </ul>

                            

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                </div>

                            <div class="section">

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                            <h4>

                                

                                    

                                    <a href="/ft/lifestyle/"  >
                                        Lifestyle
                                    </a>

                                

                            </h4>

                            

                                <ul>

                                    

                                        <li>

                                            

                                                <a href="/ft/lifestyle/arts-and-entertainment/" >
                                                    Arts & Entertainment
                                                </a>

                                            

                                        </li>

                                    

                                        <li>

                                            

                                                <a href="/ft/lifestyle/motoring/" >
                                                    Motoring
                                                </a>

                                            

                                        </li>

                                    

                                        <li>

                                            

                                                <a href="/ft/lifestyle/travel-and-food/" >
                                                    Travel & Food
                                                </a>

                                            

                                        </li>

                                    

                                        <li>

                                            

                                                <a href="/ft/lifestyle/books/" >
                                                    Books
                                                </a>

                                            

                                        </li>

                                    

                                        <li>

                                            

                                                <a href="/ft/lifestyle/health/" >
                                                    Health
                                                </a>

                                            

                                        </li>

                                    

                                        <li>

                                            

                                                <a href="/ft/lifestyle/technology/" >
                                                    Technology
                                                </a>

                                            

                                        </li>

                                    

                                </ul>

                            

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                </div>

                        </div>

                        <div class="col-md-6 col-sm-6 col-xs-12">

                            <div class="section">

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                            <h4>

                                

                                    

                                    <a href="/ft/companies/"  >
                                        Companies
                                    </a>

                                

                            </h4>

                            

                                <ul>

                                    

                                        <li>

                                            

                                                <a href="/ft/companies/mining/" >
                                                    Mining
                                                </a>

                                            

                                        </li>

                                    

                                        <li>

                                            

                                                <a href="/ft/companies/financial-services/" >
                                                    Financial Services
                                                </a>

                                            

                                        </li>

                                    

                                        <li>

                                            

                                                <a href="/ft/companies/industrials/" >
                                                    Industrials
                                                </a>

                                            

                                        </li>

                                    

                                        <li>

                                            

                                                <a href="/ft/companies/retail-and-consumer/" >
                                                    Retail & Consumer
                                                </a>

                                            

                                        </li>

                                    

                                        <li>

                                            

                                                <a href="/ft/companies/energy/" >
                                                    Energy
                                                </a>

                                            

                                        </li>

                                    

                                        <li>

                                            

                                                <a href="/ft/companies/telecoms/" >
                                                    Telecoms
                                                </a>

                                            

                                        </li>

                                    

                                        <li>

                                            

                                                <a href="/ft/companies/agriculture/" >
                                                    Agriculture
                                                </a>

                                            

                                        </li>

                                    

                                        <li>

                                            

                                                <a href="/ft/companies/property/" >
                                                    Property
                                                </a>

                                            

                                        </li>

                                    

                                        <li>

                                            

                                                <a href="/ft/companies/transport/" >
                                                    Transport
                                                </a>

                                            

                                        </li>

                                    

                                        <li>

                                            

                                                <a href="/ft/companies/technology/" >
                                                    Technology
                                                </a>

                                            

                                        </li>

                                    

                                        <li>

                                            

                                                <a href="/ft/companies/health/" >
                                                    Health
                                                </a>

                                            

                                        </li>

                                    

                                        <li>

                                            

                                                <a href="/ft/companies/tourism/" >
                                                    Tourism
                                                </a>

                                            

                                        </li>

                                    

                                        <li>

                                            

                                                <a href="/ft/companies/media-and-advertising/" >
                                                    Media & Advertising
                                                </a>

                                            

                                        </li>

                                    

                                        <li>

                                            

                                                <a href="/ft/companies/international/" >
                                                    International
                                                </a>

                                            

                                        </li>

                                    

                                        <li>

                                            

                                                <a
                                                    href="/markets-data/"
                                                    
                                                    
                                                >
                                                    Markets Data
                                                </a>

                                            

                                        </li>

                                    

                                </ul>

                            

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                </div>

                            <div class="section">

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                </div>

                        </div>

                    </div>

                </div>

                <div class="col-sm-6 col-xs-12">

                    <div class="row">

                        <div class="col-md-6 col-sm-6 col-xs-12 mobile-hide">


                            <div class="section">

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                </div>

                            <div class="section">

                    

                        

                    

                        

                            <h4>

                                

                                    

                                    <a href="/ft/opinion/"  >
                                        Opinion
                                    </a>

                                

                            </h4>

                            

                                <ul>

                                    

                                        <li>

                                            

                                                <a href="/ft/opinion/columnists/" >
                                                    Columnists
                                                </a>

                                            

                                        </li>

                                    

                                        <li>

                                            

                                                <a href="/ft/opinion/cartoons/" >
                                                    Cartoons
                                                </a>

                                            

                                        </li>

                                    

                                        <li>

                                            

                                                <a href="/ft/opinion/letters/" >
                                                    Letters
                                                </a>

                                            

                                        </li>

                                    

                                        <li>

                                            

                                                <a href="/ft/opinion/editorials/" >
                                                    Editorials
                                                </a>

                                            

                                        </li>

                                    

                                </ul>

                            

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                </div>

                            <div class="section">

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                        

                    

                </div>

                            <div class="section">
                                <h4>
                                    <a href="#">Read More</a>
                                </h4>
                                <ul>
                                    <li>
                                        <a href="/pages/about/">
                                            About us
                                        </a>
                                    </li>
                                    <li>
                                        <a href="/contact-us/">
                                            Contact us
                                        </a>
                                    </li>
                                    <li>
                                        <a href="/buy/">
                                            Subscribe
                                        </a>
                                    </li>
                                    <li>
                                        <a href="/pages/faq/">
                                            FAQs
                                        </a>
                                    </li>
                                    <li>
                                        <a href="/pages/terms/">
                                            Terms &amp; Conditions
                                        </a>
                                    </li>
                                    <li>
                                        <a href="/privacy-policy/">
                                            Privacy policy
                                        </a>
                                    </li>
                                </ul>

                            </div>

                        </div>

                        <div class="col-md-6 col-sm-6 col-xs-12">
                            
                            <div class="section mobile-show">
                                <h4>
                                    <a href="#">Read More</a>
                                </h4>
                                <ul>
                                    <li>
                                        <a href="/pages/about/">
                                            About us
                                        </a>
                                    </li>
                                    <li>
                                        <a href="/contact-us/">
                                            Contact us
                                        </a>
                                    </li>
                                    <li>
                                        <a href="/buy/">
                                            Subscribe
                                        </a>
                                    </li>
                                    <li>
                                        <a href="/pages/faq/">
                                            FAQs
                                        </a>
                                    </li>
                                    <li>
                                        <a href="/pages/terms/">
                                            Terms &amp; Conditions
                                        </a>
                                    </li>
                                    <li>
                                        <a href="/privacy-policy/">
                                            Privacy policy
                                        </a>
                                    </li>
                                </ul>

                            </div>
                            <div class="logos">

                                <a
                                    href="https://www.businesslive.co.za/bd/"
                                    data-background-image="/custom/static/App/UI/logos/business-day.logo.png"
                                ></a>

                                <a
                                    href="https://www.businesslive.co.za/fm/"
                                    data-background-image="/custom/static/App/UI/logos/financial-mail.logo.png"
                                ></a>

                                <a
                                    href="https://www.businesslive.co.za/rdm/"
                                    data-background-image="/custom/static/App/UI/logos/rand-daily-mail.logo.png"
                                ></a>

                                <a
                                    href="https://www.businesslive.co.za/multimedia/"
                                    data-background-image="/custom/static/App/UI/logos/businesstv-day.logo.png"
                                ></a>

                                <a
                                    href="https://www.businesslive.co.za/bt/"
                                    data-background-image="/custom/static/App/UI/logos/business-times.logo.png"
                                ></a>

                                <a
                                    href="http://wantedonline.co.za/"
                                    target="_blank"
                                    data-background-image="/custom/static/App/UI/logos/wanted.logo.png"
                                ></a>

                                <a
                                    class="ts-footer-logo"
                                    href="https://select.timeslive.co.za/"
                                    target="_blank"
                                    data-background-image="/custom/static/App/UI/logos/times-select.logo.png"
                                ></a>

                            </div>

                            <div class="times-group">

                                <a
                                    href="http://www.timesmedia.co.za"
                                    data-background-image="/custom/static/App/UI/logos/tiso-blackstar-group.logo.png"
                                ></a>

                                <p>
                                    <strong>&copy; 2019 tiso blackstar group. All rights reserved.</strong>
                                </p>

                                <p>
                                    Use of this site constitutes acceptance of our Terms &amp; Conditions and Privacy Policy.
                                </p>

                            </div>

                        </div>

                    </div>

                </div>

            </div>

        </div>

    </div>

    <div class="bar">

        <span class="copyright">
            &copy; BusinessLIVE MMXIX
        </span>

        <div class="social">

            <a target="_blank" href="https://www.facebook.com/BusinessLIVESA">
                <i class="fa fa-facebook"></i>
            </a>

            <a target="_blank" href="https://twitter.com/BusinessLiveSA">
                <i class="fa fa-twitter"></i>
            </a>

        </div>

    </div>

</footer>

    

        <!-- Start of chartbeat code -->
        <script type='text/javascript'>
            var _sf_async_config={};
            /** CONFIGURATION START **/
            _sf_async_config.uid = 54086;
            _sf_async_config.domain = "businesslive.co.za";
            _sf_async_config.useCanonical = true;
            _sf_async_config.sections = "ft-life";
            _sf_async_config.authors = "Susie Boyt";
            /** CONFIGURATION END **/
            (function(){
              function loadChartbeat() {
                window._sf_endpt=(new Date()).getTime();
                var e = document.createElement('script');
                e.setAttribute('language', 'javascript');
                e.setAttribute('type', 'text/javascript');
                e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                document.body.appendChild(e);
              }
              var oldonload = window.onload;
              window.onload = (typeof window.onload != 'function') ?
                 loadChartbeat : function() { oldonload(); loadChartbeat(); };
            })();
        </script>
        <!-- End of chartbeat code -->

        <!-- BusinessLive BlueKai & MarketWise Tag -->
        <script>
            window.bk_async = function() {
                bk_allow_multiple_calls = true;
                bk_use_multiple_iframes = true;
                BKTAG.doTag(61860, 1);
                BKTAG.doTag(51522, 1)
            };
            (function() {
                var scripts = document.getElementsByTagName("script")[0];
                var s = document.createElement("script");
                s.async = true;
                s.src = "https://nero.live/tags/mwa.min.js";
                scripts.parentNode.insertBefore(s, scripts)
            })();
        </script>
        <!-- End BlueKai & MarketWise Tag -->

    



        

    </body>
</html>